Visit Our UNIX and Linux User Community


Lilo


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Lilo
# 8  
Old 01-11-2002
LivinFree..
I tried to man Lilo and check everysingle of item in it. But i still unable to find a way to install back LILO at original state. i mean Linux build without skip lilo. Yes i skip it because i scared the thing might overide my other OS's but now It seems to understand the way to grab my other OS's without any problems. in the mean time how to Install back the Lilo. Any idea.. I tried to search diffrent place too. All of them contains ways to edit /etc/lilo.conf, but they didnt state how to Install Lilo back.
Any suggestion or idea...

Smilie
# 9  
Old 01-11-2002
If you want to install lilo as your bootloader, all you need to do is first make sure you have a working /etc/lilo.conf file, then enter the command:
/sbin/lilo

That should do it. If you want to remove lilo in the future, you simply type (I think it's the same for all versions) /sbin/lilo -U
.

It should say that in the manpages.
# 10  
Old 01-11-2002
Livinfree, i understand what you trying to say Smilie its loud and clear sir, But my situation in here whereas i cant 100% find my /etc/lilo.conf at all. Totally none because i accidentally skiped the [Installed lilo in MBR] process at the Begining of Linux installation. Now what i want is how to Install back lilo. Fresh.. in my MBR ( master boot record). Smilie
# 11  
Old 01-12-2002
CPU & Memory

if you lose the /etc/lilo.conf file.i think you can copy one from your friend.
boot magic can load Linux only if you've installed lilo into your first sector of the patition which you install Linux.
# 12  
Old 01-14-2002
Its not the matter of loosing the /etc/lilo.conf its the matter of totally havent install the lilo.conf. I have tried to installed it but unsure why it doesnt seems to work. Anyone have anyidea ?
Quote:
Quest: Install Lilo ( When install Linux, Skiped the LILO Installation process ). Now need to install back the LILO, anyone have any idea on this ?
# 13  
Old 01-16-2002
Have you read the manpage for lilo.conf? If so, just create a /etc/lilo.conf with the appropriate parameters. On some machines, you may be able (depending on the distribution you're using) to use "liloconfig". If not, I can post an example file that you can modify for your needs.
# 14  
Old 01-23-2002
Question

LivinFree,
Back again. Ive tried to configure and have a file /etc/lilo.conf. Its successfull. But i cant enable or somehow start the Lilo process during statup. Any idea...?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #693
Difficulty: Medium
The rights to Unixware, as well as OpenServer, were acquired by UnXis in 2011.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

lilo question

I use redhat7.0, and I want to update kernel to 2.4.0,I make following steps: #gzip -cd linux-2.4.0.tar.gz | tar xvf - #cd linux #make mrproper #make config #make dep #make bzdisk #make modules #make modules_install #cp linux/arch/i386/boot/bzImage /boot then I modify lilo.conf,like... (0 Replies)
Discussion started by: konvalo
0 Replies

2. Red Hat

lilo.conf for lvm

Does anyone know how to write a lilo.conf for lvm configurations. I have the devices addressed as: /dev/VolGroup00/LogVol00 / (root) /dev/VolGroup00/LogVol01 (swap) When running lilo, Error states: can't put the boot sector on logical partition 0xFD02 Would... (2 Replies)
Discussion started by: imrank27
2 Replies

3. UNIX for Dummies Questions & Answers

removing lilo

I have a machine that dual boots win2k and linux, and we are handing it off so it no longer needs linux. Linux is a separate partition so I can delete the partition, but I need to remove lilo- how do I do that ? (7 Replies)
Discussion started by: dangral
7 Replies

4. UNIX for Dummies Questions & Answers

LILO question again. Need help.

I know that this question has been asked here many times before, but after 4hours of reading and conf file changing I'm still where I started. Here's the scenario. I have a machine that has 60GB HDD, RedHat 7.3 & Win2K. 19 first GB are win2k (FAT32; /dev/hda1). Then comes RedHat 7.3: hda2 -> /boot... (2 Replies)
Discussion started by: D-Lexy
2 Replies

5. UNIX for Dummies Questions & Answers

Linux Lilo

i hade and Win 2000 and and Linux 6.2 on a machine, the Lilo boot worked properly . . after i had changed the Partion size with Partion Magic in w2k and rebooted my computer hangs and just says "Li" in the upper left corner . . can some one plz explain to me where the problem is, can i get the... (2 Replies)
Discussion started by: sajjan2
2 Replies

6. Filesystems, Disks and Memory

I need help with lilo

:confused: I've been trying to figure out what happen to Windows 2000 since I upgrade my partition of Red Hat 7.1 to 7.2. Before I even upgraded my system would dual boot both OS's now it only sees Linux in lilo. Can some one help me I'm in need of help. Can you tell me what I'm missing in my... (3 Replies)
Discussion started by: aojmoj
3 Replies

7. Filesystems, Disks and Memory

Lilo Boot

i hade and Win 2000 and and Linux 6.2 on a machine, the Lilo boot worked properly . . after i had changed the Partion size with Partion Magic in w2k and rebooted my computer hangs and just says "Li" in the upper left corner . . can some one plz explain to me where the problem is, can i get the... (1 Reply)
Discussion started by: sajjan2
1 Replies

8. UNIX for Dummies Questions & Answers

Lilo

I have installed linux.. but it wont boot.. it says: "LI" and then my computer freezes.. it has worked before.. A couple of days ago, I tried to install OpenBSD.. I used the whole disk for it.. I think it's something with the MBR-settings I made in the OpenBSD installation.. How can... (1 Reply)
Discussion started by: Hamcha
1 Replies

9. UNIX for Dummies Questions & Answers

Lilo

Does anyone know what LILO stands for and what it exactly does during the boot process? (1 Reply)
Discussion started by: jensam
1 Replies

10. UNIX for Dummies Questions & Answers

Red Hat and LILO

Hi well ive got a slight prob with LILO, ive been trying to delete my linux partition and merge my entire hard drive back into one but when I do so LILO is still there, even after I erase the linux partition and I was pretty sure that it was on the boot record or something anyway, but all it... (2 Replies)
Discussion started by: Drainy
2 Replies

Featured Tech Videos