Wont boot


Login or Register for Dates, Times and to Reply

 
Thread Tools Search this Thread
# 1  
Wont boot

I am new to HP-UX. I have a external SCSI drive with HP-UX on it. I was trying to clone it to another external scsi drive. I added the new drive to existing LVM. Then I used dd command. But it failed with I/O error. Now I cannot boot it from original drive. It's saying panic: LVM: Configuration failure. What should I do now. Please help me somebody.

Last edited by forhad; 10-02-2007 at 01:32 PM..
# 2  
Quote:
Originally Posted by forhad
Now I cannot boot it from original drive. It's saying panic: LVM: Configuration failure. What should I do now. Please help me somebody.
Of course you have a (a) backup, (b) a recovery strategy and (c) the original installation disks?
# 3  
No I dont have any backup. I do have installation disks but I dont wanna delete the data what I have in there. So I wanna go for option (b). But I dont know how to do that. If somebody guide me through this will be much appreciated.

Thanks
# 4  
You will need to describe the exact steps you took as follows...

1. what is the normal arrangement of logical volumes before you did what you did.

2. which LVM did you add the other SCSI drive to, was this drive intended to be a permenant addition?

3. what "dd" did you attempt? Were you trying to get an iso image or the contents?
# 5  
1. I have no idea. I am new in this.
2. I added the other drive in same LVM. It was not a permanent addition. I wanted to clone it from the original drive.
3. I used this command dd if=<source disk> of=<target disk> bs=512

Sorry for my ignorace about all this.
# 6  
Quote:
Originally Posted by forhad
1. I have no idea. I am new in this.
2. I added the other drive in same LVM. It was not a permanent addition. I wanted to clone it from the original drive.
3. I used this command dd if=<source disk> of=<target disk> bs=512

Sorry for my ignorace about all this.
1. Document what you do, that way you can refer to your notes later. You should have some documentation describing how you have the server configured.

2. If the SCSI was not a permanent addition, why did you add it to an existing LVM?

3. I am assuming you didn't use that, that is just an example, we can't help if you don't tell us exactly what you did.

4. Who let you on the box as root? Was the machine critical?
# 7  
1. Yes will do from next time for sure. I am able boot now typing hpux-lm on ISL. Then how can check what is the normal arrangement of logical volumes.
2. That's the part I screwed up I think. I added to the existing LVM because I saw that drive was showing unused in sam.
3. I used that command and typed the exact disk in both source and target. Here what I typed dd if=/dev/dsk/c8t1d0 of=c0t8d0 bs=512. It was running overnight. In the morning it showed I/0 error. Since then I am not able to boot from any of the disk.

4. I just recently got this box.
Login or Register for Dates, Times and to Reply

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #938
Difficulty: Medium
The ping utility was written by Mike Muuss in December 1983.
True or False?

9 More Discussions You Might Find Interesting

1. SCO

Sco UNIX wont boot - long beeps

HI All, I have an old SCO-UNIX machine which I support a long standing client / friend with. I don't use it very often, and is kept switched off. All was well 2 weeks ago, but when I tried to boot today all I get is a continuous set of long beeps but no booting. I have checked inside... (4 Replies)
Discussion started by: andy sleight
4 Replies

2. Solaris

Solaris 9 zone wont boot - interface in use

We have a Solaris 10 system with a solaris 9 branded zone. Trying to create a new lo interfaces i ended up rebooting the zone. The zone will not come up, it ran fine before i tried this. When i run the zoneadm -z zone-s9 boot command i get "zoneadm: zone 'zone-s9': lo0:2: could not bring... (4 Replies)
Discussion started by: oly_r
4 Replies

3. Solaris

Sun Blade 150 wont boot off cdrom

Hello, Ive just aquired a blade 150 off ebay.Im new to suns and are having a problem getting it to boot off the cdrom.Openboot continuously tries to do a network boot and I cant enter any commands.Im using an average pc keyboard and it definetly works.Thanks for any help.:wall: (3 Replies)
Discussion started by: chucky
3 Replies

4. Boot Loaders

Reboot and Select Proper Boot device or insert Boot media in select Boot device and press a key

Hello, I have kubuntu on my laptop and now I decided to switch to Windows 7. I made the bios settings properly (first choice is boot from cd\vd) but I see the error " reboot and select proper Boot device or insert Boot media in select Boot device and press a key " I have tried CD and... (0 Replies)
Discussion started by: rpf
0 Replies

5. HP-UX

emacs wont run

hi i keep getting this error message when i try and run emacs: /usr/lib/dld.sl: Unresolved symbol: pthread_mutex_init (code) from ./emacs Abort any ideas? thanks ed. (4 Replies)
Discussion started by: deusprogrammer
4 Replies

6. UNIX for Dummies Questions & Answers

ypbind wont bind?

Well one problem down and another just pops up. I run ypbind and I see Starting NIS service: Binding NIS service: Shutting down NIS service: To my knowledge everything is configured properly. I ran tcpdump on the machine running ypserv to see... (9 Replies)
Discussion started by: Colton
9 Replies

7. Solaris

SMC wont start

Today I attempted to use SMC for the first time on SUNSVR01 since 4 November. The SMC toolbox loads just fine but when I attempt to run any of the tools in SMC, I get red stop signs with labels like "com.sun.admin.hostmgr.client.vhostmgr" in the GUI. At the bottom of the screen, I get the... (0 Replies)
Discussion started by: wjseaman
0 Replies

8. UNIX for Dummies Questions & Answers

Monitor wont come on...

I know this may not be the right forum, but here goes. Last night I was playing my favorite game Everquest and my monitor goes blank... I was able to save out of my game and shut it down... My question is this: I thought my monitor had died but this morning I was able to get it to come back... (6 Replies)
Discussion started by: Kelam_Magnus
6 Replies

9. UNIX for Dummies Questions & Answers

New Sparc box wont boot. Keyboard?

Do I HAVE to have a Sun Sparc type keyboard? Ive got an Ultra Sparc workstation I got from EBAY that was supposted to be working. This box has a PS2 AND Sparc's odd looking keyboard port. Does my system have a switch in the BIOS simmilar to the x86 "Halt on keyboard error?" ...Or maybe a... (5 Replies)
Discussion started by: Curt
5 Replies

Featured Tech Videos