Visit Our UNIX and Linux User Community


OpenSSH


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers OpenSSH
# 8  
Old 03-09-2002
MySQL OpenSSH

/usr/ports/ssh now exists. Stay tuned.
# 9  
Old 03-09-2002
Question OpenSSH

Do the make commands need to be followed by a file path such as

make /users/[username]/desktop/ssh

which is the directory where the ssh components are?
# 10  
Old 03-09-2002
Sorry for all the questions--I'm a UNIX virgin, even though I used to sit in front of an Oracle 7.3.4 on AIX 4.1.3 box. I only used Oracle commands, not UNIX.
# 11  
Old 03-09-2002
Sorry that's not what I meant, when I said that a ports tree needs to exist on your machine. I am not sure how things work on an OSX machine.

You have to use "cvsup" program to build your entire ports subdirectory and then you automatically get /usr/ports/security/openssh.

Again click on this link for directions on how to do that. I am assuming that you ARE Unix savvy. Maybe we should take all this offline with you posting an outcome at the end Smilie


A Unix virgin Smilie Now that's a new one that I have not heard until now.
# 12  
Old 03-09-2002
Question OpenSSH

In the humble opinion of, well, anyone, does the following directory contain the current GNU Compiler for BSD 4.4? If so, which one?

ftp://gcc.gnu.org/pub/gcc/releases/gcc-3.0.4/
# 13  
Old 03-10-2002
not to cut you all short....

Go here

http://www.macosx.org/utilsys.html

download the patch (I believe it to be the updated version for your OSX install

Run the command it gives you at the site under the download for the patch

Be happy with OSX.

If you really want to get crazy with OSX, get another box and put Darwin on it, there are a TON of cool things to do with the underlying OS without the constraints placed on you by Aqua. There is GCC and all the rest, and if you aren't comfy with the patch because of the source, please go to apple.com and check under the OSX area for the latest news on the SSH bug, they are usually pretty good and happy to help (in a general sort of customer-on-my-webiste sort of way).

gratzi,


loadc
# 14  
Old 03-10-2002
Error OpenSSH

Finally something in UNIX that actually RUNS. Not to say that it fixed the problem, but it actually DID something when I typed in the command line. Not to be hypercritical of the system, but does anyone know how to install the GCC and SSH? When I type in ./install, I get a message saying that permission was denied, even if I'm running the Terminal application as root; ./configure runs fine until it tries to use cc to create an executable; then it tells me that cc can't do that. People, I really am very interested in this sort of thing, and appreciate every bit of information I can get my hands on. I'm frustrated by the fact there is NO novice-level information available regarding specific, well, archives, or whatever the appropriate term is for the files I've downloaded.

Last edited by chenly; 03-10-2002 at 01:05 AM..
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #434
Difficulty: Medium
jQuery is a vanilla JavaScript library designed to simplify DOM-oriented client-side HTML scripting along with offering cross-browser compatibility.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Openssh 6.8

Hi im using redhat enterprise linux 7 im trying to update to the latest openssh version 6.8 i ran the command yum update openssh and this upgraded only to version 6.6 how can i update to the latest version 6.8? thanks! (5 Replies)
Discussion started by: guy3145
5 Replies

2. AIX

OpenSSH always ask for password

Hello together, I have a Problem with openssh on AIX 5.3. We have a big amount of AIX-hosts that run with openssh but one donīt! Every time we try to connect via ssh to the host, we get a password prompt. The myth ist, that there is no Error or somthing else. Here the output of ssh -vvvv to... (14 Replies)
Discussion started by: heifei
14 Replies

3. Fedora

OpenSSH Problem

Hello, I cannot seem to loggon to a machine using ssh/scp. Whenevr I do it closes the connection (error message : lost connection)but it appears to be the host machine closing rather than the destination which puzzles me even more. What is even weirder is that as a root user it works but as a... (1 Reply)
Discussion started by: mojoman
1 Replies

4. UNIX for Dummies Questions & Answers

SFTP with OpenSSH

Hi All, I am using SFTP command to download some files from a remote server. My both the servers are SFTP enabled. I am sending SFTP request to a Windows server from my Linux server via openSSH. and i have already exchanged publickey between both the servers. But still remote server is asking... (1 Reply)
Discussion started by: vipparlas
1 Replies

5. Solaris

openssh and chroot.

Hi all. I have installed openssh 5.3 and set up jailed root. It works almost as I want it to I cant cd to any directory above my ch root. my config : entry in passwd: test2:x:103:113::/users2/test2:/bin/false sshd_conf: Match User test2 ChrootDirectory /users2/%u # ... (4 Replies)
Discussion started by: vettec3
4 Replies

6. UNIX Desktop Questions & Answers

OpenSSH

Hello, I downloaded Cygwin to practice on my coursework from home. I was told to download the OpenSSH from Cygwin website so that I can access my files from home. However, the file saves itself with a cgi extension and I have no idea as to what I am supposed to do next. I found info on some... (1 Reply)
Discussion started by: feliks0
1 Replies

7. UNIX for Dummies Questions & Answers

A problem about openssh

When I first link a computer with ssh , the information "Warning: Permanently added ... (RSA) to the list of known hosts." will be occured. How can i avoid this information without use the parameter '-q'? tks!!! (2 Replies)
Discussion started by: ragehunter
2 Replies

8. AIX

openssh 5.0 with aix 5.3

Hi All, I upgraded my openssh to 5.0. Now I need to modify the sshd_config file to my company's new policy. My problem? There are two config file on my system: /usr/local/etc/sshd_config and /etc/ssh/sshd_config Which should I edit? Please help. Thanks. (1 Reply)
Discussion started by: itik
1 Replies

9. HP-UX

OpenSSH install

I'm trying to install OpenSSH on HP-UX 11.11, so, first of all, I was going to install OpenSSL, but I get an error message during "make test"... 23324:error:24064064:random number generator:SSLEAY_RAND_BYTES:PRNG not seeded:md_rand.c:503:You need to read the OpenSSL FAQ,... (8 Replies)
Discussion started by: untamed
8 Replies

10. UNIX for Dummies Questions & Answers

OpenSSH Patch

Hi there, I am trying to install a patch for OpenSSH that will allow for a HeartBeat function to keep me from going idle. I am using a Powerbook G4 with Tiger OS 10.4. I have downloaded the patch but when I try and run it using the command: I get the following information: I have tried... (1 Reply)
Discussion started by: perryl7
1 Replies

Featured Tech Videos