Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers OpenSSH
# 15  
Old 03-10-2002
Bug OpenSSH

Web sites and downloads and GNUs, oh my! Anyone with an SSH build mismatch should go directly to

The SSH package (for non-Mac types, this is a native Macintosh file which will install directly with Apple's was the last one on the above page when I was there; if it's not there, search the site. Also on a Macintosh note, did an astoundingly effecient job of finding the above site from the search string "Precompiled SSH for OS X." Happy trails!
# 16  
Old 03-10-2002
Bug has tons of precompiled Mac OS X packages. Some are the second or third most recent, but many are the newest stable releases. All of the files decompress as packages; just double click on them to launch
# 17  
Old 03-10-2002
If you love MAC OS X.... check out this vB style for this site, just added today for your pleasure:

# 18  
Old 03-10-2002
Re: not to cut you all short....

I was thinking of doing just that! I am looking to get a used Mac (wish Mac hardware was like intel ... you buy parts and build your own box). What would you recommend for a decent speed box that would run OSX comfortably!

Neo, I like the lighter look of the site, it is quite pleasant.

Originally posted by loadc
Go here

download the patch (I believe it to be the updated version for your OSX install

Run the command it gives you at the site under the download for the patch

Be happy with OSX.

If you really want to get crazy with OSX, get another box and put Darwin on it, there are a TON of cool things to do with the underlying OS without the constraints placed on you by Aqua. There is GCC and all the rest, and if you aren't comfy with the patch because of the source, please go to and check under the OSX area for the latest news on the SSH bug, they are usually pretty good and happy to help (in a general sort of customer-on-my-webiste sort of way).


# 19  
Old 03-10-2002
Re: Re: not to cut you all short....

Neo, I like the lighter look of the site, it is quite pleasant.
Thanks.... running these boards is a lot of work...... believe me, a thankless, time consuming job..... Smilie
# 20  
Old 03-10-2002
Lightbulb OpenSSH

Thanks, guys, for everything. I think that, for right now, the site with the precompiled packages is about my speed. Not all of them worked, but the biggies---OpenSSH, pico, tar, and apache--did. The straight BSD command-line programs are MUCH more straightforward than the X11 apps. Of course, the Cocoa (that's OS X's advanced object-oriented application environment, basically OpenStep 2002) applications are the slickest I've ever seen on any platform, but you've got to compare apples to apples (pun intended). Anyhoo, I'm fine with SSH, which I actually use; the GCC can wait until I have more seat time in. Thanks again!
# 21  
Old 03-10-2002
Re: Re: Re: not to cut you all short....

Originally posted by Neo

Thanks.... running these boards is a lot of work...... believe me, a thankless, time consuming job..... Smilie
Just out of curiosity, what graphical tool did you use for like buttons ? They look crisp in spite of the lighter tones!
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Red Hat

Openssh 6.8

Hi im using redhat enterprise linux 7 im trying to update to the latest openssh version 6.8 i ran the command yum update openssh and this upgraded only to version 6.6 how can i update to the latest version 6.8? thanks! (5 Replies)
Discussion started by: guy3145
5 Replies

2. AIX

OpenSSH always ask for password

Hello together, I have a Problem with openssh on AIX 5.3. We have a big amount of AIX-hosts that run with openssh but one donīt! Every time we try to connect via ssh to the host, we get a password prompt. The myth ist, that there is no Error or somthing else. Here the output of ssh -vvvv to... (14 Replies)
Discussion started by: heifei
14 Replies

3. Fedora

OpenSSH Problem

Hello, I cannot seem to loggon to a machine using ssh/scp. Whenevr I do it closes the connection (error message : lost connection)but it appears to be the host machine closing rather than the destination which puzzles me even more. What is even weirder is that as a root user it works but as a... (1 Reply)
Discussion started by: mojoman
1 Replies

4. UNIX for Dummies Questions & Answers

SFTP with OpenSSH

Hi All, I am using SFTP command to download some files from a remote server. My both the servers are SFTP enabled. I am sending SFTP request to a Windows server from my Linux server via openSSH. and i have already exchanged publickey between both the servers. But still remote server is asking... (1 Reply)
Discussion started by: vipparlas
1 Replies

5. Solaris

openssh and chroot.

Hi all. I have installed openssh 5.3 and set up jailed root. It works almost as I want it to I cant cd to any directory above my ch root. my config : entry in passwd: test2:x:103:113::/users2/test2:/bin/false sshd_conf: Match User test2 ChrootDirectory /users2/%u # ... (4 Replies)
Discussion started by: vettec3
4 Replies

6. UNIX Desktop Questions & Answers


Hello, I downloaded Cygwin to practice on my coursework from home. I was told to download the OpenSSH from Cygwin website so that I can access my files from home. However, the file saves itself with a cgi extension and I have no idea as to what I am supposed to do next. I found info on some... (1 Reply)
Discussion started by: feliks0
1 Replies

7. UNIX for Dummies Questions & Answers

A problem about openssh

When I first link a computer with ssh , the information "Warning: Permanently added ... (RSA) to the list of known hosts." will be occured. How can i avoid this information without use the parameter '-q'? tks!!! (2 Replies)
Discussion started by: ragehunter
2 Replies

8. AIX

openssh 5.0 with aix 5.3

Hi All, I upgraded my openssh to 5.0. Now I need to modify the sshd_config file to my company's new policy. My problem? There are two config file on my system: /usr/local/etc/sshd_config and /etc/ssh/sshd_config Which should I edit? Please help. Thanks. (1 Reply)
Discussion started by: itik
1 Replies

9. HP-UX

OpenSSH install

I'm trying to install OpenSSH on HP-UX 11.11, so, first of all, I was going to install OpenSSL, but I get an error message during "make test"... 23324:error:24064064:random number generator:SSLEAY_RAND_BYTES:PRNG not seeded:md_rand.c:503:You need to read the OpenSSL FAQ,... (8 Replies)
Discussion started by: untamed
8 Replies

10. UNIX for Dummies Questions & Answers

OpenSSH Patch

Hi there, I am trying to install a patch for OpenSSH that will allow for a HeartBeat function to keep me from going idle. I am using a Powerbook G4 with Tiger OS 10.4. I have downloaded the patch but when I try and run it using the command: I get the following information: I have tried... (1 Reply)
Discussion started by: perryl7
1 Replies
Login or Register to Ask a Question