Visit Our UNIX and Linux User Community


Problem installing Solaris 8 on VMware 2.0.3


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Problem installing Solaris 8 on VMware 2.0.3
# 1  
Old 08-03-2001
Data Problem installing Solaris 8 on VMware 2.0.3

Hi folks!

i've just downloaded the three SOlaris 8 Free install-CDs, then went to install it in a VM on VMware 2.0.3, okay DCA and CD inserted, DCA configured all devices - THEN
at the selection of the boot device - selected CD - getting DISK READ ERROR at sector 120.

Can anyone help?!!!
PLEASE! I NEED SOLARIS!!!!!!

__kernelpanic
# 2  
Old 08-06-2001
You might try running a disk utility to look for errors on the disk. Normally, this is done when you do a detailed formatting of the disk before creating the filesystem on the drive.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #30
Difficulty: Medium
Microsoft was founded in 1971.
True or False?

9 More Discussions You Might Find Interesting

1. Solaris

problem network with solaris 10 & vmware

Hello The first sorry for mi bad english I install a solaris 10 on vmware. I follow the steps to configure the network, but i can't do work :( I follow the next steps: # vi hosts "hosts" 6 líneas, 82 caracteres # # Internet host table # ::1 localhost loghost workshop ... (10 Replies)
Discussion started by: capilla
10 Replies

2. Solaris

Problem installing Solaris 10

Hello to everybody, I`m Trying to install solaris 10 in a e3000 sun sparc.I have to create a instalation server, because de scsi cdrom doesn`t work.When i am in the prompt and write boot net, everything is going great i see the banner ( Solaris 5.10 64 bits version bla bla bla) but sudenly stop... (8 Replies)
Discussion started by: enkei17
8 Replies

3. Linux

Help installing VMWARE SERVER 2.0

Hello I am trying to install VMWARE in Ubuntu 8.10 and I have two issues. VMWARE server wants to compile modules to work with my kernel one them gives an error. What do I do: None of the pre-built vsock modules for VMware Server is suitable for your running kernel. Do you want this program... (1 Reply)
Discussion started by: mojoman
1 Replies

4. Solaris

problem installing solaris 10

I tried to install solaris 10 on a Netra T2000 server. From prompt ok, I entered "boot cdrom - install" command. Then, things seems to work normally. Except that nothing happend after displaying "Configuring the /devices". It seems that, installation never arrived to configure /devices. ... (4 Replies)
Discussion started by: Thom
4 Replies

5. Solaris

Problem in installing sybase 12.5 on solaris 10

Hi, I am trying to install sybase 12.5 on solaris 10, but when I execute the query #./setup I got the following output bash: ./: invalid argument Please help me. thanx in advance (2 Replies)
Discussion started by: puneet_teotia
2 Replies

6. Solaris

Problem with USB - solaris 10 on VMware

I am running solaris 10 on VMware and I do not know how to setup the USB drive. After refer to few doc from sun still unable to get what i should do. Can someone help? On VMware I have added a USB controller. Oh yes, from prtconf and dmesg, it don't seem to reganize the usb controller. I... (0 Replies)
Discussion started by: ezsurf
0 Replies

7. Solaris

Problem installing Solaris on a V890 using flash

I am trying to use a flash image to install a v890. I have the image on another box. I am trying to use ftp to pull down the image. But, when i go though the install, choose flash, enter the ftp info, it can not ever connect to the server. I've never had this trouble before. There are 4... (4 Replies)
Discussion started by: BG_JrAdmin
4 Replies

8. Solaris

Problem installing Solaris 9

Hi all, i am new in solaris, i have a solris server Ultra 60, when i turn on the server show me the follow error: Bad magic number in disk label can`t open disk label package Boot device: net File and args: Timeouot waiting for ARP/RARP packet Timeouot waiting for ARP/RARP packet .... I... (3 Replies)
Discussion started by: elimunoz
3 Replies

9. UNIX for Dummies Questions & Answers

Problem installing Solaris 8 on x86

I am trying to install Solaris 8 on a pentium based machine with hardware listed on the HCL. I am booting off of Solaris 8 CD1 and getting to the webstart portion of the installation. However, after selecting option 1 for Interactive Installation, the screen goes to a white screen with blinking... (0 Replies)
Discussion started by: subminimal
0 Replies

Featured Tech Videos