Visit Our UNIX and Linux User Community


Ethernet


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Ethernet
# 1  
Old 04-23-2002
Ethernet

We are trying to Establish Network using Linux.Now we are facing the problem in configring Ethernet.In out network we are giving eth0 in server and activating it at the boot time,so it is activating as it is but when we define the Ethernet of node on server and allowing it to activate at boot time then it is not activating.so i want to know that what is the reason behind this and what should i have to do to overcome this problem.When i give the ethernet on nodes seprately then also Linux displays it failed at boot time.Plaese Help Me
# 2  
Old 04-23-2002
If you have ifconfig and netstat -in . Please post your output. Also, are you saying that you configure your lan card to come up at boot time, but there is a configuration file that you must modify too.

On my HPUX, there is a file /etc/rc.config.d/netconf which defines the lan number and IP address.

You may have a similar config file.

It would help if we knew a little about your system OS, config.

Smilie
# 3  
Old 04-24-2002
Ethernet Again

We have no file like \etc\rc.config.d\netconf in our Linux then what should we have to do.
# 4  
Old 04-24-2002
Please continue to append to the same post for the same problem. It will help keep posts down and more coherent.

Thanks!

Please see other original post for answers.

Neo, can you or someone please merge this with the original post from the other day?

Smilie
# 5  
Old 04-24-2002
Please post configuration with netstat -rn

Your system will have some kind of configuration file for network.

Please post what you have when you configure it. Please use "netstat -rn" to show settings and ifconfig to configure network settings.

here is the manpage for ifconfig.


#man ifconfig (partial)
"DESCRIPTION
The first form of the ifconfig command assigns an address to a network interface and/or configures network interface parameters. ifconfig must be used at boot time to define the network address of each interface present on a machine. It can also be used at other times to redefine an interface's address or other operating parameters."
# 6  
Old 04-24-2002
Quote:
Originally posted by Kelam_Magnus

Neo, can you or someone please merge this with the original post from the other day?

Done! Smilie



Please tell us what version of Linux you are running, and from which vendor. RedHat keeps its network configuration files in /etc/sysconfig/network-scripts. Other vendors may be slightly different.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #133
Difficulty: Easy
The first prototypes of Linux were publicly released in 1991.
True or False?

9 More Discussions You Might Find Interesting

1. Linux

ethernet bonding

I need to enable Ethernet Bonding on three systems, connected together via switch. What I tried ended up with failure, slaves cannot be detected n added to bon0. Here's what I did: created file /etc/modprobe.d/bonding.d and added the following to it: alias bond0 bonding options bonding... (2 Replies)
Discussion started by: dr_mabuse
2 Replies

2. AIX

vio server ethernet to vio client ethernet(concepts confusing)

Hi In the vio server when I do # lsattr -El hdisk*, I get a PVID. The same PVID is also seen when I put the lspv command on the vio client partition. This way Im able to confirm the lun using the PVID. Similarly how does the vio client partition gets the virtual ethernet scsi client adapter... (1 Reply)
Discussion started by: newtoaixos
1 Replies

3. Solaris

ethernet

my solris box network is unreachable how to solve this ipaddress assiagning and entry in vi /etc/host how to solve network is unreachable (2 Replies)
Discussion started by: tirupathi
2 Replies

4. AIX

ethernet down

Hello everyone I have a problem with one server, has Aix 5.3 in the errpt has this message IDENTIFIER TIMESTAMP T C RESOURCE_NAME DESCRIPTION F3931284 0105133009 I H ent0 ETHERNET NETWORK RECOVERY MODE EC0BCCD4 0105133009 T H ent0 ETHERNET DOWN F3931284 ... (4 Replies)
Discussion started by: lo-lp-kl
4 Replies

5. Solaris

ethernet problem

Boot device: /pci@8,600000/SUNW,qlc@4/fp@0,0/disk@w500000e0103c3391,0:a File and args: SunOS Release 5.8 Version Generic_108528-29 64-bit Copyright 1983-2003 Sun Microsystems, Inc. All rights reserved. ifconfig: plumb: qfe2: Bad file number configuring IPv4 interfaces: eri0. moving addresses... (1 Reply)
Discussion started by: fredginting
1 Replies

6. IP Networking

ethernet card

What command do I use to show mw the ethernet card, I have tried ipconfig -a (1 Reply)
Discussion started by: dhlopomo
1 Replies

7. UNIX for Advanced & Expert Users

Virtual Ethernet

I understand that one should setup virtual ethernet adapters in the lpars which is the best way for various lpars to communicate with each other - Does anyone have info on this or can point me to a doc that explains how to set this up? (1 Reply)
Discussion started by: capeme
1 Replies

8. Cybersecurity

Ethernet sniff.

I suspect that someone is using a sniffer on my Ethernet connection, OS X 10.3.9, DSL, ok, I'm in terminal using the "ifconfig" command > flags=8049<UP,LOOPBACK,RUNNING,MULTICAST>mtu 16384 right, it's not in "promiscuous mode", but i think it's Trojaned, can anyone point me in the... (1 Reply)
Discussion started by: su"do"er
1 Replies

9. UNIX for Dummies Questions & Answers

Ethernet Initialisation

I am using Red Hat 7.1 . I have installed one Server and trying to make network installing workstations on other system of a network. The Ethernet of the server has been mounted and working properly. I am getting problem installing /mounting the Ethernet of the workstations .I have tryed this by... (1 Reply)
Discussion started by: at_renai2001
1 Replies

Featured Tech Videos