Visit Our UNIX and Linux User Community


Ethernet Initialisation


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Ethernet Initialisation
# 1  
Old 04-25-2002
Ethernet Initialisation

I am using Red Hat 7.1 . I have installed one Server and trying to make network installing workstations on other system of a network. The Ethernet of the server has been mounted and working properly. I am getting problem installing /mounting the Ethernet of the workstations .I have tryed this by "ifup" command in the folder /etc/sysconfig/network-scripts but unable to get the Ethernet activated at workstations ,it gives a Error "Delaying eth1 initilisation" where eth1 is the Ethernet Which i am trying to initilise. Due to this my workstations are not able to access the Server.Kindly give me the commands or options to get any Ethernet initilised in full so that it can connect itself to Server and able to access it.
# 2  
Old 04-26-2002
Power ethernet interface

try ifconfig ethernetcard up so the syntax in your case will be

ifconfig eth1 up
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #700
Difficulty: Medium
In the theory of Vernadsky, the noosphere is the fifth in a succession of phases of related to the development of the Earth.
True or False?

9 More Discussions You Might Find Interesting

1. Red Hat

vgdisplay -v File-based locking initialisation failed.

Hi, I am running Red Hat Enterprise Linux Server release 5.6 (Tikanga) i am havining a hard time to find these RPMs: i tried to install device-mapper wich require for LVM to function, but got error with dependencies: rpm -Uvh ./device-mapper-multipath-libs-0.4.9-56.el6_3.1.x86_64.rpm ... (1 Reply)
Discussion started by: lamoul
1 Replies

2. Shell Programming and Scripting

{bash scripting} Multiline initialisation of string variable

Hello, The task is quite simple. I need to initialise а string variable and assign to it a very long value. For the reason of readability I want to devide this long value into equal parts and place each part at a separate line. For instance, I have - ... (1 Reply)
Discussion started by: Pretoria
1 Replies

3. AIX

vio server ethernet to vio client ethernet(concepts confusing)

Hi In the vio server when I do # lsattr -El hdisk*, I get a PVID. The same PVID is also seen when I put the lspv command on the vio client partition. This way Im able to confirm the lun using the PVID. Similarly how does the vio client partition gets the virtual ethernet scsi client adapter... (1 Reply)
Discussion started by: newtoaixos
1 Replies

4. Solaris

ethernet

my solris box network is unreachable how to solve this ipaddress assiagning and entry in vi /etc/host how to solve network is unreachable (2 Replies)
Discussion started by: tirupathi
2 Replies

5. AIX

ethernet down

Hello everyone I have a problem with one server, has Aix 5.3 in the errpt has this message IDENTIFIER TIMESTAMP T C RESOURCE_NAME DESCRIPTION F3931284 0105133009 I H ent0 ETHERNET NETWORK RECOVERY MODE EC0BCCD4 0105133009 T H ent0 ETHERNET DOWN F3931284 ... (4 Replies)
Discussion started by: lo-lp-kl
4 Replies

6. AIX

ErrCode:-2 Message:Application Initialisation function Err Params:Could not Load SO

hello, I got this error while I was trying to start some application in UNIX. It was an AIX 5.0 machine. It was not loading an .so file.Can anyone help me solving this issue...Its urgent please!!!!! (1 Reply)
Discussion started by: arun_chelsea
1 Replies

7. Cybersecurity

Ethernet sniff.

I suspect that someone is using a sniffer on my Ethernet connection, OS X 10.3.9, DSL, ok, I'm in terminal using the "ifconfig" command > flags=8049<UP,LOOPBACK,RUNNING,MULTICAST>mtu 16384 right, it's not in "promiscuous mode", but i think it's Trojaned, can anyone point me in the... (1 Reply)
Discussion started by: su"do"er
1 Replies

8. UNIX for Dummies Questions & Answers

Ethernet

We are trying to Establish Network using Linux.Now we are facing the problem in configring Ethernet.In out network we are giving eth0 in server and activating it at the boot time,so it is activating as it is but when we define the Ethernet of node on server and allowing it to activate at boot time... (5 Replies)
Discussion started by: at_renai2001
5 Replies

9. UNIX for Advanced & Expert Users

Ethernet Drivers

I installed Solaris 8 on Compaq EN733 system which has Intel /100 Network Card. When I ran 'ifconfig -a', it did not show any nic card attarched to it. I am not sure is this driver problem or something else. Any help will be highly appreciated. Thanks. (4 Replies)
Discussion started by: s_aamir
4 Replies

Featured Tech Videos