Visit Our UNIX and Linux User Community


Slackware installation hlp


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Slackware installation hlp
# 1  
Old 01-09-2002
Data Slackware installation hlp

I have a pretty big problem...
I want to install Slackware 8, but well, things aren't going to well... I can get the install to make the install and stuff, and I can even boot in linux, but I can't get X-win to run! When I type startx, I get an error that the server is shutdown. Well how do I fix that?

I'm a complete newbie to Linux, so be nice =)

CheersSmilie
# 2  
Old 01-09-2002
satan,
If im not mistaken, you may try to type Setup in the command prompt and try to sellect the best Video card configuration suitable with your Xwindows. Anyway pls post which Graphic card are you using ? Video Memory ? During the Installation did you select the correct Graphic card ?
# 3  
Old 01-10-2002
I got Xwin torun now, but now I have another prob...

I can't access the floppy or CDRom... The system can not find my ethernet network card either.

Network card = SiS900 Ethernet

CheersSmilie
# 4  
Old 01-10-2002
I tried to type 'mount -t vfat /dev/fd0 /mnt/floppy'

But then I get an error message:

mount: wrong fs type, bad option, bad superblock on /dev/fd0, or too many mounted file systems


Does this mean I already have a mounted floppy? how do I access it?
# 5  
Old 01-10-2002
Well, if it's a Windows disk, you may have luck with "-t msdos" or "-t umsdos". If it's not a Windows / DOS formatted disk, you'll have to use another filesystem type...

For a list of what's already mounted, just type "mount". Personally, I've never come across too many mounted file systems; I doubt it's that.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #501
Difficulty: Easy
If a piece of code adds two numbers together and stores the result, there should be a comment that explains the process in the source code.
True or False?

9 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

hlp.Can I Input string from variable?

My Os is Solaris 10, i want to create user after created i use #passwd user1 new password : confirm password : so i typing password into input box by manual but i need bring username input into input box by automatic can somebody help me plz. if you misunderstand or help me can you... (0 Replies)
Discussion started by: infjustice
0 Replies

2. Slackware

Slackware 13.

Hello everyone. I am a newbie in operating systems. so far I've been playing with Ubuntu and I like it a lot. I heard about Slackware and I wanna try it. Last night I download the iso but It didn't fit in my usb or Dvd. it is a 4.2 GB. Is there one less than 4.2GB that will fit in my usb or DVD? ... (1 Reply)
Discussion started by: openation1
1 Replies

3. UNIX for Dummies Questions & Answers

very urgent..need of a script which finds a file without the use of find command..hlp

im a beginner in shell scripting and i need a script which will find a file in a given path without the use of find or grep command.......i need some kind of code.....plzzz plzzzz help me......ive tried n searched every where but i couldn't find the solution for my particular problem..... (4 Replies)
Discussion started by: mishi
4 Replies

4. Shell Programming and Scripting

Output formatting prob.. guyz plz hlp

:)Hi guys, I have written a script that returns 3 things of all the employees in my organisation. i.e. Name, Login time & log out time of each and every employee. It returns the output in pipe-delimited format. For your ref. sending a small sample e.g. Deepti|083032|174501... (5 Replies)
Discussion started by: anushree.a
5 Replies

5. Linux

Output formatting problem..Plz hlp

Hi guys, It will be a great help if somebody can help me in following problem. I have tried hard but because of lack of UNIX/LINUX knowledge I am not able to do it. I have written a script that returns 3 things of all the employees in my organisation. i.e. Name, Login time & log out time of... (2 Replies)
Discussion started by: anushree.a
2 Replies

6. Solaris

installation of Solaris: installation bypasses network config.

hello solaris friends, I've tried installing Sun Solaris 10.0, but everytime it seems to bypass the network config. screen that looks similar to this...here's the url: http://www.hup.hu/old/images/hup/Solaris/Sol10beta7/9.png I'm able to install it all the way through but I get no... (2 Replies)
Discussion started by: cadmiumgreen
2 Replies

7. Filesystems, Disks and Memory

pls hlp: making .sh files executable

I've got a file named jdictd.sh containing the following: --- begin file contents --- #! /bin/csh echo I\'m running! java -cp jdictd.jar org.dict.server.JDictd data/dict.ini # Use the following line instead if JRE 1.1 is used # jre -cp jdictd.jar org.dict.server.JDictd data/dict.ini ---end... (2 Replies)
Discussion started by: ropers
2 Replies

8. UNIX for Dummies Questions & Answers

How to connect to the Internet Using RH 7.2 i.e configuration plz Hlp

How to connect to the Internet Using RH 7.2 i.e configuration plz Hlp.....cause I want to accsses to the Internet to download Help and application in the Red hat OS???? (1 Reply)
Discussion started by: atiato
1 Replies

9. UNIX for Dummies Questions & Answers

How to download Red hat plz Hlp ?

ftp://metalab.unc.edu/pub/Linux/distributions/ Hi all , I know how to go to the distibution site but How to download if using ftp I want to ask this Q:confused: (3 Replies)
Discussion started by: atiato
3 Replies

Featured Tech Videos