Visit Our UNIX and Linux User Community


oracle installation on redhat 7.0/7.1


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers oracle installation on redhat 7.0/7.1
# 1  
Old 08-14-2001
oracle installation on redhat 7.0/7.1

can anybody tell me that whether oracle 8i is installable on redhat 7.0/7.1. for me it is only working successfully on redhat 6.1 but not later versions

cheers
# 2  
Old 08-15-2001
Look at Red Hat's site and look for glibc libraries for Oracle. Red Hat 7.0/7.1 uses the latest available C libraries, and Oracle just don't support it yet. I cannot rember where, but in Red Hat's site there's some note mentioning it.

HTT
# 3  
Old 08-16-2001
Is there a fix for this?
# 4  
Old 08-17-2001
compat-glibc

The fix is to install the older compat libraries. There is a README file covering installing Oracle in the root directory of the installer CD
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #256
Difficulty: Easy
MILNET gave birth to NIPRNet, which was used to transmit sensitive but unclassified data between internal users and also provide those users with a gateway to the commercial Internet.
True or False?

10 More Discussions You Might Find Interesting

1. Red Hat

Dependency Error for OpenSSL i686 installation in Redhat 7.4 x64

Hi, I am unable to install openssl package due to some of the dependencies: # rpm -i openssl098e-0.9.8e-29.el7_2.3.i686.rpm warning: openssl098e-0.9.8e-29.el7_2.3.i686.rpm: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY error: Failed dependencies: libcom_err.so.2 is needed by... (0 Replies)
Discussion started by: rsimpossible86
0 Replies

2. UNIX for Beginners Questions & Answers

Redhat installation

Hi everyone, i am new to unix system. i got a project to install a web server (grafana)and database(influxdb) to install in redhat 7. The alloted space for my virtual machine is 1.3 TB . i don't have any idea how to allocate this space for redhat directories. DO i have to continue with the basic... (1 Reply)
Discussion started by: munnancs
1 Replies

3. Red Hat

Redhat 9 installation problem

All, I am trying to install redhat9 to my system. I have 26 GB of unpartitioned space, and I do have xp-2 already installed on my system in c: . I am using external DVD-RW to install linux. I have booted the CD, chosen Graphical mode and now installation frizzed with below message: ... (5 Replies)
Discussion started by: joshilalit2004
5 Replies

4. Red Hat

Help with Redhat installation problem

Hello; I have 4 servers with RedHat Enterprise server 32-bit installed. i'm trying to install 64-bit system instead but the hardware has only CD drive (not DVD). When i tried to use external DVD drive and connect it to the USB to install the 64-bit system, it starts ok but then it ask for the... (2 Replies)
Discussion started by: Katkota
2 Replies

5. Shell Programming and Scripting

Perl connect to remote oracle db without local oracle installation

I want to use Perl to connect to a remote Oracle DB I have no oracle installation on my server (and dont plan on installing one) I am using solaris 9 on x86 server. Is this possible? I basically want to run some basic sql queries on the remote oracle db which I have access to using perl on my... (0 Replies)
Discussion started by: frustrated1
0 Replies

6. Red Hat

remote redhat installation

Hi guys! I have fedora6 on server and i want redhell5 to be on it. The problem is that the server is located from me several hundred kilometers away. So the only access i have is ssh. On my notebook i have iso-image with redhell5. How can install redhell5 on it and deinstall fedora6? Thanks in... (8 Replies)
Discussion started by: smallman
8 Replies

7. Red Hat

Python Installation problems on Redhat Enterprise Linux.

Hi All, I have to upgrade python installed on my Redhat enterprise Linux 4. I downloaded the latest python package from python website but not able to install the new package as the make command itself goes on running for more than a day. Can some help me regarding this. Is ther any method to... (2 Replies)
Discussion started by: Praveen H
2 Replies

8. Filesystems, Disks and Memory

re-partiton / re-installation on Redhat 7.3

Hello, me and a friend currently operate a dedicated server our /dev/hda2 is starting to get full and we have a lot of information in there we would like to keep, so we are thinking about adding an additional 120GB HD then reinstall the OS to re-partition the partitions, our current setup looks... (3 Replies)
Discussion started by: shaft
3 Replies

9. UNIX for Advanced & Expert Users

Redhat 7.3 Installation

Hi, I am trying to install Redhat 7.3 on a Compaq Proliant Server but after booting from CD1 it gives following "SYSLINUX 1.52 Unknown Keyword in Syslinux.cfg Could not find Kernel Image boot: I don't know what this means. I tried the same CD on a... (4 Replies)
Discussion started by: s_aamir
4 Replies

10. UNIX for Dummies Questions & Answers

mysql installation error using redhat 7.2

i am a newbie to unix admin stuff so bare with me. -- i get this message when executing mysql_install_db during the installation of mysql. what is the cause of this and how can it be fixed. btw - i have tried installing as root and other accounts also. scripts/mysql_install_db:... (6 Replies)
Discussion started by: theDirtiest
6 Replies

Featured Tech Videos