Visit Our UNIX and Linux User Community


boot problems


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers boot problems
# 1  
Old 08-06-2001
boot problems

i have windows 2000 on hda. when i was running freebsd on hdb, i installed their boot manager and it worked fine.

today i installed suse linux on hdb in place of freebsd, but the freebsd boot manager is still there. it will boot windows but has some problems trying to boot linux. the boot manager looks like this:
<b>
F1 - Windows
F5 - Disk 1
</b>
disk 1 has suse linux on it. when you press F5, instead of giving you one simple "linux" option, it lists every linux partition, looks something like this:
<b>
F1 - Linux
F2 - Swap
F3 - Linux
F5 - Disk 0
</b>
right after it prints that menu to the screen it freezes, so i can't boot linux unless i use the cds and yast2's "boot an exisiting system" feature.

how can i remove freebsd's boot manager?

i don't remember exactly where i put it during freebsd installation but i must have written it to the master boot record or something like that since linux installation didn't get rid of it.

any help would be great.


okay,
-nydel
# 2  
Old 08-06-2001
Hi,
I had somewhat the same problem so I booted to a DOS Disk and typed this into the command prompt at A:\

FDISK /MBR

I ran this 3 times in sucession

rebooted and Lilo showed: li_ and froze again.

I reran the fdisk /mbr two more times and rebooted

up came Windows straight away.

I hope that helps.

later

Joe
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #784
Difficulty: Easy
The firmware for the TRS-80 Model 100 was developed by Steve Jobs.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Sun Ultra 30 boot problems

Hi all, I've just replaced the eprom battery on my Sun Ultra-30 and having boot issues. For some reason its trying to boot off the network instead of the DISK1. Howe can I change it so the open boot does not default to the boot device: NET Thanks, Rob (3 Replies)
Discussion started by: robbo007
3 Replies

2. Solaris

PXE boot problems in Solaris 10

Hi folks, I was trying to setup Network based NFS installation with PXE. I'm using virtual box for this purpose. I have one redhat (DHCP) server and Solaris 10 (Install server - Source) and on the other one am trying to install solaris using PXE. As in, dhcp address and boot file can be fetched... (2 Replies)
Discussion started by: vijaytrendz
2 Replies

3. Solaris

Boot problems with SunBlade 2000

Can't seem to get it to boot from cd boot cd rebooting with command: boot cd boot device: /pci@8600000/sunw,qlc@4/fp@0,0/disk@1,0 file and args: cd boot: cannot open cd enter filename : trying to install solaris 9 9/04 just to use it as a simple workstation on home network quite new... (25 Replies)
Discussion started by: solnewbie
25 Replies

4. AIX

IBM 44p-170 boot problems

I am trying to install AIX 4.3 on a 44P-170 and am having problems. I have the 44P connected to a laptop through the serial port and am trying to boot from the IBM AIX 4.3 CD and I can only get as far as the SMS (I believe) screen. The current Processor Firmware is sh040616 and the system... (3 Replies)
Discussion started by: SeanU
3 Replies

5. Solaris

Solaris 8 boot problems

I'm new to Unix so please bear with me. We had a Ultra 10 running solaris 8 and the motherboard went. So we bought a replacement Ultra 10 on ebay. Exact same hardware. Swapped out the drives with our drives and booted. The new system was set up to boot off disk1 and ours were set to boot off... (1 Reply)
Discussion started by: jbestor
1 Replies

6. Filesystems, Disks and Memory

boot problems

i have 2 server es40 and ds20 with with unix truevector , the es40 is down cause of hard problem i have traied to take hard disksfrom ES40 and put then in DS20 but there is problem -------------------------------------------------------------------------------------------------------------... (1 Reply)
Discussion started by: lastfreemen
1 Replies

7. Debian

Problems with boot

Hello, I recently installed Knoppix 4.0.2 on my PC there is dual boot with W2K, the installation runs without a problem, but everytime that I boot appears this message: Kernel panic-not syncing:VFS:unable to munt root fs on unknow block (3,6) Can anybody help me to know, waht is happenning?... (6 Replies)
Discussion started by: GEIER
6 Replies

8. UNIX for Dummies Questions & Answers

Serious GRUB/boot problems

Hi! I got some serious problems with booting the computer. When started it prints GRUB GRUB GRUB all over the screen. tchan on #grub tried to help me but with no result. Here is the log. Mabey there is something that we have missed?:confused: (3 Replies)
Discussion started by: Barfly.se
3 Replies

9. UNIX for Dummies Questions & Answers

Boot Problems

During the boot process of my SPARCstation 5, it hangs up at this message: Setting default interface for multicast: add net 224.0.0.0: gateway jpt2. What do I need to do to get past this point? Is there something I need to turn off? (2 Replies)
Discussion started by: saucierm
2 Replies

10. UNIX for Dummies Questions & Answers

Cdrom boot problems

Hi Everyone, I have a problem. I'm trying too reinstall sun solaris 8.0 on may Sunfire 280r but solaris 9.0 is all ready installed. I tried to boot from cd rom it keeps telling me that File does not seem executable. I need to get Solaris 8.0 on this system. I have boot all ready in single mode... (4 Replies)
Discussion started by: Peterh
4 Replies

Featured Tech Videos