Cdrom boot problems

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Cdrom boot problems
# 1  
Old 10-28-2002
Data Cdrom boot problems

Hi Everyone,

I have a problem. I'm trying too reinstall sun solaris 8.0 on may Sunfire 280r but solaris 9.0 is all ready installed. I tried to boot from cd rom it keeps telling me that File does not seem executable. I need to get Solaris 8.0 on this system. I have boot all ready in single mode nothing. Can anyone give me soom pointers on what I can do too get this working...

Thanks Pete
# 2  
Old 10-28-2002

The easiest way is to go back to the OK> prompt
Just halt the system or press <stop> A

When on the OK> prompt you can type 'boot cdrom' (some older types 'b cdrom').

now the system is booting from CD
# 3  
Old 10-28-2002

I know that. But it does not work. I think because it had kernel 9 it will not install. Because the CD is for sun solaris 8.0. I need to down grade the OS.

# 4  
Old 10-28-2002
But I do not expect BOOT problem when you try to boot from CD-rom with an older version.
# 5  
Old 10-28-2002

It matters what version of Solaris 8 you are trying to boot from. See the following and the link I got it from for the system you mentioned.

Minimum Supported
Solaris[tm] Operating Environment Versions 8 - 1/01*
8 - 7/01
8 - 10/01

SunFire 280

Check which version of Solaris 8 you are attempting to boot - try to get a copy of 8 - 7/01 (unless you have 900MHz CPU modules)
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Cannot boot cdrom -s

Good Afternoon, I'm trying to boot from cdrom so I: bash-2.05# init 0 {1} ok boot cdrom -s and I get: Rebooting with command: boot cdrom -s Boot Device: /pci@1e,600000/ide@d/cdrom@2,0:f File and args: -s Can't read disk label. Can't open disk label package Evaluating: Can't open boot... (13 Replies)
Discussion started by: Stellaman1977
13 Replies

2. Hardware

Cannot boot from scsi cdrom

I have a server with a scsi raid controller (for hard drives) and a scsi controller (for tape drive and cd-rom). I am trying to boot from the cd-rom but can't. During boot up, bootable media is detected in the cd-rom but the system will not boot from it. BIOS for the raid controller installs but... (1 Reply)
Discussion started by: powwm
1 Replies

3. Solaris

can't boot cdrom

iam traying to install o/s in spark machine it showing error ok >boot cdrom is showing error short disk read failed to read superblock the file just loaded does not appear to excutable how to solve this can u help me (6 Replies)
Discussion started by: tirupathi
6 Replies

4. Solaris

not able to boot from cdrom

Hi all am trying to boot the system from cdrom in single user mode , however when i am giving command boot cdrom -s i am getting below error Boot Device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0: f file and args: Can't read disk label Can't open disk label package can,t open boot device ... (17 Replies)
Discussion started by: kumarmani
17 Replies

5. Solaris

Boot from cdrom

i am having a problem when trying to boot from cdrom. I received the below message system is not bootable, boot command is disabledfound how can i fix this. also what is the key combination on ordinary keyboard for STOP+A. Is it ctrl+break? (2 Replies)
Discussion started by: shabu
2 Replies

6. Solaris

Can't boot from cdrom at ok prompt

I want to install Solaris 9 on SUN ULTRA 10. The cdrom is attached to an ide controller. The server is currently running Solaris 2.6 I insert Solaris cd 1 of 2 and at the ok prompt I type boot cdrom i get the error below Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f file and args:... (11 Replies)
Discussion started by: Msororaji
11 Replies

7. Solaris

cannot find boot device and won't boot off cdrom

I'm running solaris 2.5.1. My main development server is DEAD, i can't even boot off the cdrom, it powers up, acts like it is starting the boot process but then says cannot find boot device. I've done the search here on this site and saw the other posts, but at the ok prompt it won't even let me... (3 Replies)
Discussion started by: kymberm
3 Replies

8. UNIX for Dummies Questions & Answers

cdrom problems..

im running suse 8.1 and im having problems with my cdrom drives. i have one pextor12/10/32 cd burner, and one 8x generic ATAPI cdrom. i have the cdburner in /etc/fstab as /dev/cdrecorder and it mounts to /media/cdrecorder/ i have the cdrom in fstab as /dev/cdrom and it mounts to: (you guessed it)... (10 Replies)
Discussion started by: norsk hedensk
10 Replies

9. UNIX for Dummies Questions & Answers

boot cdrom error

I'm running a Ultra 60 and having problems booting from the cdrom. This is the error I get, Boot device: /pci@1f,4000/scsi@3/disk@6,0:f File and args: The file just loaded does not appear to be executable. Any know what could be the problem here? I've even tried connecting a 2nd cdrom... (3 Replies)
Discussion started by: merlin
3 Replies

10. UNIX for Dummies Questions & Answers

boot from external cdrom

Could some one please tell the command used to boot from an external SCSI cdrom drive? from PROM level. (2 Replies)
Discussion started by: fishman2001
2 Replies
Login or Register to Ask a Question