Visit Our UNIX and Linux User Community


@HOME & Solaris 8


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers @HOME & Solaris 8
# 1  
Old 07-25-2001
@HOME & Solaris 8

How would I setup my @HOME connection with Solaris 8, does anybody know the set-by-step procedure to do this? Here's the information I have,
My Domain Name, @HOME
DNS Servers 24.1.208.XX
My Computer Name, cxXXXXXXX-b
My Default Gateway 24.6.164.X
And my IP Address. 24.X.XXX.XXX

Any help would be appreciated.
# 2  
Old 07-25-2001
Easiest one-step way is to run "sys-unconfig", and reboot. Fill in all the information when it prompts you.
# 3  
Old 07-25-2001
I tried that and when I enter all the information, it gives me some error msg about not being able to establish my IP address or something.
# 4  
Old 07-25-2001

make sure your IP addr are static ip
Based on my understanding, @home is running DHCP for the service unless you pay more to get a static ip addr.


# 5  
Old 07-26-2001
Actually -- @Home rules vary slightly based on your cable provider. @Home is an internation company -- and in the US alone there are a dozen cable companies that have contracts with @Home. This of course changes continually becuase cable companies are continually buying out other companies ... for example TCI, or AT&T is always buying out everyone else.

In any case ... MOST of @Home does not provide static IP addresses, but "prefers" that you be set up statically -- this way they are free to change things on the network (splitting nodes, etc.) with out doing to much work like retaining IP addresses. What this also means ... is that even though most people don't have a "static" IP address, your IP address probably will not change for a long time - unless AT&T/Comcast/Insight ... whoever you MSO happens to be, do something in your specific local area as mentioned above (spltting nodes, etc.).

Some MSO's (AT&T is one of them) have started to "offer" static IP addresses... so that you can fill out a form online and supposedly your IP won't change, but only if you are running an OS that isn't compatible with DHCP. Hope this helps some. I have heard of one or two MSO's prividing static IP's at an additional chage - but I have also heard of those IP's changing also. The problem with this is that in the case of SOME MSO's... when you call @Home Tech support and tell them that your paying more money for a static IP... they most likly have never heard of such a thing... becuase local MSO's do it with out offering this service (seems that MSO's and @Home don't communicate there policies back and fourth as one would expect).

Hope this helps a little! Smilie
# 6  
Old 09-25-2001
Check out this site, it may help you.
http://www.rite-group.com/consulting/solaris_dhcp.html
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #917
Difficulty: Easy
Unix time is also known as Epoch time.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Solaris 9 Home Directory, Two Machines Sharing a NAS

Good Morning, I have 2 Solaris 9 machines sharing a NAS, and need to have users to be able to log in from the 2nd machine and get to all of their files on the NAS that were created on the 1st machine. So far its working ok, but when users log in to the second machine, their user IDs show... (20 Replies)
Discussion started by: Stellaman1977
20 Replies

2. Solaris

Oracle Solaris 11 on home server

I am interested in learning oracle solais 11 but I can't seem to find a discounted version/free version with security updates for home use (I would like to set it up as I would a real server for practice so I would like to get security updates I understand that there is a trial version but you... (3 Replies)
Discussion started by: crookedmaze
3 Replies

3. Solaris

how to change /export/home/user dir to /home /user in solaris

Hi all i am using solaris 10, i am creating user with useradd -d/home/user -m -s /bin/sh user user is created with in the following path /export/home/user (auto mount) i need the user to be created like this (/home as default home directory ) useradd -d /home/user -m -s /bin/sh... (2 Replies)
Discussion started by: kalyankalyan
2 Replies

4. Solaris

A query regarding /export/home in Solaris

Friends, I am new to Solaris, but familiar with Linux. Could you throw some light on the need for /export/home directory in Solaris. In Linux, the default home directory for a normal user is /home/<username>. If domain concept is implemented, then the /home directory of server will be mounted... (4 Replies)
Discussion started by: saagar
4 Replies

5. Solaris

NISuser home directory movement in Solaris

How to move home directory of NIS user from one system to another system in Solaris. Thanks & Regards Durgaprasad (1 Reply)
Discussion started by: durgaprasadr13
1 Replies

6. Solaris

solaris 10 /home

What gives? # chmod 777 home chmod: WARNING: can't change home # after I installed solaris 10, /home isnt writetable by anyone, when I try and change the perms as root, i get the above error. Anyone seen this before? (2 Replies)
Discussion started by: csaunders
2 Replies

7. UNIX for Dummies Questions & Answers

Need help setting up a home solaris private network

Hi all, I just purchased 2 Ultra 10 servers and I want to practice with home networking. I want to create a private network where I can connect both boxes to the internet via broadband using my four port adsl modem/router. My ISP assigns me 192.168 addresses via DHCP and I use the ISP's DNS but... (1 Reply)
Discussion started by: Kongowea
1 Replies

8. UNIX for Dummies Questions & Answers

home directory & group in UNIX question

folks; I'm going to use LDAP on Solaris 10 to authenticate users, i have 3 questions, i'm hoping it can be possible: 1. when users login for the first time, Is there a way to auto create a home directory like "/home/"user_name" so we don't have to a create a home directory for every single... (3 Replies)
Discussion started by: Katkota
3 Replies

9. Linux

VMware ESX server && Solaris 10 on same PC ??

Hi all, I tried to install Solaris 10 and then VMware ESX server v3.02 on the same PC (or hard drive). But after successfully installing Solaris 10, when I installed Vmware ESX Server on the same drive(but on different partition, boot menu is not coming. It is just booting Vmware only. Pls... (1 Reply)
Discussion started by: vikas027
1 Replies

10. UNIX for Advanced & Expert Users

Problem: Automounting Home directory for nis & nfs configuration doesn't work

Hi all, First of all, i am so sorry about my bad level in English writing. I have some problem in linux and i hope the experts of this forum to help me if they have enough time to reply to me. I have a scenario of configuring NIS and NFS in Redhat Linux environment such that user can login... (0 Replies)
Discussion started by: pioneer
0 Replies

Featured Tech Videos