Visit Our UNIX and Linux User Community


Unable to use the CDE Facility


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Unable to use the CDE Facility
# 8  
Old 12-05-2009
you've the files in /export not in /export/home. /export is part of the / filesystem. and this is full, which is realy bad and can crash the server!

also please use code tags for output of commands!
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #485
Difficulty: Medium
A computer operating system loads an executable file into a call stack on a hard disk.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Assign Here Document Facility to a Variable

Hello All, I was wondering how I can assign a here document facility to a variable. I have tried the following: menu=$(<<MENU Option1 Option2 Option3 Option4 MENU ) ...but when I echo the $menu variable, the multiline list comes out in a single line such as: Option1 Option2 Option3... (14 Replies)
Discussion started by: techieg
14 Replies

2. Solaris

Connect to SunOS CDE from another CDE

I have two CDE desktop accounts on different server (called this CDE#1, CDE#2) on the same network. However, my current setup is connecting to the Solaris CDE#1,CDE#2 via Citrix. My plan is to connect to CD#1 and then somehow connect to CDE#2. How do I do this? I am just a regular user... (0 Replies)
Discussion started by: tthach830
0 Replies

3. Shell Programming and Scripting

Is there a 'fuzzy search' facility in Linux?

I have over 10m documents that I want to search through against a list of know keywords, however the documents were produced using a technique that isn't perfect in how the data was presented. Is there a fuzzy keyword search available in Linux or can anyone think of a way of doing it that isn't... (5 Replies)
Discussion started by: Bashingaway
5 Replies

4. UNIX Desktop Questions & Answers

How to migrate Solaris 10 CDE config to HP-UX CDE.

Hello, Do you guys by any chance know what is the best (if any ) way to move CDE configuration from a SOLARIS 10 machine to HP-UX? Just the config (actions, text files etc). Thanks in advance! (0 Replies)
Discussion started by: binary0x01
0 Replies

5. AIX

Normal User Unable to Login Through AIX CDE

When we as normal user try to login, the session startup terminates and we are presented with the login screen.The root user is able to login without any problem.I can log in to the Aix server as normal user through telnet & using xmanager but not directly through server terminal .The Aix version... (1 Reply)
Discussion started by: ranadeep
1 Replies

6. Solaris

Unable to get CDE on X86

Hi..., I installed sol 10 in X86 .after installed sol 1 of 1 cd its's asking sol 1of 2 cd.i installed that also.after rebooting the system i'm not getting the CDE.it's directly login console.before that message is "the X server can not be started on display :0".what's wrong in installation.and... (2 Replies)
Discussion started by: rjay.com
2 Replies

7. UNIX Desktop Questions & Answers

How to use mail facility in unix??

I'm a beginner in Unix. Please explain in short, how to send and receive mail in unix. The mail is already configured in the OS. Tell me the steps to send/receive mail in the command prompt. The platform is AIX 5.1. Thanks Karthik (1 Reply)
Discussion started by: fermisoft
1 Replies

8. UNIX for Advanced & Expert Users

PCC-F-NOERRFILE, unable to open error message file, facility PR2

I am trying to build a tuxedo server which in turn depends on several Pro*C programs. I am doing it on HP-UX system. It looks to me that the ORACLE_HOME is set properly. But I am getting error message when trying to build. PCC-F-NOERRFILE, unable to open error message file, facility PR2 exit... (1 Reply)
Discussion started by: asutoshch
1 Replies

9. OS X (Apple)

Unix email facility

Dear all, I am an inexperienced man with Macitosh and green in Apple OS X . I had tried very hard to use Unix, in fact the Terminal, with its Email function. I read some books and came to know that it has Mail, mailx or mail functions that we can use for simple mail. I have try every... (3 Replies)
Discussion started by: Larry LAM
3 Replies

10. UNIX for Dummies Questions & Answers

Using the LOG_AUTH facility

Hi, I am wanting to enable logging of all ftp sessions on my Solaris 8 host. I want to at least log all ftp logins and if possible any commands that the user executes. I have tried various settings in syslog.conf then rereading syslogd but logging still does not happen. I have... (1 Reply)
Discussion started by: blp001
1 Replies
BOOTPARAMS(5)						      BSD File Formats Manual						     BOOTPARAMS(5)

NAME
bootparams -- boot parameter database SYNOPSIS
/etc/bootparams DESCRIPTION
The bootparams file specifies the boot parameters that diskless(8) clients may request when booting over the network. Each client supported by this server must have an entry in the bootparams file containing the servers and pathnames for its root, area. It may optionally contain swap, dump, and other entry types. Each line in the file (other than comment lines that begin with a #) specifies the client name followed by the pathnames that the client may request by their logical names. Names are matched in a case-insensitive fashion, and may also be wildcarded using shell-style globbing char- acters. The components of the line are delimited with blank or tab, and may be continued onto multiple lines with a backslash. For example: dummy root=server:/export/dummy/root swap=server:/export/dummy/swap dump=server:/export/dummy/swap gateway=router:255.255.255.0 When the client named "dummy" requests the pathname for its logical "root" it will be given server ``server'' and pathname ``/export/dummy/root'' as the response to its RPC request. netra[1-5]www* root=server:/export/jumpstart/netra_www When any client with a name matching the pattern "netra[1-5]www*" requests the pathname for its logical "root" it will be given server ``server'' and pathname ``/export/jumpstart/netra_www'' as the response to its RPC request. As this example implies, this is useful for set- ting up Jumpstart servers for Sun clients. NOTES
The server does not default to the localhost, and must be filled in. FILES
/etc/bootparams default configuration file SEE ALSO
diskless(8), rpc.bootparamd(8) BSD
February 28, 2002 BSD

Featured Tech Videos