Using the LOG_AUTH facility

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Using the LOG_AUTH facility
# 1  
Old 10-08-2002
Using the LOG_AUTH facility


I am wanting to enable logging of all ftp sessions on my Solaris 8 host. I want to at least log all ftp logins and if possible any commands that the user executes.

I have tried various settings in syslog.conf then rereading syslogd but logging still does not happen.

I have tried extensive searches on this topic but have failed to find the answer.

I would appreciate any help.

# 2  
Old 10-08-2002
You need to restart the ftpd daemon and add the -l option.

This will add logging and copy information to syslog.log. Here is from the man page for ftpd.

-l Causes each FTP session to be logged in the syslog file.

This is the same concept as inetd -l which does the same thing.
Login or Register to Ask a Question

Previous Thread | Next Thread

9 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

How to send alerts to the sysmon facility?

We are moving from using the syslog facility to sysmon. My question is what API's are used to write alerts to sysmon (2 Replies)
Discussion started by: thenrett
2 Replies

2. Shell Programming and Scripting

Assign Here Document Facility to a Variable

Hello All, I was wondering how I can assign a here document facility to a variable. I have tried the following: menu=$(<<MENU Option1 Option2 Option3 Option4 MENU ) ...but when I echo the $menu variable, the multiline list comes out in a single line such as: Option1 Option2 Option3... (14 Replies)
Discussion started by: techieg
14 Replies

3. AIX

openssh chroot facility and directory access

Good day. I currently have a request to have sftp access to a specific directory for a user(s). They can have access to that folder only, and nothing below it. Now here is the gotcha that seems to be catching me. The folder they need access to is NOT owned by root, and most of the parent... (0 Replies)
Discussion started by: smurphy_it
0 Replies

4. AIX

OpenSSH built in chroot facility

Hi all, I'm trying to set up a chroot sftp using OpenSSH. But I'm still having problems. I'm using AIX 5.3 My system and OpenSSH version as follows host1:/>oslevel host1:/>oslevel -r 5300-10 host1:/>ssh -V OpenSSH_5.0p1, OpenSSL 0.9.8h 28 May 2008 host1:/>lslpp -l | grep open... (2 Replies)
Discussion started by:
2 Replies

5. Shell Programming and Scripting

Is there a 'fuzzy search' facility in Linux?

I have over 10m documents that I want to search through against a list of know keywords, however the documents were produced using a technique that isn't perfect in how the data was presented. Is there a fuzzy keyword search available in Linux or can anyone think of a way of doing it that isn't... (5 Replies)
Discussion started by: Bashingaway
5 Replies

6. UNIX for Dummies Questions & Answers

Unable to use the CDE Facility

Hello I have a SunBlade 1000 workstation and I cannot login via CDE. All I get is a console login prompt. I then have to login via root and I just get the command line interface. I have being doing some research on the UNIX forum and the problem may lie with the content in etc/hosts file.... (7 Replies)
Discussion started by: tjwops
7 Replies

7. UNIX Desktop Questions & Answers

How to use mail facility in unix??

I'm a beginner in Unix. Please explain in short, how to send and receive mail in unix. The mail is already configured in the OS. Tell me the steps to send/receive mail in the command prompt. The platform is AIX 5.1. Thanks Karthik (1 Reply)
Discussion started by: fermisoft
1 Replies

8. UNIX for Advanced & Expert Users

PCC-F-NOERRFILE, unable to open error message file, facility PR2

I am trying to build a tuxedo server which in turn depends on several Pro*C programs. I am doing it on HP-UX system. It looks to me that the ORACLE_HOME is set properly. But I am getting error message when trying to build. PCC-F-NOERRFILE, unable to open error message file, facility PR2 exit... (1 Reply)
Discussion started by: asutoshch
1 Replies

9. OS X (Apple)

Unix email facility

Dear all, I am an inexperienced man with Macitosh and green in Apple OS X . I had tried very hard to use Unix, in fact the Terminal, with its Email function. I read some books and came to know that it has Mail, mailx or mail functions that we can use for simple mail. I have try every... (3 Replies)
Discussion started by: Larry LAM
3 Replies
Login or Register to Ask a Question