permissions on ftp...

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers permissions on ftp...
# 1  
Old 09-03-2009
permissions on ftp...


how can I see permissions through ftp connection ?

I can't see them using "ls -l" as in the local system..

# 2  
Old 09-03-2009
have you tried 'dir <filename>'?
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

FTP loses write permissions

Hi Guys, i have learned today that when you ftp a file with full write permissions (777) to another destination it loses the w options. so a file that was once -rwxrwxrwx(before FTP) is now -rw-r--r-- (after FTP). why does this happen? and is it configurable? Regards, (8 Replies)
Discussion started by: brian112
8 Replies

2. UNIX for Dummies Questions & Answers

Permissions Issues FTP server

Hi all, Quick question, im going to find this a bit hard to explain but ill give it a go. Basically i have an admin account on an FTP server that i want to be able to control ALL files without having to use sudo (as i need to run cron scripts to move files that are owned by a number of... (2 Replies)
Discussion started by: mokachoka
2 Replies

3. AIX

FTP file permissions

Hi all, I am using ftp command to transfer a file from one AIX5.3 box to different box with the same OS level. Is there a way I could change the permissions on the file once its transferred, as I am automating the process but the file permissions on the target does not allow other users to access... (2 Replies)
Discussion started by: sam_78_nyc
2 Replies

4. UNIX for Dummies Questions & Answers

FTP Permissions

Hi Guys, I am trying to grant FTP acccess to my server for a WebDesigner to be able to upload live and see how it looks online. I created a new user (WebDes:tomcatUsers) and created his home dir as /var/lib/tomcat5/webapps/uPhoto/ and then made sure he CHROOT's to his home dir so he only... (1 Reply)
Discussion started by: boarderstu
1 Replies

5. UNIX for Advanced & Expert Users

How to retain file permissions during FTP on Solaris 5.9 ?

Hi All, I am trying to ftp a file : -rw-rw-rw- 1 oraclepbdw dba filename.txt from Machine A ( where umask is 022) to Machine B (umask 022) but the file changes to -rw-rw-r-- 1 ftpamle3 ftaml filename.txt Dur some constraints the group of the users on either side... (3 Replies)
Discussion started by: gauravsachan
3 Replies

6. UNIX for Advanced & Expert Users

How to run my own FTP server without root permissions

Hi all, I need your help with this problem. I have my own ftp server implemented in java. If I start it as root it is successfully binded to port 21 and everything works. Now I want to run it as non-root user, but for binding to port 21 it needs root rights. How to solve it? I alrady try... (3 Replies)
Discussion started by: giorgione
3 Replies

7. UNIX for Dummies Questions & Answers

OpenBSD Ftp permissions problems - help!!

Hello, Ok I have a couple of little problems that I can't for the life of me work out how to solve. I wasn't involved in setting the server up, I've just "inherited" the support for it. I've done my best to be a good little newbie, researched articles, tried things out and managed to only get... (1 Reply)
Discussion started by: Andy68man
1 Replies

8. HP-UX

FTP user files permissions problems!!!

Hi, I have a problem with my ftp accounts whereby if any external ftp party connects to our server and puts any file in a directory on our server. The file permissons are always -rw-r----- and no read for others. I have adjusted the ftp user .profile to include 'umask 022' but this only works... (3 Replies)
Discussion started by: budrito
3 Replies

9. UNIX for Dummies Questions & Answers

ftp file with full permissions

I am running sco openserver 5.0.6 and I was wondering if I could ftp files to one of my other servers and that file have full permissions set automatically on the new server. I have searched the internet and manned chmod chown and ftp but they only seem to talk about giving the permissions after... (7 Replies)
Discussion started by: stufine
7 Replies

10. UNIX for Dummies Questions & Answers

ftp permissions error

HI, I am not really even a newbie I'm just posing as one until our sys admin gets back from vacation. I am getting errors downloading certain files from an NT Server onto our inhouse Unix fileserver. Certain files always return errors when downloading to their proper directory.... (2 Replies)
Discussion started by: newbie10
2 Replies
Login or Register to Ask a Question