TC(4) BSD Kernel Interfaces Manual TC(4)
tc -- TURBOchannel expansion bus driver
tc* at tcasic?
tc* at mainbus0
The tc driver provides machine-independent support for the DEC TURBOchannel expansion bus
found on all DEC 5000-series machines with MIPS and DEC 3000-series with Alpha processors.
Your system may support additional TURBOchannel devices. Drivers for TURBOchannel devices
not listed here are machine-dependent. Consult your system's intro(4) for additional infor-
NetBSD includes machine-independent TURBOchannel drivers, sorted by device type and driver
asc PMAZ-A single-channel SCSI adapter
tcds PMAZ-DS, PMAZ-FS, PMAZB-AA and PMAZC-AA dual-channel SCSI adapters
fta PMAF-F DEFTA FDDI controller
le LANCE Ethernet interface
cfb PMAG-B CX colour unaccelerated 2-D framebuffer
mfb PMAG-A MX monochrome framebuffer
px PMAG-C PX accelerated graphics boards
pxg PMAG-D, PMAG-E and PMAG-F PXG accelerated graphics boards
sfb PMAGB-BA HX colour unaccelerated 2-D framebuffer
tfb PMAG-J TX 24-bit colour unaccelerated 2-D framebuffer
ioasic baseboard IO control ASIC for DEC TURBOchannel systems
asc(4), cfb(4), fta(4), intro(4), ioasic(4), le(4), mfb(4), px(4), pxg(4), sfb(4), tcds(4),
The tc driver first appeared in NetBSD 1.1.
The tc driver makes poor use of interrupt priority on the 5000/1xx series systems.
BSD September 12, 2001 BSD