|Linux & Unix Commands - Search Man Pages
LD(4) BSD Kernel Interfaces Manual LD(4)
ld -- logical disk driver
ld* at aac? unit ?
ld* at amr? unit ?
ld* at ataraid? vendtype ? unit ?
ld* at cac? unit ?
ld* at icp? unit ?
ld* at iop? tid ?
ld* at mlx? unit ?
ld* at sdmmc?
ld* at twa? unit ?
ld* at twe? unit ?
ld* at virtio?
The ld driver provides support for simple block devices, usually presented by a disk array
/dev/ldup block mode disk unit u, partition p
/dev/rldup raw mode disk unit u, partition p
aac(4), amr(4), cac(4), icp(4), intro(4), iop(4), mlx(4), sdmmc(4), twa(4), twe(4),
The ld driver first appeared in NetBSD 1.5.3.
The capacity and geometry of units as accessed through the ld driver may be different than
when accessed through some other medium (e.g. SCSI).
BSD November 5, 2011 BSD
All times are GMT -4. The time now is 01:13 AM.