CAC(4) BSD Kernel Interfaces Manual CAC(4)NAME
cac -- Compaq array controller driver
cac* at eisa? slot ?
cac* at pci? dev ? function ?
The cac driver provides basic message passing and DMA support for Compaq array controllers. Disk arrays are supported by the ld driver.
The cac driver provides support for the following controllers:
Compaq Integrated Array
Compaq RAID LC2
Compaq Smart Array 221
Compaq Smart Array 3100ES
Compaq Smart Array 3200
Compaq Smart Array 4200
Compaq Smart Array 4250ES
Compaq Smart Array 431
SEE ALSO intro(4), ld(4)HISTORY
The cac driver first appeared in NetBSD 1.5.
BSD October 17, 2000 BSD
Check Out this Related Man Page
CISS(4) BSD Kernel Interfaces Manual CISS(4)NAME
ciss -- HP/Compaq Smart ARRAY 5/6 RAID controllers
ciss* at pci? function ?
The ciss driver provides support for the CISS interface implemented by fifth and later generations of the HP/Compaq Smart ARRAY family of
The CISS interface is defined in the document entitled CISS Command Interface for SCSI-3 Support Open Specification, Version 1.04, Valence
Number 1, Compaq Computer Corporation, 2000/11/27.
This driver supports several Compaq and HP controllers implementing the CISS interface, including:
o Compaq Smart Array 5300 version 1
o Compaq Smart Array 5300 version 2
o Compaq Smart Array 5i version 1
o Compaq Smart Array 5i version 2
o HP Smart Array 5312
o HP Smart Array 6i
o HP Smart Array 641
o HP Smart Array 642
o HP Smart Array 6400
o HP Smart Array 6400 EM
o HP Smart Array E200
o HP Smart Array E200i
o HP Smart Array P400
o HP Smart Array P400i
o HP Smart Array P600
o HP Smart Array P800
o HP Smart Array V100
o HP Smart Array 1 through 13
These controllers support RAID 0, RAID 1, RAID 5, JBOD, and superpositions of those configurations.
Although the controllers are actual RAID controllers, the ciss driver makes them look just like SCSI controllers. All RAID configuration
must be done through the controllers' BIOSes.
Hardware from previous generations of this product family may be supported by the cac(4) driver.
SEE ALSO bio(4), cac(4), intro(4), pci(4), scsi(4), sd(4)HISTORY
The ciss driver first appeared in NetBSD 3.1.
The ciss driver was written by Michael Shalayeff <email@example.com>, and ported to NetBSD by Tonnerre Lombard <firstname.lastname@example.org>.
BSD May 28, 2008 BSD
well, I was suggested to remove the contents of the cache as i get out of the browser netscape from the .netscape folder. is that really necessary? if so what are the rest to be done?
can anybody please tell me?:rolleyes: (8 Replies)
We are testing two of our servers for mq series connectivity. The scenario is, when one machine is shutting down it's services there are some scripts that do a dns update, which removes the ip address and relates it to the ip address of the other node on our dns server, and the update... (7 Replies)
I need help on how to "access" or manipulate the Linux ARP Cache in C, here is the description of the project i'm working in:
There are a lot of tools that analize ARP frames and send an e-mail to the sysadmin, that's easy. What i want to do is to inspect every ARP frame that arrives... (18 Replies)
I have a Solaris 10u9 M5000 with 32GB RAM and have noticed the ZFS arc cache is consuming large amount of memory. Here's what I see on my system:
# echo ::memstat|mdb -k
Page Summary Pages MB %Tot
------------ ---------------- ... (9 Replies)
My server is running HP-UX 11.23 and one Oracle database. The server has 8 CPUs and is mostly idle all the time. Buffer cache is set to 10%min/max with 5GB memory on the server.
I have a user complaining that a batch process is all of a sudden taking a long time to finish. The DBA gave me the... (13 Replies)
I had a Solaris 10 system running ldap perfectly with no problems. However, there was a power failure over the weekend, and now, ldap does not work.
1. svcadm enable svc:/network/ldap/client:default executes, but the service does not get enabled.
# svcs -a |grep ldap
disabled ... (7 Replies)
I just saw that on my vps (centOS) my oscommerce with a seo script
has created millions of tmp files inside the /html/cache/ directory.
I would need to remove all those files (millions), I tried via shell but the vps
loads goes to very high and it hangs, is there some way to do a... (7 Replies)
I'm hosting a site for my team in my LAN, for which my team mates should type my hosting server IP address in the web browser, example:
This is really hectic to type the ip address always, is there anyway where i can create a site name mapping to... (7 Replies)
The environment is Java/Windows. The program keeps near real-time state in memory cache, which is updated by multiple sources, size of the cache is roughly 500 MB, frequency of updates is ~ 20 per second. I am looking into different ways to keep current snapshot of the memory on the disk for a)... (9 Replies)
This is my headerHJKLName00014200012000000600424618201after head 201 I am looking for 382 space.total wc will be 421 then
can you tell me how can I accomplish this
we are performing some more actions in script, which is working fine..but this part I need help.please suggest where changes need... (9 Replies)
A admin at work created accounts for me on about 20 SLES 11 servers. He gave me the wrong home directory. He also didn't create a home directory for me on the servers. I have root/sudo on the systems. I usually use the usermod command or just modify the /etc/passwd file to fix issues like... (11 Replies)
Being a moderator at openATV, a forum for Linux settup boxes, I have seen reports, and sometimes am experiencing myself, artefacts during video playback or timeshift.
As the artefacts are non repetetive (rewinding and watching again does not show artefacts), I can exclude a corrupted video source.... (23 Replies)
Look this very good rendering on Slackware 14.2
in my opinion is near perfect.
Now look the same page on Fedora 30
In my opinion the fonts on Fedora are too small and difficult to read, I prefer the fat fonts of... (20 Replies)