|Linux & Unix Commands - Search Man Pages
SDMMC(4) BSD Kernel Interfaces Manual SDMMC(4)
sdmmc -- SD bus
# pxa2x0 specific
sdmmc* at pxamci?
# all architectures
sdmmc* at sdhc?
sdmmc* at wb?
ld* at sdmmc?
The sdmmc subsystem provides machine-independent bus support and drivers for SD/MMC devices.
Standard SD/SDHC memory devices will show up as a logical disk, using ld(4).
intro(4), ld(4), sbt(4), sdhc(4), wb(4)
The sdmmc driver first appeared in NetBSD 6.0.
The sdmmc driver was written by Uwe Stuehler <email@example.com> for OpenBSD and ported to
NetBSD by NONAKA Kimihiro <firstname.lastname@example.org> and KIYOHARA Takashi
BSD October 1, 2009 BSD
All times are GMT -4. The time now is 11:49 AM.