|Linux & Unix Commands - Search Man Pages
BE(4) BSD Kernel Interfaces Manual BE(4)
be -- SPARC Fast Ethernet interface
qec* at sbus? slot ? offset ?
be* at qec?
The be interface provides access to the 10Mb/s and 100Mb/s (half duplex only) Ethernet net-
works. The be is found on the Sun 10/100 Mbit Ethernet boards (Sun part number
Each of the host's network addresses is specified at boot time with an SIOCSIFADDR ioctl(2).
The be interface employs the address resolution protocol described in arp(4) to dynamically
map between Internet and Ethernet addresses on the local network.
The be is not capable of link autonegotiation, so a media type must be specified with
ifconfig(8). The supported media types are:
Use 100Mbps, half duplex
Use 10Mbps, half duplex
arp(4), ifmedia(4), inet(4), intro(4), netintro(4), sbus(4), ifconfig(8)
Support for the be first appeared in NetBSD 1.4.
BSD March 31, 2004 BSD
All times are GMT -4. The time now is 02:45 AM.