Visit Our UNIX and Linux User Community


Problem loading RedHat6.2 on Sun Sparcstation5


 
Thread Tools Search this Thread
Special Forums Hardware Filesystems, Disks and Memory Problem loading RedHat6.2 on Sun Sparcstation5
# 1  
Old 10-15-2002
Data Problem loading RedHat6.2 on Sun Sparcstation5

I have been trying to install RedHat6.2 for sparc on a Sparcstation5. After partitioning the hard drive, the system keeps hanging while trying to format the disk. I don't get any error messages to indicate what the problem is. Is there a way of checking the integrity of the hd from the boot prom? Better still, is there a way of formatting the h/d from the boot prom?
# 2  
Old 10-15-2002
What is the size of the h/d in the Sparc5?

According to SUN, the Sparc5 could have a drive of a size 535MB to 4.2GB. If it is a small drive, that may be a problem.Sparc 5

Also, I could not find any info showing any version of Redhat working with a Sparc system (using sparc in the architecture dropdown menu). Search support at Redhat

(Update - found it - Redhat on Sparc )

You can't format the drive at the ok prompt. You might be able to if you can boot from a cdrom drive ( ok boot cdrom -s ). First find out for sure if it will work on a sparc system.
# 3  
Old 10-18-2002
H/D is a 2 Gig Seagate drive. I can boot to cd with the RedHat installation disks so will attemp to run the command you mentioned. Many thanks.

Previous Thread | Next Thread
Test Your Knowledge in Computers #103
Difficulty: Easy
In 2019, Linux was the most popular Unix variant on the market.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

Problem loading cpufreq module

I'd like to install cpufreq modules on my server . I tried sudo modprobe acpi-cpufreq but got the error FATAL: Error inserting acpi_cpufreq (/lib/modules/2.6.18-238.12.1.el5xen/kernel/arch/x86_64/kernel/cpufreq/acpi-cpufreq.ko): No such device cat /proc/cpuinfo gives this ... (11 Replies)
Discussion started by: vishwamitra
11 Replies

2. UNIX for Advanced & Expert Users

OpenBoot Loading Problem

I am using a SunBlade 100 system and accidently set a new alias for keyboard, now when it start it gives the following error, The selected input device has no read routine. Keyboard not present using ttya for input and output. Now i cannot execute any commands on the OBP and i just gets... (3 Replies)
Discussion started by: sumwhriblong
3 Replies

3. Linux

Problem in loading library

I am trying to run seagull tool. But when i start it following error shown |E|Unable to open library file error |A|STOP log Please help me how i can recover from it. (1 Reply)
Discussion started by: mansoorulhaq
1 Replies

4. Solaris

Application Loading problem

I install a software xchm for opening chm files. I install software and also its required libraries. But when i start it; no GUI appears. Application got halt. Process name also appears in process list when i run top command. Appliation continously using cpu but no GUI appears. Please tell me... (7 Replies)
Discussion started by: mansoorulhaq
7 Replies

5. UNIX for Dummies Questions & Answers

LPAR Loading Problem

I'm having a major problem trying to load a LPAR. I've got through the HMC and shutdown and then activated the LPAR and it only gets to the Operator Panel Value of 0517. Now from some research I've found that this is to do with loading the rootvg. ( I think ) On the actual terminal all I get is... (0 Replies)
Discussion started by: KeesH
0 Replies

6. Shell Programming and Scripting

Problem of Data Loading....

i am studying a script which is used for data loading. it has functions which deletes all the existing data before loading and then loads new fresh data. but i am stuck up at function Replace into table ( col 1,col 2....) Does this signify All Inserts. (1 Reply)
Discussion started by: ankitgupta
1 Replies

7. Linux

Problem Loading Linux

I have Linux on an image in my cd-rom drive. I have previously loaded Windows XP but couldnt use it because I had already installed it on another PC - so I want to remove this and load Linux. I am fairly PC illiterate when it come to dos-commands and such... HELP!!! (1 Reply)
Discussion started by: Kyroq
1 Replies

8. IP Networking

Nework; how to configure under redhat6?

Hi all, im running a redhat 6 linux on an Laptop. I am unable to find the configuration file where i have to configure all the settings like ip address, netmast, broadcast and gateway. Every time at startup i have wrong settings of the network. Thx all for help! Best regards Frank (2 Replies)
Discussion started by: ortsvorsteher
2 Replies

9. UNIX Desktop Questions & Answers

Red Hat loading problem

when i try to load Redhat 7.2 the screen gets all mished together as if it were a meltdown the book says its a prob with X but it dosnt really say what to do WINMe works fine i have a radeon 64 MB card 1 gig processor and 2 HDs on a Dell 1 GHZ how do i fix this ? (1 Reply)
Discussion started by: ASpin
1 Replies

10. Windows & DOS: Issues & Discussions

loading problem in XP help!!!!!!!!!!!

have a azuse mother borad 1600Mhz ram 512 hd 40gb will not install windows want to finish but will not take it! Is this a hard ware problem or a virus i use av norton 2002 and nod32 think got a virus not shure xp will not load any more (2 Replies)
Discussion started by: amicrawler2000
2 Replies

Featured Tech Videos