Red Hat loading problem

Thread Tools Search this Thread
Special Forums UNIX Desktop Questions & Answers Red Hat loading problem
# 1  
Old 11-12-2002
Red Hat loading problem

when i try to load Redhat 7.2 the screen gets all mished together as if it were a meltdown the book says its a prob with X but it dosnt really say what to do WINMe works fine i have a radeon 64 MB card 1 gig processor and 2 HDs on a Dell 1 GHZ how do i fix this ?
# 2  
Old 11-13-2002
Could be the Xfree86 isn't setup correctly.

If you can load RedHat into a text mode then you should run Xconfigurator form the prompt. From here you and play around with the configuration of the XFree86. Could be something as simple as not picking the right graphics card when you installed RedHat.

Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Infrastructure Monitoring

Problem Installing Cacti on Red Hat

Can someone please point me in the direction of where I can find out how to install cacti? there doesn't seem to be straightforward steps for it. after downloading the tar.gz file from, there's basically no instructions of what to do from that point on. any help will be appreciated. ... (1 Reply)
Discussion started by: SkySmart
1 Replies

2. Linux

Red Hat linux(Advance server) problem

we are receiving following error in our application server & server not booted:- "INIT IP ID x ,Respawning too fast; disable for 5 minutes." Please give me solution for above mention problem as early as possible . AKM (3 Replies)
Discussion started by: akm9999
3 Replies

3. UNIX for Dummies Questions & Answers

Problem Red Hat 9 Installation

I have a problem with a red hat 9 install on a compaq laptop. I installed the OS and everything tests ok but It boots to a blank screen instead of the GUI login I wanted. What can I do to correct this instead of installing all over. I tried the rescue option several times and tried to run... (2 Replies)
Discussion started by: vedder191
2 Replies

4. Linux

Installation Problem on Red hat linux 9

Hi, I am trying to install our new acquired Red Hat linux 9 on Compaq Proliant ML370. However, l has already configured the raid 0+1. The linux installation starts from the CD, its allows for the selection of Language, keyboard but l am stocked at choosing the installation package media. I... (4 Replies)
Discussion started by: kayode
4 Replies

5. Linux

Red Hat RPM problem

I have my system setup different then the conventional setup: # df -h Filesystem Size Used Avail Use% Mounted on /dev/hdc2 2.0G 977M 936M 52% / /dev/hdc1 97M 9.0M 83M 10% /boot none 251M 0 251M 0% /dev/shm So when I try... (2 Replies)
Discussion started by: jasonr
2 Replies

6. UNIX for Dummies Questions & Answers

Strange email problem, red hat/qmail

Hi, Our mail server is running red hat 5.1 and qmail. It has 2 network cards in it to form two separate networks, both requiring mail. As of yesterday all the users on one of the network interfaces can no longer send email, they can however receive. All users on the other interface are... (5 Replies)
Discussion started by: scg
5 Replies

7. UNIX for Dummies Questions & Answers

Linux Red Hat 7.2 Problem

how come red hat doesn't have this programs which was already supposed to be on it?? take for instance, I was reading this Linux book that says for me to do some work in glint X11 client for packagement. it says glint is accessible from the command line or control panel. the problem is, I... (4 Replies)
Discussion started by: TRUEST
4 Replies

8. UNIX for Dummies Questions & Answers

Please Help Me With This Linux Red Hat 7.2 Modem Problem

I cant get my modem to work. Linux just isn't recognizing it. every time I typed wvdial, i get a message saying my modem is not responding I tried looking for drivers at the website Neo directed me to but I just couldn't find the right one from the information I was given about my modem... (2 Replies)
Discussion started by: TRUEST
2 Replies

9. UNIX for Dummies Questions & Answers

Problem Downloading Red Hat

I've been having problems downloading Red Hat 7.2 from their FTP site. It downloads rather slowly(between 2-3k/sec, I'm on broadband) and after about 10 minutes stops downloading altogether. Am I doing something wrong? (2 Replies)
Discussion started by: Tradewynd
2 Replies

10. UNIX for Dummies Questions & Answers

Red Hat 7.2 GUI not loading & Connection issue

Please Help Let me start off by saying that I am a total idiot when it comes to unix. Please, if you would care to reply keep this in mind. Thank you. I have been attempting to get my unix machine online to no avail. I have the rest of the house networked with 3 other windows machines into a... (1 Reply)
Discussion started by: kmer
1 Replies
Login or Register to Ask a Question