Visit Our UNIX and Linux User Community


Application Loading problem


 
Thread Tools Search this Thread
Operating Systems Solaris Application Loading problem
# 1  
Old 10-24-2007
Application Loading problem

I install a software xchm for opening chm files.

I install software and also its required libraries. But when i start it; no GUI appears. Application got halt. Process name also appears in process list when i run top command. Appliation continously using cpu but no GUI appears. Please tell me what is this problem and how to solve it.
# 2  
Old 10-24-2007
Quote:
Originally Posted by mansoorulhaq
Application got halt. ....Appliation continously using cpu
If application is using CPU then it has not halted.

How are you running the program? From an xterm/dtterm? If so does it print any warnings?
# 3  
Old 10-24-2007
i simply run it from terminal

$ xchm

no warning message is displayed.
# 4  
Old 10-24-2007
What about if you run it with

Code:
unset DISPLAY
xchm -display no-such-host:0

or try giving the path to a *.chm file.
# 5  
Old 10-24-2007
Following message displayed

bash-3.00# unset DISPLAY
bash-3.00# xchm -displat no-such-host:0
09:48:44: Error: wxWidgets could not open display for '': exiting.
# 6  
Old 10-24-2007
You had "-displat" not "-display"

But the good thing is it is trying to create some widgets.
# 7  
Old 10-24-2007
I change it and then following message shown

bash-3.00# unset DISPLAY
bash-3.00# xchm -display no-such-host:0
09:57:49: Error: wxWidgets could not open display for '': exiting.

Previous Thread | Next Thread
Test Your Knowledge in Computers #634
Difficulty: Easy
The first iPhone featured an internal rechargeable nickel cadmium battery.
True or False?

10 More Discussions You Might Find Interesting

1. Linux

Ubuntu problem loading messenger

Hi, I'm using ubuntu right now. I'm having problem of loading yahoo messenger. I have no package called libss10.9.6. How about Gaim? How to install it? If I want to send message to someone using yahoo messenger, Is gaim instant messenger can do it to transfer message to yahoo messenger? (0 Replies)
Discussion started by: billcrosby
0 Replies

2. UNIX for Advanced & Expert Users

Problem loading cpufreq module

I'd like to install cpufreq modules on my server . I tried sudo modprobe acpi-cpufreq but got the error FATAL: Error inserting acpi_cpufreq (/lib/modules/2.6.18-238.12.1.el5xen/kernel/arch/x86_64/kernel/cpufreq/acpi-cpufreq.ko): No such device cat /proc/cpuinfo gives this ... (11 Replies)
Discussion started by: vishwamitra
11 Replies

3. Linux

problem with kernel module loading

Hi masters, I am new to linux and unix forum and this is my first forum. So please excuse if I am not giving sufficient information. I will give them on request. I have created a bandwidth manager module. I am using a 2.6.9 kernel and in Red Hat 3.4.3 distribution. But when i run make... (1 Reply)
Discussion started by: iamjayanth
1 Replies

4. UNIX for Advanced & Expert Users

OpenBoot Loading Problem

I am using a SunBlade 100 system and accidently set a new alias for keyboard, now when it start it gives the following error, The selected input device has no read routine. Keyboard not present using ttya for input and output. Now i cannot execute any commands on the OBP and i just gets... (3 Replies)
Discussion started by: sumwhriblong
3 Replies

5. Linux

Problem in loading library

I am trying to run seagull tool. But when i start it following error shown |E|Unable to open library file error |A|STOP log Please help me how i can recover from it. (1 Reply)
Discussion started by: mansoorulhaq
1 Replies

6. UNIX for Dummies Questions & Answers

LPAR Loading Problem

I'm having a major problem trying to load a LPAR. I've got through the HMC and shutdown and then activated the LPAR and it only gets to the Operator Panel Value of 0517. Now from some research I've found that this is to do with loading the rootvg. ( I think ) On the actual terminal all I get is... (0 Replies)
Discussion started by: KeesH
0 Replies

7. Shell Programming and Scripting

Problem of Data Loading....

i am studying a script which is used for data loading. it has functions which deletes all the existing data before loading and then loads new fresh data. but i am stuck up at function Replace into table ( col 1,col 2....) Does this signify All Inserts. (1 Reply)
Discussion started by: ankitgupta
1 Replies

8. Linux

Problem Loading Linux

I have Linux on an image in my cd-rom drive. I have previously loaded Windows XP but couldnt use it because I had already installed it on another PC - so I want to remove this and load Linux. I am fairly PC illiterate when it come to dos-commands and such... HELP!!! (1 Reply)
Discussion started by: Kyroq
1 Replies

9. UNIX Desktop Questions & Answers

Red Hat loading problem

when i try to load Redhat 7.2 the screen gets all mished together as if it were a meltdown the book says its a prob with X but it dosnt really say what to do WINMe works fine i have a radeon 64 MB card 1 gig processor and 2 HDs on a Dell 1 GHZ how do i fix this ? (1 Reply)
Discussion started by: ASpin
1 Replies

10. Windows & DOS: Issues & Discussions

loading problem in XP help!!!!!!!!!!!

have a azuse mother borad 1600Mhz ram 512 hd 40gb will not install windows want to finish but will not take it! Is this a hard ware problem or a virus i use av norton 2002 and nod32 think got a virus not shure xp will not load any more (2 Replies)
Discussion started by: amicrawler2000
2 Replies

Featured Tech Videos