Visit Our UNIX and Linux User Community


bosboot problem please help!


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers bosboot problem please help!
# 1  
Old 06-19-2001
bosboot problem please help!

each time I try to do a bosboot or a mksysb the cpu says that he doesn't find /unix... I don't understand cause the kernel is here on the computer and at this exact place with the right name. I tried to force with -k /unix but it doesn't do anything. He doesn't find it and it is here...
Do you have any idea or explanation?
thnax
# 2  
Old 06-19-2001
Is it mounted?
alwayslearningunix
# 3  
Old 06-19-2001
???

mounting the kernel??? I don't understand what you mean... mounting a device, a volume group... ok but the kernel???
# 4  
Old 06-19-2001
lrwxrwxrwx 1 root system 21 Dec 24 1998 unix -> /usr/lib/boot/unix_mp
# 5  
Old 06-19-2001
yeah... so what?

i've got the same.
the strange thing is that when i go in the directory the file unix_mp indicates that it is empty...? I don't thnik it's normal. what do you think?
# 6  
Old 06-19-2001
-r-xr-xr-x 1 root system 3341021 Dec 21 1999 unix_mp


sounds like you have quite a problem there. kinda like that time i ?somehow? managed to do a rm -fr /etc NEVER AGAIN did i make any mistake like that.

restore if you can.

Last edited by Optimus_P; 06-19-2001 at 12:58 PM..
# 7  
Old 06-20-2001
no mistake

someone worked on the station and i was not there. he says that it's not him but the installation of a ptf that has probably crashed the system... i'm really happy!!!
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #369
Difficulty: Medium
The name bytecode originates from instruction sets that have zero-byte opcodes followed by optional parameters.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

sed Or Grep Problem OR Terminal Problem?

I don't know if you guys get this problem sometimes at Terminal but I had been having this problem since yesterday :( Maybe I overdid the Terminal. Even the codes that used to work doesn't work anymore. Here is what 's happening: * I wanted to remove lines containing digits so I used this... (25 Replies)
Discussion started by: Nexeu
25 Replies

2. AIX

Problem with bosboot

This is my problem: I couldn't create boot image for hdisk7 test02:/]lspv hdisk2 00c8ac36cfdf99b4 old_rootvg hdisk5 00c8abd6d05f83ca newvg active hdisk6 00c8abd6d4ad141f rootvg active... (4 Replies)
Discussion started by: bobochacha29
4 Replies

3. AIX

bosboot issue

Hi i wanted to know for what reasons, bosboot fails with the error below.? # /usr/sbin/bosboot.dp -a -p /usr/lib/boot/chrp.disk.proto -d /dev/ipldevice dd: 0511-053 The write failed. : There is a request to a device or address that does not exist. 65893+1 records in. 1029+1 records out. ... (1 Reply)
Discussion started by: gnakul
1 Replies

4. IP Networking

Problem with forwarding emails (SPF problem)

Hi, This is rather a question from a "user" than from a sys admin, but I think this forum is apropriate for the question. I have an adress with automatic email forwarding and for some senders (two hietherto), emails are bouncing. This has really created a lot of problems those two time so I... (0 Replies)
Discussion started by: carwe
0 Replies

5. AIX

Cannot uninstall powerpath - bosboot issues

Hi Guys, I have a problem while trying to upgrade to more current EMC powerpath software on AIX 5.3 - respectively uninstalling the existing one. I tried to deinstall the powerpath software with removed disks - was working perfectly fine on 12 servers - but number 13 is failing with errors: ... (4 Replies)
Discussion started by: zxmaus
4 Replies

6. AIX

user login problem & Files listing problem.

1) when user login to the server the session got colosed. How will resolve? 2) While firing the command ls -l we are not able to see the any files in the director. but over all view the file system using the command df -g it is showing 91% used. what will be the problem? Thanks in advance. (1 Reply)
Discussion started by: pernasivam
1 Replies

7. AIX

bosboot issue

bosboot -ad hdisk0 give the following error .. malloc failed 0301-177 A previous bosdebug command has changed characteristics of this boot image. Use bosdebug -L to display what these changes are. 0301-106 /usr/lib/boot/bin/mkboot_chrp: The malloc call failed for size: 216174592 ... (1 Reply)
Discussion started by: b_manu78
1 Replies

8. AIX

has bosboot command changed characteristics of boot image?

hi all i just found one of my p650 server showing a warning message when i tried to run bosboot command after upgrading TL to AIX 530803. i also tried to run chpv -c hdisk0 and chpv -c hdisk1 to clear out the old boot info in hdisk0 and hdisk1 and rerun bosboot -a. it still showed... (0 Replies)
Discussion started by: rs6000er
0 Replies

9. AIX

installp -C error: 'bosboot verification failed'

Hi, I'm a noob with AIX, can anybody help me solve this issue I'm stuck with on an 5.3 box. bash# installp -C 0503-409 installp: bosboot verification starting... 0503-497 installp: An error occurred during bosboot verification processing. Thanks. (4 Replies)
Discussion started by: thebytegrill
4 Replies

10. AIX

bosboot: Boot image is 22995 512 byte blocks.

My mksysb scripts gives the following text on standard error: bosboot: Boot image is 22995 512 byte blocks. How come on a Aix 5200-07 aix-system. I thought this message meant that the tape (/dev/rmt0) is not bootable, but I read about a limit of 12 MB and 22995 block is less than 12 MB ... (0 Replies)
Discussion started by: frankwiel
0 Replies

Featured Tech Videos