getting netbsd 1.6 to work on a sparc20 woes...

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers getting netbsd 1.6 to work on a sparc20 woes...
# 1  
Old 11-26-2002
getting netbsd 1.6 to work on a sparc20 woes...

i downloaded and burned the iso. the installation was pretty straight forward. evenything seemed alright.

however, after the install reboot, i get a "Data Access Exception" error and then the system exits to the "ok" prompt.

i tried finding something about this everywhere... but what i found wasn't at all helpful. i then posted to the port-sparc group and i was told to tell the system which disk and partition to boot from. i tried that, but again, nothing.

anyone have any idea how to resolve this one?
# 2  
Old 11-27-2002
Found the error on booting the NetBSD floppy but nothing else.

( link to - sparc faq )

Part of the explaination for the 1.4.2 problem was the memory in the system - you might want to try the fix mentioned even though they say it will be fixed in your release. Also, post back what you do have in this system - it may not be enough to load the kernal.
# 3  
Old 11-27-2002
hmmm... i found a few things as well... but they are all kernel tuning. i can't even get into the system to tune anything. :/

i'll give what you suggested a shot.

as for what's installed. i kept the options pretty threadbare... i installed all 3 kernels (generic, scsi something, and sun4m?) and the base and system files or something to that effect. i didn't install anything else... according to the manual this should have been good enough.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. BSD

NetBSD on OLD laptop

I want to install NetBSD on the Compaq LTE 5000. ("Of course it runs NetBSD!!") But the laptop does NOT have a CD-ROM drive. How can I solve?? Thanks for any reply! :) PS: I hope i'm posting in the right item... (2 Replies)
Discussion started by: mghis
2 Replies

2. Solaris

How to clone enter harddisk on Sun Sparc20?

Hi mates, well before posting my problem, i really searched hi and low for some ideas, but sad to say none of them worked, including dd command. My problem is that i have 2 harddisk, 1 in use and 1 for spare. The one im using got crashed and now im using my spare harddisk with all the... (24 Replies)
Discussion started by: Ron Macam
24 Replies

3. Virtualization and Cloud Computing

NetBSD on VirtualBox

Hello, guys! I use Ubuntu 9.04 as desktop operating system and I want to make some tests on NetBSD. I tried to install as a virtual sistem on VirtualBox but it doesn't want to install. You can see the error in the attached file. Do you guys have any clue about what the problem could be? (3 Replies)
Discussion started by: Sergiu-IT
3 Replies

4. UNIX for Dummies Questions & Answers


which better freebsd and netbsd for server unix (0 Replies)
Discussion started by: salehudinayubi
0 Replies

5. BSD


i have install netbsd but don't have gui?what happen?i want to a mount external usb hard drive but failure?what should i do? (5 Replies)
Discussion started by: ibnusina202003
5 Replies

6. BSD

NetBSD Ports

They put NetBSD on a Dreamcast. Thats just awesome. What can't they put it on!? (1 Reply)
Discussion started by: Phobos
1 Replies

7. UNIX for Dummies Questions & Answers

BSD's that will work on a multiprocessor Sparc20

i know openbsd has a port that works on single cpu sparcs, and freebsd only works on the sparc64 architecture, and then there is netbsd that happens to work on multiprocessor sparc20's. as far as i know these are the only free BSD's, are there any others that will work on a multiprocessor... (2 Replies)
Discussion started by: xyyz
2 Replies

8. UNIX for Dummies Questions & Answers

bash in netbsd

i recently downloaded and installed bash on my netbsd box (1.5.2) and set my shell and my root shell using user mod to change the shell, command executed under root. bash is installed from my user home directory (home/joe) and i moved the bash executable to /bin/ and everything is fine, except i... (6 Replies)
Discussion started by: norsk hedensk
6 Replies

9. UNIX Desktop Questions & Answers

Starting X in NetBSD

Hi I have NetBSD and i am having a trouble Starting X. It keeps asking me for the config file and I run the text confing file but it messes up. I really want to be able to run the Graphical Setup. I read about the Graphical setup from a book but they didn't tell how to start it. help please!? (9 Replies)
Discussion started by: vertigo
9 Replies

10. UNIX Desktop Questions & Answers

NetBSD Troubles

HI, I just installed NetBSD i386 v. latest. I am having a few problems: For some reason X just won't start!? Another is I can't access My CDROM or Floppy. Thanks in advance! (3 Replies)
Discussion started by: vertigo
3 Replies
Login or Register to Ask a Question