Visit Our UNIX and Linux User Community


Usb printer on freebsd


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Usb printer on freebsd
# 1  
Old 11-20-2002
Usb printer on freebsd

Hello,i have laserjet 1000 usb printer on fbsd 4.7
when i connect it to usb, usbdev tells me it is working, on port ulpt0 (whatever). When i send some data to port it doesn't tell me any error, printcap is modifyed according manual,
and
lpr -Plj /etc/rc.conf gives me following error
/kernel: ulpt0: offline
If you have any idea how to correct it plz reply.All configs i can post too if there will be some need of it Smilie
# 2  
Old 11-21-2002
Have you got:
Code:
usbd_enable="YES"

written in you /etc/rc.conf file?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #427
Difficulty: Easy
JavaScript supports only explicit delegation.
True or False?

9 More Discussions You Might Find Interesting

1. BSD

Freebsd live usb

Hello. I'm going to make freebsd live usb based on FreeBSD-8.3-RELEASE-i386-livefs.iso. The iso is 257 Megabytes, but after i copy its content to usb drive its volume increases to 971 Megabytes. I tried different methods of copying (tar,cp,cpio) but with the same result. Could anyone help? (0 Replies)
Discussion started by: urello
0 Replies

2. BSD

Installing FreeBsd. No usb device found

Hello, all. My english is not good. I have a problem installing FreeBsd. I have not CD-Roms, so i use program FlashBoot for convert iso-image to USB Device. After, I was beginning to install FreeBsd (Sorry my english) When it's time to choose an installation media, i select 9 USB:... (3 Replies)
Discussion started by: snet
3 Replies

3. UNIX for Dummies Questions & Answers

USB-USB cable between linux and windows computers

Is there an easy way to setup a cross-over cable (USB-USB) between a linux box and a windows PC? My 2 machines are next to each other but I really do not want to keep transfering my files using my USB drive. Thanks! (4 Replies)
Discussion started by: Xterra
4 Replies

4. BSD

Mounting a USB stick in FreeBSD

When mounting a USB stick or pen drive on a FreeBSD machine I always issue the following command: mount -t msdosfs /dev/da0s1 /mnt Something I have always wondered is what the option msdosfs stands for and more importantly, why it is necessary. (7 Replies)
Discussion started by: figaro
7 Replies

5. UNIX for Dummies Questions & Answers

Using USB sticks in FreeBSD

I have a number of questions regarding using usb sticks on xfce and freebsd. 1- Does the thunar volume manager (xfce plugin) actually provide a means to automount usb sticks? I have set all possible options in the volume manager, but have not had any automount yet. 2- Is there any utility on... (0 Replies)
Discussion started by: figaro
0 Replies

6. BSD

Detecting usb stick in freebsd

I inserted a 8GB usb stick in a number of machine with FreeBSD 7.1, but the medium was not detected: $ dmesg | grep MB usable memory = 4263022592 (4065 MB) avail memory = 4082540544 (3893 MB) pci0: <serial bus, SMBus> at device 31.3 (no driver attached) ad0: 238475MB <WDC WD2500BEVT-00ZCT0... (6 Replies)
Discussion started by: figaro
6 Replies

7. SCO

How to Install and Configure USB Printer in SCO 6

I'm new in SCO 6. I installed SCO 6 with NIC driver Properly. But I cann't install and Configure USB Printer In SCO 6. Any one help me? email: address deleted by the moderator (0 Replies)
Discussion started by: karzon
0 Replies

8. HP-UX

USB printer

does hp unix support usb printers (1 Reply)
Discussion started by: anthonys
1 Replies

9. SCO

USB Printer

I have an HP Vectra VL Series5 running SCO Unix v3.2.5 and need to connect an HP LaserJet 1020 via USB port. Does anybody know the address of the USB ports? This computer has two. Thanks for any assistance. (3 Replies)
Discussion started by: Don48
3 Replies

Featured Tech Videos