boot cdrom error

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers boot cdrom error
# 1  
Old 09-29-2002
boot cdrom error

I'm running a Ultra 60 and having problems booting from the cdrom. This is the error I get,

Boot device: /pci@1f,4000/scsi@3/disk@6,0:f File and args:
The file just loaded does not appear to be executable.

Any know what could be the problem here? I've even tried connecting a 2nd cdrom (external) to boot from that but it wont allow it, I get the same error.

I've done probe-scsi-all to check the address against devalias and I can't see anything that is different. Run the test command and that works fine. If I use a disk with a O/S on it the cdrom works fine. Also tried using a different cd (same O/S) didn't work, also tried with a different O/S cd but still didn't work. boot -r after connecting the 2nd cdrom doesn't help it read from that one.

I'm stuffed for idea's now. If anyone can help thanks in advanced.
# 2  
Old 09-30-2002


How did you invoke the boot-sequence?

Normally when you type `boot cdrom` on the `ok` prompt the sun box will boot from cdrom.
# 3  
Old 09-30-2002
Do an devalias at the ok prompt. Is your cdrom (for some reason )aliased to something else other than cdrom? How are you trying to boot from the cdrom
# 4  
Old 09-30-2002
What version of Solaris are you using?

From Sun on the Ultra 60:
For processor speeds of 419 MHz or faster, the minimum supported versions are:
Solaris 2.5.1 - HW 11/97
Solaris 2.6 - HW 5/98
Operating Environment Installation CD February 2000 (704-7076-10) must be used before installing these OS revisions.

hardware link

There is also mention of problems attempting to boot from an external cdrom on Ultra 60:

External cdrom on Ultra 60

Last edited by RTM; 09-30-2002 at 04:54 PM..
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

Cannot boot cdrom -s

Good Afternoon, I'm trying to boot from cdrom so I: bash-2.05# init 0 {1} ok boot cdrom -s and I get: Rebooting with command: boot cdrom -s Boot Device: /pci@1e,600000/ide@d/cdrom@2,0:f File and args: -s Can't read disk label. Can't open disk label package Evaluating: Can't open boot... (13 Replies)
Discussion started by: Stellaman1977
13 Replies

2. Hardware

Cannot boot from scsi cdrom

I have a server with a scsi raid controller (for hard drives) and a scsi controller (for tape drive and cd-rom). I am trying to boot from the cd-rom but can't. During boot up, bootable media is detected in the cd-rom but the system will not boot from it. BIOS for the raid controller installs but... (1 Reply)
Discussion started by: powwm
1 Replies

3. Solaris

Boot cdrom - install

Hi community, Does anyone can tell me the difference between "boot cdrom" and "boot cdrom - install" ? Thank you very much:D (3 Replies)
Discussion started by: Sunb3
3 Replies

4. Solaris

can't boot cdrom

iam traying to install o/s in spark machine it showing error ok >boot cdrom is showing error short disk read failed to read superblock the file just loaded does not appear to excutable how to solve this can u help me (6 Replies)
Discussion started by: tirupathi
6 Replies

5. Solaris

Error while trying to boot from cdrom on Sun Fire T2000

Hi Guyz, I recently downloaded sol-10-u6-ga1-sparc-dvd.iso from Sun. I burned the disk as cd .iso. When trying to boot at the ok> boot cdrom i get the following error: ----------------------------------------------------------------------- Boot device:... (2 Replies)
Discussion started by: Mwamba
2 Replies

6. Solaris

not able to boot from cdrom

Hi all am trying to boot the system from cdrom in single user mode , however when i am giving command boot cdrom -s i am getting below error Boot Device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0: f file and args: Can't read disk label Can't open disk label package can,t open boot device ... (17 Replies)
Discussion started by: kumarmani
17 Replies

7. Solaris

Boot from cdrom

i am having a problem when trying to boot from cdrom. I received the below message system is not bootable, boot command is disabledfound how can i fix this. also what is the key combination on ordinary keyboard for STOP+A. Is it ctrl+break? (2 Replies)
Discussion started by: shabu
2 Replies

8. Solaris

Can't boot from cdrom at ok prompt

I want to install Solaris 9 on SUN ULTRA 10. The cdrom is attached to an ide controller. The server is currently running Solaris 2.6 I insert Solaris cd 1 of 2 and at the ok prompt I type boot cdrom i get the error below Boot device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0:f file and args:... (11 Replies)
Discussion started by: Msororaji
11 Replies

9. Solaris

cannot find boot device and won't boot off cdrom

I'm running solaris 2.5.1. My main development server is DEAD, i can't even boot off the cdrom, it powers up, acts like it is starting the boot process but then says cannot find boot device. I've done the search here on this site and saw the other posts, but at the ok prompt it won't even let me... (3 Replies)
Discussion started by: kymberm
3 Replies

10. UNIX for Dummies Questions & Answers

Cdrom boot problems

Hi Everyone, I have a problem. I'm trying too reinstall sun solaris 8.0 on may Sunfire 280r but solaris 9.0 is all ready installed. I tried to boot from cd rom it keeps telling me that File does not seem executable. I need to get Solaris 8.0 on this system. I have boot all ready in single mode... (4 Replies)
Discussion started by: Peterh
4 Replies
Login or Register to Ask a Question