Visit Our UNIX and Linux User Community


mount !!


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers mount !!
# 1  
Old 08-01-2002
Lightbulb mount !!

I set partition of my disk

Code:
# divvy /dev/dsk/1s0                                                       
+-------------------+------------+--------+---+-------------+------------+ 
| Name              | Type       | New FS | # | First Block | Last Block | 
+-------------------+------------+--------+---+-------------+------------+ 
| u                 | HTFS       |  no    | 0 |            1|     1485000| 
| a                 | HTFS       |  no    | 1 |      1485001|     3185002| 
| b                 | HTFS       |  no    | 2 |      3185003|     8255519| 
|                   | NOT USED   |  no    | 3 |            -|           -| 
|                   | NOT USED   |  no    | 4 |            -|           -| 
|                   | NOT USED   |  no    | 5 |            -|           -| 
|                   | NOT USED   |  no    | 6 |            -|           -| 
| d1157all          | WHOLE DISK |  no    | 7 |            0|     8256464| 
+-------------------+------------+--------+---+-------------+------------+ 
8255520 1K blocks for divisions, 945 1K blocks reserved for the system

when I want to mount using "mount /dev/b /b" it says;
# mount /dev/b /b
mount: /dev/b or /b: No such file or directory (error 2)

but I have "/dev/b"
# pwd
/dev
# l b
brw-r----- 1 sysinfo sysinfo 1,106 Aug 1 14:26 b
#

how can I mount it ??????

added code tags for readability --oombera

Last edited by oombera; 02-18-2004 at 06:42 PM..
# 2  
Old 08-01-2002
You have /dev/b, but do you have /b? You must create/have a directory called b in the / partition for the new filesystem to be mounted on top of it.

Check that and then post back.
# 3  
Old 08-01-2002
MySQL mount!!

thank you..
# 4  
Old 08-01-2002
For my own education, what is divvy or more specific, what OS is this?
# 5  
Old 08-01-2002
MySQL mount!!

SCO Unix 3.2.4.2
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #919
Difficulty: Medium
The Unix epoch is the time 00:00:00 EST on 1 January 1970.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

How to create a new mount point with 600GB and add 350 GBexisting mount point? IN AIX

How to create a new mount point with 600GB and add 350 GBexisting mount point Best if there step that i can follow or execute before i mount or add diskspace IN AIX Thanks (2 Replies)
Discussion started by: Thilagarajan
2 Replies

2. Shell Programming and Scripting

Script to mount nas-share using generated credentials (mount EC 13,32)

Heyas At home i have 1 nas with 3 shares, of which i used to mount 2 of them using a script with hardcoded password and username in it. EDIT: Turns out, its not the script, but 'how i access' the nas share.. (-o user=XY,password=... VS. -o credentials=...). Figured about credential files,... (0 Replies)
Discussion started by: sea
0 Replies

3. UNIX for Dummies Questions & Answers

mount -o

Hi guys. I read the man page for mount command but i didn't understand why we use -o option. could someone help?:D (1 Reply)
Discussion started by: majid.merkava
1 Replies

4. UNIX for Dummies Questions & Answers

can not mount fs

Hey guys, i have a computer (from a friend) with win xp home. now he can not boot the system and i want to try to fix it. I don't know what he did but windows says all the time "hal.dll is missing" and so on... I tried windows restore and helping cons but it's not working. Now I try to work... (2 Replies)
Discussion started by: puthy
2 Replies

5. IP Networking

Can't see home folder on one NFS mount but can in another mount on another share

Hello, I have a few Ubuntu 9.10 laptops I'm trying to learn NFS sharing with. I am just experimenting on this right now, so no harsh words about the security of what I'm playing with, please ;) Below are the configs /etc/exports on host /home/woodnt/Homeschool... (2 Replies)
Discussion started by: Narnie
2 Replies

6. UNIX for Advanced & Expert Users

mount -t cifs permission denied by mount -t smbfs works fine

I am having trouble mounting with cifs, but mounting the exact same command with smbfs works fine. The share is on another samba server and is set to full public guest access. # mount -t cifs //servername/sharename /mnt/temp -o password="" mount error 13 = Permission denied Refer to the... (3 Replies)
Discussion started by: humbletech99
3 Replies

7. Shell Programming and Scripting

how to mount my xp FS?

Hi all, I would like to know how to use the format command? I mean i essentially want to mount my windows drives here... For which i needed to know there readings!!! When i tried to do format i was offered one disk(obviously),that was c1d0 i selected that... and choose partitions (twice... (1 Reply)
Discussion started by: wrapster
1 Replies

8. UNIX for Dummies Questions & Answers

mount -o llock -F nfs vs mount -F nfs

Hi, We encountered NFS issue (solaris) especially running on Oracle application. Problem such as forms hang when close button is click, concurrent job shows running status all time. Understand we need to use mount -o llock -F nfs instead of mount -F nfs to eliminate? this problem.. Can... (1 Reply)
Discussion started by: KhawHL
1 Replies

9. UNIX for Dummies Questions & Answers

Mount

Hey, need to mount the following below, and new ish to unix.. what is the process.. thanks :b: # format Searching for disks...done AVAILABLE DISK SELECTIONS: 0. c1t0d0 <SEAGATE-ST973401LC-0001 cyl 51057 alt 2 hd 4 sec 702> /pci@1d,700000/scsi@4/sd@0,0 (5 Replies)
Discussion started by: blb
5 Replies

10. UNIX for Dummies Questions & Answers

how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi... question is this: How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure. ... (4 Replies)
Discussion started by: soulshaker
4 Replies

Featured Tech Videos