Visit Our UNIX and Linux User Community


how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?
# 1  
Old 07-18-2001
Error how to mount a hotswap scsi drive on a solaris 2.6 netra box using the mount command?

Hi...

question is this:

How do I mount an LVD hotswap scsi drive in bay #2 on a netra using the mount command? volmgt doesn't seem to mount it and/or I don't know how to view the drives data if it's formatted which it may not be. This drive is not new out of the box so I'm not sure.

When I type mount I do not appear to be mounting the drive as all the slices I see are listed on /dev/dsk/c0t0d0

Basically I don't know the proper command line format for using mount to gain access to the drive, and once that's done I guess the next question will be how to format the drive if it's not formatted or if that is necessary on sun boxen?

God I hate being such a newbie sometimes ;-)

HELP! :-)

Thanks in advance.
# 2  
Old 07-18-2001
Hi, I'm a newbie too but maybe I'll be able to help.

You can use drvconfig to recognize new devices without rebooting.
# drvconfig -1 sd (for scsi device)
# 3  
Old 07-18-2001
Data thanks.. not sure that got it though

Thanks for the quick reply...

I tried running drvconfig -1 sd as you suggested... but that didn't appear to do anything. Nothing new shows up when I run format or mount.

drvconfig -1 sd actually gave me an error saying that -1 isn't a valid option.. I changed that to drvconfig -c sd I think and then the command ran and went back to a prompt with no feedback at all.

Are there any commands that will show me the drives that are connected to the system bus whether they are formatted,mounted, or not? That's basically what I think I need to find out... this drive doesn't even appear to be showing on the bus right now.

Thanks!

# 4  
Old 07-18-2001
figured it out...

figured out why the drive wasn't mounting or showing up at all.. it was a bad drive. Wasn't even getting power I don't think.

Replaced the drive and it detected the Scsi ID and everything fine...

sometimes it helps if the drive actually turns on first I've heard.. could be a rumor though.

:-)

# 5  
Old 07-18-2001
Data oops!

I meant to type -i instead of -1. Sorry!

glad everything worked out for you Smilie
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #209
Difficulty: Medium
The development work for OSPF prior to its publication as open standard was undertaken largely by the Digital Equipment Corporation.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Solaris tar command to ignore mount points?

i.e. to stay in local filesytem. I believe the flag in linux is one-file-system. Is there corresponding in solaris? SOLARIS 9 BTW. (10 Replies)
Discussion started by: psychocandy
10 Replies

2. SCO

How to mount MO drive?

Hello, I have a PC with SCO operating system with a graphical program that access MO drive to write some log data. This program automatically format and write data on MO disck. MO drive was working good before but now when i try to write data, MO drive starts to be busy but after some minutes i... (6 Replies)
Discussion started by: mammut3d
6 Replies

3. Solaris

Mount command doesn't work on Solaris System

Hi All, I am using a solaris Sun-Fire-V440 server. The OS is solaris. My problem is whenever I run the command mount | grep "^/ " | sed -e 's,^.*dsk/\(*\).*$,\1,' it should return a disk value as "d30" as it does on each of my other servers.But on this server I am not getting any o/p from... (3 Replies)
Discussion started by: vivek.goel.piet
3 Replies

4. Solaris

How to mount a windows drive on Solaris..

hi All, I have two machines one which has Open solaris as its operating system and another which has Window Xp professional.I would like to mount a drive from the Windows machine onto the open solaris machine.Just to add i wish to do this without having SAMBA in place. Anyone who can help me... (2 Replies)
Discussion started by: sankasu
2 Replies

5. UNIX for Dummies Questions & Answers

How do I mount this drive?

Hi, I have a second drive that I just put in my computer and I formatted it with gparted to ext3. 1) How do I get Ubuntu 8.10 to automount this drive it boots up and allow programs like VMSERVER see it? I asks since I want to install a virutal machine on this drive. Thanks (1 Reply)
Discussion started by: mojoman
1 Replies

6. Filesystems, Disks and Memory

How to mount and read vintage scsi HDD

I started on another thread and full story can be seen here: https://www.unix.com/security/91428-how-reset-root-password-old-unix-system-v.html But my situation turned to land on this thread now. I have old scsi HDD out of the UHC UNIX System V Rel. 4.0 Version 3.6 box. And need to read... (1 Reply)
Discussion started by: 82026
1 Replies

7. Solaris

how to mount NFS drive from Window XP to Solaris 10?

Is there a free tool that will allow me to mount an NFS network drive from a Window XP computer onto a Solaris 10 x86 system? So when this is done, I would have a mapped network drive on my Windows XP system, say network drive N, that is mounted onto the directory /export/home/data on my Solaris... (2 Replies)
Discussion started by: serendipity1276
2 Replies

8. UNIX for Dummies Questions & Answers

How to mount a drive

I connected an external SCSI drive, I see it when I do 'format', I went ahead and formatted it. How do I mount it now though so I can use it? (2 Replies)
Discussion started by: FredSmith
2 Replies

9. Filesystems, Disks and Memory

Tape drive ?? fast/wide scsi box + dds4??

I'm researching a tape drive + backup software to work across my unix/linux network. Was thinking about a dds4 tape drive (sony's) on my solaris ultra2, with some kind of software that would work across the network to back up my other 2 solaris boxes, plus my 2 linux boxes. What do others use... (3 Replies)
Discussion started by: kymberm
3 Replies

10. UNIX for Dummies Questions & Answers

how do i mount a scsi extrnal cdrom on solaris 2?

ok i have had it i need help i am in 11th grade and i cant figure how to mount the dumb cdrom on the sparcstation 2. i have tried everything i know and it still doesnt see it. by the way this is for school so please help me. Jon aka wixifer (1 Reply)
Discussion started by: wixifer
1 Replies

Featured Tech Videos