Visit Our UNIX and Linux User Community


Cdrom Problem!!!


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Cdrom Problem!!!
# 8  
Old 07-11-2002
Yes, that's true.

But I guess my cdrom directory was shared, that's why all was fu$%&/ up.

Thanx.
# 9  
Old 07-15-2002
cdrom >>>>>>

to mount cdrom is mount /cdrom to make cdrom disapper umount /cdrom

if you have 2 or more you need to make it umount /cdrom2 and so on
amicrawler
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #828
Difficulty: Medium
JSON and ECMAScript 2018 both allows the Unicode line terminators U+2028 LINE SEPARATOR and U+2029 PARAGRAPH SEPARATOR to appear unescaped in quoted strings.
True or False?

10 More Discussions You Might Find Interesting

1. AIX

problem on sharing cdrom drive in AIX with linux

HI i have setuped a nfs between a AIX system and a linux os ,keeping AIX as sever i need to share the CDrom in AIX server with the linux operating system. ie. linux os machine does't have a cdrom . will i be able be share ..i tried a lot but it gives a message which resembles NFS access... (3 Replies)
Discussion started by: raguraja
3 Replies

2. Solaris

Disk or CDROM problem?

I am not a UNIX admin . I work in application support team. while monitoring /var/adm/messages , i received Feb 24 09:30:13 cbs143d001 Corrupt label; wrong magic number Feb 24 09:36:44 cbs143d001 scsi: WARNING: /pci@1e,600000/ide@d/sd@0,0 (sd3): Feb 24 09:36:44 cbs143d001 ... (3 Replies)
Discussion started by: asalman.qazi
3 Replies

3. UNIX for Dummies Questions & Answers

can't mount cdrom

Hi there I am trying to mount a cdrom using: mount /cdrom and I get the error: mount: mount point cannot be determined If I try the command mount cdrom /cdrom nfs mount: nfs file system; use path I tried running mountall and mountall -F NFS but to no avail (3 Replies)
Discussion started by: niamh
3 Replies

4. Solaris

not able to boot from cdrom

Hi all am trying to boot the system from cdrom in single user mode , however when i am giving command boot cdrom -s i am getting below error Boot Device: /pci@1f,0/pci@1,1/ide@3/cdrom@2,0: f file and args: Can't read disk label Can't open disk label package can,t open boot device ... (17 Replies)
Discussion started by: kumarmani
17 Replies

5. SCO

cdrom will not mount

I am trying to mount my a cd in my SCO 5.0.7 box and keep getting this: Alessandra! -->#mount -r /dev/cd0 /mnt mount: cannot stat '/dev/cd0' Alessandra! -->hwconfig name=kernel vec=- dma=- rel=3.2v5.0.7 kid=2003-02-18 name=cpu vec=- dma=- unit=1... (0 Replies)
Discussion started by: herot
0 Replies

6. Solaris

Ultra 2 CDROM Problem

I have a Ultra 2 running solaris9, I'm trying to do a boot cdrom to install Solaris 10. During the boot, the system can't find the CDROM drive. It shows up during a probe-scsi-all. Also, when booted to Solaris 9 I place a CD in the drive it takes almost 10 minutes before the CD is readable on the... (6 Replies)
Discussion started by: stocksj
6 Replies

7. UNIX for Dummies Questions & Answers

cdrom problems..

im running suse 8.1 and im having problems with my cdrom drives. i have one pextor12/10/32 cd burner, and one 8x generic ATAPI cdrom. i have the cdburner in /etc/fstab as /dev/cdrecorder and it mounts to /media/cdrecorder/ i have the cdrom in fstab as /dev/cdrom and it mounts to: (you guessed it)... (10 Replies)
Discussion started by: norsk hedensk
10 Replies

8. UNIX for Dummies Questions & Answers

Cdrom

How would I mount a cdrom drive in Unix (4 Replies)
Discussion started by: Hordak
4 Replies

9. UNIX for Dummies Questions & Answers

mount cdrom

hi when i want to mount my cdrom i got this error cd9660: /dev/acd0c: Invalid argument this is how my /etc/fstab looks like: #device mntpoint FStype Options Dump pass /dev/ad0s1b none swap sw 0 0... (2 Replies)
Discussion started by: Stormpie
2 Replies

10. UNIX for Dummies Questions & Answers

still cant get the solaris cdrom!!

ok here is what i do and get: # mount /dev/sd6a /cdrom mount /dev/sd6a write-protected ok so what do i do its a external cdrom and its on scsi number 6. its a SparcSTATION 2. we're trying to put red hat sparc 6.2 on it but it wont boot. i am about to take the hard drives out and install it a... (8 Replies)
Discussion started by: wixifer
8 Replies

Featured Tech Videos