Visit Our UNIX and Linux User Community


Desktop Manager for SCO Openserver 5


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Desktop Manager for SCO Openserver 5
# 1  
Old 05-27-2002
Question Desktop Manager for SCO Openserver 5

Is it a desktop manager like KDE or Gnome that I can install in SCO OpenServer 5?
# 2  
Old 05-27-2002
Yes you can install Kde on SCO Open Server Here is a link for more information, also included is a link you can download it too

http://www.caldera.com/skunkware/kde/
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #147
Difficulty: Easy
Linus Torvalds released the Linux kernel as free software under the GNU General Public License in 1991.
True or False?

10 More Discussions You Might Find Interesting

1. SCO

Installation on SCO Openserver 5.0.5

Hello all, First off- great forum! I have learned a lot just by reading some of the questions and answers. Good to see there are good people out there still willing to help! Here is my dilemma- I have a fairly new server running an Activant product on it, which runs SCO openserver 5.0.5... (9 Replies)
Discussion started by: crt001
9 Replies

2. SCO

I need SCO Openserver 4.2!!!!

I need SCO Openserver 4.2. Please, give me distributive of that version SCO:eek: (0 Replies)
Discussion started by: caine
0 Replies

3. SCO

sco openserver 5.0.7

Dear members when i installed dual processor patch in openserver 5.0.7 in hp ML370 G4 server it hangs in sco at G_hd_config. i tried MP4, EFS 5.64,5.70A but not solved the problem.. (0 Replies)
Discussion started by: M_farooqui
0 Replies

4. UNIX for Dummies Questions & Answers

SCO Openserver 6.0

Hi guys, I just got this new 6.0 version and i'm trying to setup a remote office to telnet to this server running sco 6.0, in previous version all i have to do is add this file under /etc/rc2.d call S99route and put the gate in that file and that was it, for some reason in 6.0 it does not... (1 Reply)
Discussion started by: josramon
1 Replies

5. UNIX for Dummies Questions & Answers

SCO Openserver 6.0

Hi there guys. I just got this new SCO version and i'm having some problem printing from shell, This is what i'm typing at the # sign : lp -dHP /etc/hosts and it prints no problem but when i use any other user at the $ sign it gives me this error. /dev/fd/7: /usr/lib/lp/sysv/7: not found. ... (1 Reply)
Discussion started by: josramon
1 Replies

6. UNIX for Dummies Questions & Answers

SCO OpenServer 5 question

Hello, I have searched the web for a couple hours now and have found no results, and I cam across the site and thought, "Why not?" In the office that I work, we run an old SCO OpenServer 5.5 box. We are just about to open a branch that needs to connect to that server, but we do not know how... (3 Replies)
Discussion started by: czimmerman
3 Replies

7. SCO

updating SCO OpenServer 5.0.5

I need to know wath patches I must install for my OS, and from where I must download it. Since it was installed (August 2001), never was updated. The server only runs as printing, data and applications server. Thanks. (1 Reply)
Discussion started by: diegoe
1 Replies

8. UNIX for Advanced & Expert Users

SCO 5.0.2 openserver

I am doing some work for a customer that is running SCO 5.0.2 openserver and they have lost their cd. Is there anyplace I can download it? I have a replacement being shipped but it will not be here for two days and they are down. Any ideals? (3 Replies)
Discussion started by: SCOoT
3 Replies

9. UNIX for Dummies Questions & Answers

sco openserver 5.5

hello! when i try to make my system dual boot with both win98 & sco open server 5.5 it doesn't work at all.neither win98 take start nor sco open server boots.what should i do ? kindly help me thanks (1 Reply)
Discussion started by: buntty
1 Replies

10. UNIX for Dummies Questions & Answers

Help For SCO OpenServer

I've just installed Unix SCO OpenServer System v in an Intel PC and Everithing ok, except just one thing, in the begining of the installation the wizard asked me about the mouse , i have a generic 3 buttons mouse and i took a logitech and did not work i need to change the mouse configuration, ... (2 Replies)
Discussion started by: jimmyvaldes
2 Replies

Featured Tech Videos