cde and its workspaces

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers cde and its workspaces
# 1  
Old 04-16-2002
Question cde and its workspaces

Hello to all

i am using Solaris 8 and my problem is that i want so start an applikation in workspace 2 for example. To start a program i want to use a termal in workspace 1.
Is ist possible to say an application that it should be startet in an other workspace??
Thank's for your help.
# 2  
Old 04-17-2002

I use the redbook RS/6000 Graphics Handbook, SG24-5130-00 as
a reference.
Search string: CDE

I supose there are few diferences in the configuration and customization CDE between Solaris and AIX.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Connect to SunOS CDE from another CDE

I have two CDE desktop accounts on different server (called this CDE#1, CDE#2) on the same network. However, my current setup is connecting to the Solaris CDE#1,CDE#2 via Citrix. My plan is to connect to CD#1 and then somehow connect to CDE#2. How do I do this? I am just a regular user... (0 Replies)
Discussion started by: tthach830
0 Replies

2. Shell Programming and Scripting

Moving between workspaces

In Linux if Alt+Ctrl+KeyPad# is issued from a Bash shell, will a user then be able to invoke Firefox commands to Firefox from a Bash shell? Would one be able to issue another Alt+Ctrl+Key# to return to the initial workspace containing the Bash script? How do Alt+Ctrl+KeyPad# and Ctrl+F#... (0 Replies)
Discussion started by: slak0
0 Replies

3. UNIX Desktop Questions & Answers

How to migrate Solaris 10 CDE config to HP-UX CDE.

Hello, Do you guys by any chance know what is the best (if any ) way to move CDE configuration from a SOLARIS 10 machine to HP-UX? Just the config (actions, text files etc). Thanks in advance! (0 Replies)
Discussion started by: binary0x01
0 Replies

4. Shell Programming and Scripting

Switching workspaces thru shell scr.(Solaris)

Using Solaris CDE environment and want to write a shell script (pref. Korn) which can: Upon invokation opens a dtterm new window (no problems, here, i.e. on how to open one) The new dtterm should be moved by the script to another workspace (consider no one changed the default Solaris naming... (3 Replies)
Discussion started by: baivab
3 Replies

5. Solaris

Why is the look and feel of CDE still the same?

Hi guys, Why is the look and feel of CDE still the same? It hasn't changed at all. -cadmiumgreen (1 Reply)
Discussion started by: cadmiumgreen
1 Replies

6. HP-UX

HP UX 11 CDE errors

Hi Guys I just setup UNIX 11i with CDE on my server and whenever i try to log on it comes up with the following : Action required! The desktop messaging system could not be started To correct the problem: 1) Choose to return to the logon screen... (1 Reply)
Discussion started by: Olamide
1 Replies

7. UNIX for Dummies Questions & Answers


Hi There, easy one for you. I am using Solaris 7 on my desktop at home and I don't want to invoke the CDE environment when I boot up. I want it to just boot up to the command line to save on memory. What do I have to do in order to do this? Thanks for your help. (2 Replies)
Discussion started by: gerwhelan
2 Replies

8. UNIX for Dummies Questions & Answers


Is there such a thing as installing a CDE for use with UNIX? If so, where would I find one, and how would I do it? What kind of info about UNIX would I need to know before going into this? (3 Replies)
Discussion started by: muscleache
3 Replies

9. UNIX for Dummies Questions & Answers


Hi, I'am new to SCO unix and their CDE desktop interface. Yesterdag i installed a unixware 7.11 system, but when I log in as a normal user and click on any icon in CDE i keep getting the same erro, talkback connection failed... what does this means??? I cant even shutdown the machine from... (1 Reply)
Discussion started by: zzero
1 Replies

10. UNIX for Dummies Questions & Answers


I'm running Digital Unix True64 system. version4.0. My CDE is shutoff. How can I start the CDE. When I boot my system I don't even get graphic startup picture in the beginn. I've tried to activate thourgh Graphical UI Selection Facility in /usr/sbin/setup.But all I have is alot of inactive... (12 Replies)
Discussion started by: Peterh
12 Replies
Login or Register to Ask a Question