CDE


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers CDE
# 1  
Data

I'm running Digital Unix True64 system. version4.0. My CDE is shutoff. How can I start the CDE. When I boot my system I don't even get graphic startup picture in the beginn. I've tried to activate thourgh Graphical UI Selection Facility in /usr/sbin/setup.But all I have is alot of inactive processes and no CDE. Even after a reboot.

And Do have to change the /etc/initab to make the CDE start after every boot or where in the shell I have to make the changes that CDE starts everytime that reboot.

I know that before it use to work on this system.

Please Help....

[Edited by Peterh on 03-01-2001 at 02:23 AM]
# 2  
You must insure that your X server environment and processes are running before CDE kicks off.
# 3  
Data CDE

Yes X server environment and processes are running. And all the programs are installed. Some reason it doesn't run.

I'd tried useing /sbin/init.d/xlogin start that didn't work. I had to kill that process because the machine stopped running. This I got direct from Unix support.

Then I got a tip from someone to start /usr/dt/bin/dtlogin -daemon. And that did not work.

I know that shells and profiles that start the CDE but still can't see or find that keeps the CDE from starting..

Please Help again........
# 4  
There may be some environmental variables that must set before CDE will start properly. Do you know what environmental variables CDE requires (LANG, DISPLAY, etc.)

For many X applications, the DISPLAY environmental must be set (and set correctly) for X to work. A quick example of the use of DISPLAY:

export DISPLAY=localhost:0.0

(as I recalloff the top of my head, please check the syntax).

Also, the host which is receiving the X application must have provided permission for the X application to run on the host (normally with the <B>xhost</B> command

[Edited by Neo on 03-01-2001 at 10:13 AM]
# 5  
Help Neo,

I know but this is dumm question. Where is X applications to be found. Your example from DISPLAY could not find.

And I don't know what environmental variables CDE requires???

Note that all I know is that CDE worked before on this system and was shut off.

thanks
# 6  
Check for Errors

I don't know much about this. but i will sugest you to check error logs. i think it is /var/dt/Xerrors

# 7  
MiB

That was good. I found a error.

"error (pid 926) : error 48 binding socket address 177"

Do you know this means????

thanks pete
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #297
Difficulty: Easy
Linux Mint can be booted and run from a USB flash drive on any modern computer capable of booting from a USB drive.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Connect to SunOS CDE from another CDE

I have two CDE desktop accounts on different server (called this CDE#1, CDE#2) on the same network. However, my current setup is connecting to the Solaris CDE#1,CDE#2 via Citrix. My plan is to connect to CD#1 and then somehow connect to CDE#2. How do I do this? I am just a regular user... (0 Replies)
Discussion started by: tthach830
0 Replies

2. UNIX Desktop Questions & Answers

How to migrate Solaris 10 CDE config to HP-UX CDE.

Hello, Do you guys by any chance know what is the best (if any ) way to move CDE configuration from a SOLARIS 10 machine to HP-UX? Just the config (actions, text files etc). Thanks in advance! (0 Replies)
Discussion started by: binary0x01
0 Replies

3. UNIX Desktop Questions & Answers

xfce like cde

At the moment I am using Ubuntu hardy on my desktop. I am going to be adding other Linux's and maybe FreeBSD. I use gnome for special effects, eye candy, and plain old show off stuff. But I want to have a simple DE in my computer installed. I like the way CDE looks and the reviews about its... (7 Replies)
Discussion started by: Texasone
7 Replies

4. HP-UX

Hp-UX 11.23 - CDE not starting

Hi. I installed HP UX few weeks ago. It had some problems with DNS resolving, but I have solved it. Before the last shutdown all was fine. Now CDE is not starting anymore (no desktop logon - only console logon). Also mail deamon starts for about 5 minutes, so I removed it from rc2.d. CDE... (4 Replies)
Discussion started by: netwalker
4 Replies

5. AIX

CDE Env.

Hi I installed aix 5.2-09 on js21 but am unable to get cde environment through X manager soft. when i run ./rc.dt am able to get the same but this remains till next reboot. What should i do can anybody help me???? (4 Replies)
Discussion started by: vjm
4 Replies

6. UNIX for Advanced & Expert Users

Turning off the CDE

I am running Solaris 9 and wanted the CDE stopped when my users login. Can this be done by adding something to the .profile? Basically when they login they should be at the command line and have to start the CDE themselves. Thanks (11 Replies)
Discussion started by: meyersp
11 Replies

7. AIX

CDE menu

Hi all, is any one knows how can i change menus on my front panel (I need to load the default)? for example : when im entering in a session I've got a application menu ( /etc/dt/appconfig/types/en_US) and i need the default one ( /usr/dt/appconfig/types/C) to be load. I've sold that problem... (1 Reply)
Discussion started by: gabim
1 Replies

8. UNIX for Dummies Questions & Answers

Cde

Hi There, easy one for you. I am using Solaris 7 on my desktop at home and I don't want to invoke the CDE environment when I boot up. I want it to just boot up to the command line to save on memory. What do I have to do in order to do this? Thanks for your help. (2 Replies)
Discussion started by: gerwhelan
2 Replies

9. UNIX for Dummies Questions & Answers

Cde

Is there such a thing as installing a CDE for use with UNIX? If so, where would I find one, and how would I do it? What kind of info about UNIX would I need to know before going into this? (3 Replies)
Discussion started by: muscleache
3 Replies

10. UNIX for Dummies Questions & Answers

Cde

Hi, I'am new to SCO unix and their CDE desktop interface. Yesterdag i installed a unixware 7.11 system, but when I log in as a normal user and click on any icon in CDE i keep getting the same erro, talkback connection failed... what does this means??? I cant even shutdown the machine from... (1 Reply)
Discussion started by: zzero
1 Replies

Featured Tech Videos