can not get netapp to mount RPC Not registered error

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers can not get netapp to mount RPC Not registered error
# 1  
Old 02-21-2008
can not get netapp to mount RPC Not registered error

getting "NFS mount: netapp : RPC: Program not registered" error

searched the site but none of the fixes from previous threads are helping
# 2  
Old 02-22-2008
If that error was coming from a unix nfs server, it would typically mean that mountd had died and needed to be restarted. I'm not sure if netapp has a way to do the equivalent. Rebooting the netapp should restart it's mountd (or equivalent) for sure.
# 3  
Old 02-22-2008
This could be caused by many things. The first thing that you should check is the the exports file on the NetApp filer. From the NetApp filer console, type 'exportfs' and cross reference the output with your mount command.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. AIX

Failing to add new NetApp disk AIX 7.1 - but no error

Hello, AIX 7.1 - several NetApp disks already running. Trying to install a new one. Storage folks provision it. I run cfgmgr - nothing. no new disks show up in "lsdev", "sanlun lun show" shows no new device. No errors, just nothing. Storage guys disconnect it and attaches to another aix server -... (5 Replies)
Discussion started by: sid
5 Replies

2. Red Hat

Unable to mount a clone file system (NetApp)

Hi I have the following difficulty: the NetApp admin has clone one file system from one red hatserver and presented this cloned LUN into another redhat server. I can see the LUN as: fdisk -l Disk /dev/sda: 64.4 GB, 64424509440 bytes 255 heads, 63 sectors/track, 7832 cylinders Units =... (1 Reply)
Discussion started by: fretagi
1 Replies

3. Solaris

How to mount a NetApp snapshoot to a Solaris server?

Hi I have NetApp lun, that was mounted on server as a file system that failed, and that server is no longer in use, but I would like to use that file system on another server. The NetApp Admin, told me he can present that lun to my other system, but my problem is how to mount it? Because that... (8 Replies)
Discussion started by: fretagi
8 Replies

4. AIX

CIFS/SMB mount NetApp (Windows) fileshare

Hi guys, I'm trying to mount a windows share (hosted on a NetApp filer with clustered Ontap 8.3) and I have no luck doing it. This worked before when we used an old NetApp with Ontap 7.3. Seems there is an issue with ASCII/non-unicode support. I'm wondering if anybody here has mounted... (7 Replies)
Discussion started by: mikedavis
7 Replies

5. Solaris

nfs mount: RPC: Rpcbind failure - RPC: Timed out

Fails to mount the server ( during installation of a software on client, throwing the below error: nfs mount: : RPC: Rpcbind failure - RPC: Timed out nfs mount: retrying: /cdrom This happened after complete shutdown of the lab. The server came up fine but most... (1 Reply)
Discussion started by: frintocf
1 Replies

6. Red Hat

Nfs client mount RPC Error: Program not registered.

Hello, I was having few issues on my linux box, I am getting this error whenever I tried to mount a share on a client linux host. # mount -t nfs /mnt mount: mount to NFS server '' failed: RPC Error: Program not registered. # I see the error and I... (4 Replies)
Discussion started by: bobby320
4 Replies

7. Solaris

RPC: Rpcbind failure - RPC: Timed out error (solaris)

C: Rpcbind failure - RPC: Timed out error (solaris) hello an nfs server on my sun fire v440 is not responding , i get the error bellow and lots of my networking services are not reponding, please helppppp its an emergency RPC: Rpcbind failure - RPC: Timed out i also get NFS server... (2 Replies)
Discussion started by: feg
2 Replies

8. Solaris

Error : "RPC: Rpcbind failure - RPC: Timed out"

Hello I am having an issue with a server SUN FIRE T2000 (Solaris 10). First of all the server didn't boot normaly so I did a full restoration of the file systems. Now the server boot, most of the services are available (not all the services), but I keep on seeing RPC: Rpcbind failure -... (4 Replies)
Discussion started by: feg
4 Replies

9. UNIX for Advanced & Expert Users

clnttcp_create: RPC program not registered

s/o=SCO 5.05 openserver hi, i have a problem with a mount between 2 servers i can see the mounted files, but i canīt open it if the file is a *.dbf, if i try to a "dbf" file with fox for unix the error is (the system has reached the maximum number of blocks) mount -f NFS... (1 Reply)
Discussion started by: jav_v
1 Replies

10. UNIX for Dummies Questions & Answers

"rpc program not registered"??

Hello all, When I shut down my X86/Solaris 8, I get the following messages on the console: "rpc program not registered "...... What is mean?why?May someone can tell me :) Thanks in advance. (1 Reply)
Discussion started by: Lee
1 Replies
Login or Register to Ask a Question