Visit Our UNIX and Linux User Community


here please


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers here please
# 1  
Old 03-16-2002
here please

Im using Linux Mandrake 7 and i tried to config the modem from the kde but no way i don't even know what's the problem whith that if you can help and tell what's the prpblem please do here's what it says:

Fornitore: SGS Thomson Microelectronics
Modello: 56k SoftModem
Kernel Module: unknown
Tipo di Bus:: USB

Modem Device /dev/ttys0 (in windows the modem is on com1 how ever i tried all the ttyS1 2 and 3)

Flow Control CRTSCTS(when i trie the xon/xoff the modem is fownd by the system but it still does not work the modem is not on when i use CRTCTS it says modem not ready or modem not responding)

Line Termination CR/LF

it is a external modem

Last edited by user666; 03-21-2002 at 11:09 AM..
# 2  
Old 03-19-2002
If it's a softmodem, it might be considered a WinModem.
There are a few things you can try (Try poking around on Google), but for the most part, WinModems are Windows-dependant. You can get a "real" internal modem for a few bucks, or an external for a little more.
# 3  
Old 03-21-2002
nooo

it is a external modem
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #564
Difficulty: Medium
The negation operator is a null task operator not a unary operator.
True or False?

Featured Tech Videos