Visit Our UNIX and Linux User Community


Notice Stp:SCSI tape 0 device 46/0 offline


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Notice Stp:SCSI tape 0 device 46/0 offline
# 1  
Old 01-16-2008
Notice Stp:SCSI tape 0 device 46/0 offline

My computer which uses scoUNIX, has an internal scsi tape backup. It will
no longer backup . It posts this message Notice :Stp tape 0 device 46/0
offline. This has been discussed before by the forum and I'd appreciate any
help that any expert could provide for me for a step wise approach to troubleshoot this problem. I've rebooted the computer,checked the connections as best I could and the problem. persists. Am I missing a possible essential connection to check or is my tapedrive shot. Thanks in advance for your indulgence for an techno neophyte. Hardware support for my system is difficult to find as the company that sold it was bought and left the area and the local computer people don't seem to know about
my system.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #968
Difficulty: Medium
In 2011. Kernel.org began offering Linux kernel release information in JSON format.
True or False?

10 More Discussions You Might Find Interesting

1. HP-UX

Failed to open tape device /dev/rmt/0mn:Device busy (errno = 16)

Hi, Unable to make tape backup, please help. /opt/ignite/bin/make_tape_recovery -a /dev/rmt/?mn -I -v -m tar -x inc_entire=vg00 * Creating local directories for configuration files and archive. ======= 04/25/16 16:28:08 IST Started /opt/ignite/bin/make_tape_recovery. (Mon... (4 Replies)
Discussion started by: anuragr
4 Replies

2. SCO

No stp SCSI devices configured (unit 0 missing)

Hi I've done migration of my SCO 5.0.6 from SCSI to IDE hard disk and now I'm getting in X windows this message: CONFIG: No Stp SCSI devices configured (unit 0 missing) Howto configure to get this message away? (4 Replies)
Discussion started by: ccc
4 Replies

3. UNIX for Advanced & Expert Users

how to find any device online/offline

what is the command for checking which device active and which is not active (1 Reply)
Discussion started by: RahulJoshi
1 Replies

4. SCO

SCSI tape on Openserver 5.0.6

Running into an interesting problem here: I can add the tape with "mkdev tape" the system appears to see it wwith "hwconfig -hc" however a 'tape status /dev/rStp0' says 'no device found', checked the configuration files in 'etc' all appear to be correct. Any suggestion appreciated Jim (3 Replies)
Discussion started by: jimj1369
3 Replies

5. UNIX for Advanced & Expert Users

Notice: STP:SCSI tape 0 device 46/0 offline

My tape drive is not backing up my data. This is the message that comes up as the computer starts up each morning. Notice Stp:SCSI tape 0 device 46/0 offline. The computer is equipped with a Seagate STD 24000N internal tape drive and the green indicator light on it continuously is on but the amber... (0 Replies)
Discussion started by: timothymhubbard
0 Replies

6. UNIX for Advanced & Expert Users

NOTICE: Stp: SCSI tape 0 device 46/0 not ready

If somebody solve this error please help! Thanks in advance! (5 Replies)
Discussion started by: FCollet
5 Replies

7. UNIX for Advanced & Expert Users

NOTICE: Stp: SCSI tape 0 device 46/0 offline

:( If anyone has solved this problem, please help me! Thanks in advance! (0 Replies)
Discussion started by: FCollet
0 Replies

8. UNIX for Dummies Questions & Answers

SCSI Tape Error

When I am trying to read any tape I getthe following message on my screen: "stp: Error on SCSI tape=0 (ha=0 id=6 lun=0)" Does anybody know how to solve this problem and what the message means. I already have rebooted the server and cleaned the heads of the tape unit. HELP!!!! (1 Reply)
Discussion started by: Andre
1 Replies

9. UNIX for Dummies Questions & Answers

Scsi tape drive.

I'm running SCO OS 505 on a Compaq proliant 1600, and my tape drive will just not work. It was working properly and whent to Sh?ts when I tried to get the cd rom working. I have uninstalled any configured tape drive and rebooted and then configured a tape drive and rebooted still nothing. I'm... (4 Replies)
Discussion started by: kikkin
4 Replies

10. UNIX for Dummies Questions & Answers

Scsi Tape Message?????

I do daily backups running a shell script. I use 6 different tapes for each day (monday through saturday). First of all I insert the tape then run the script and when it finished I eject the tape. Until today I was doing this with no problem, but now I'm getting this message constantly (even... (4 Replies)
Discussion started by: rrivas
4 Replies
tcopy(1)							   User Commands							  tcopy(1)

NAME
tcopy - copy a magnetic tape SYNOPSIS
tcopy source [destination] DESCRIPTION
The tcopy utility copies the magnetic tape mounted on the tape drive specified by the source argument. The only assumption made about the contents of a tape is that there are two tape marks at the end. When only a source drive is specified, tcopy scans the tape, and displays information about the sizes of records and tape files. If a des- tination is specified, tcopy makes a copies the source tape onto the destination tape, with blocking preserved. As it copies, tcopy pro- duces the same output as it does when only scanning a tape. The tcopy utility requires the use of Berkeley-compatible device names. For example, example% tcopy /dev/rmt/1b /dev/rmt/2b ATTRIBUTES
See attributes(5) for descriptions of the following attributes: +-----------------------------+-----------------------------+ | ATTRIBUTE TYPE | ATTRIBUTE VALUE | +-----------------------------+-----------------------------+ |Availability |SUNWesu | +-----------------------------+-----------------------------+ SEE ALSO
mt(1), ioctl(2), attributes(5) NOTES
tcopy will only run on systems supporting an associated set of ioctl(2) requests. SunOS 5.11 10 Mar 2000 tcopy(1)

Featured Tech Videos