Visit Our UNIX and Linux User Community


Scsi tape drive.


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Scsi tape drive.
# 1  
Old 05-16-2002
Network Scsi tape drive.

I'm running SCO OS 505 on a Compaq proliant 1600, and my tape drive will just not work. It was working properly and whent to Sh?ts when I tried to get the cd rom working. I have uninstalled any configured tape drive and rebooted and then configured a tape drive and rebooted still nothing. I'm sure the the drive works cause it was working alright when I started to get the cd rom working. Well any way, can some one walk me through this?
kikkin
# 2  
Old 05-16-2002
and you've tried manual configuration?
boris888
# 3  
Old 05-16-2002
What prosses is the manual configuration?
kikkin
# 4  
Old 05-16-2002
You should check your documentation, for the SCSI card, the mobo, the tape drive, and yourfriendly neighborhood online man pages. If you bought your OS, there should be something in the documentation on setting up SCSI. Sometimes on bootup, the card itself will give you a hotkey combo to press to run the card's BIOS chip settings. And, the biggest culprit: Is it seated correctly? I can't count the number of times that I upgraded and something wasn't seated right. the cables, the cards, a chip???
boris888
# 5  
Old 05-16-2002
Thanks I'll try that.
kikkin
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #509
Difficulty: Medium
Most programming languages allow you to use whitespace characters (space, tab, etc.) in a variable's identifier.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Sun E220R + HP (SCSI) LTO Ultrium Tape Drive

Hi all, this time I'd need a help from an advanced Solaris system admin :rolleyes: I attached a HP StorageWorks Ultrium 215 Tape Drives - Overview - c00059530 - HP Business Support Center to my Sun E220R and it got recognized immediately (probe-scsi-all). Now the operating system boot process... (8 Replies)
Discussion started by: pseudocoder
8 Replies

2. Hardware

Help with scsi tape drive problem

I've had a scsi hard drive, scsi tape drive, and cd rom working off an adaptec 29160 controller. Everything worked great until a few days ago. I begin getting tar format errors (running sco 5.0.6) on the tape drive and occasionally the entire system would hang up while trying to access data on... (0 Replies)
Discussion started by: powwm
0 Replies

3. UNIX for Dummies Questions & Answers

Problems with SCSI card and tape drive

Currenty running SCO Openserver 6 at a Dell PowerEdge T300. I recently installed a driver for an Adaptec SCSI card (adpu320). When I connect a tape drive to it and re-start the system,it freezes and displays the following message: "WARNING: adpu320: Command timed out (ha= 4)" and the system... (2 Replies)
Discussion started by: RicardoM
2 Replies

4. SCO

Installing SCSI Tape drive

Hello, I'm having some issues with installing SCSI tape drive on SCO 5.0.6 hardware config shows the following adapters %adapter 0xE800-0xE8FF 10 - type=alad ha=0 bus=0 id=7 fts=sto %adapter 0x0170-0x0177 15 - type=IDE ctlr=secondary dvr=wd %adapter - 3 - ... (3 Replies)
Discussion started by: ananth_ak
3 Replies

5. Filesystems, Disks and Memory

The best partitioning schem for a 250GB Sata hard drive & a 75GB SCSI hard drive

Hi I have 2 75GB SCSI hard drives and 2 250GB SATA hard drives which are using RAID Level 1 respectively. I wana have both FTP and Apache installed on them as services. I'm wondering what's the best partitioning schem? I wana use FC3 as my OS, so, I thought I can use the 75GB hard drive as the /... (0 Replies)
Discussion started by: sirbijan
0 Replies

6. Solaris

mounting an external scsi tape drive

hi- I just installed a quad gigaswift ethernet scsi card to my sunblade 150. I checked with the docs, and got all of the required drivers on the box. Now, I'm trying to mount an external scsi tape drive with no luck. I set the scsi address on the external drive to 0. Here's what I'm coming... (9 Replies)
Discussion started by: ECBROWN
9 Replies

7. Filesystems, Disks and Memory

help installing Sun 8mm unipack scsi tape drive

Hi all, please help I am stuck. I have installed a external unipack scsi tape drive. The tape drive is Exabyte Eliant 820. All I did was connected scsi cable and power it on. When issued "probe-scsi-all" command, the tape is correctly identified. However, when issued "dmesg | more" command, the... (4 Replies)
Discussion started by: dennis
4 Replies

8. Filesystems, Disks and Memory

Tape drive ?? fast/wide scsi box + dds4??

I'm researching a tape drive + backup software to work across my unix/linux network. Was thinking about a dds4 tape drive (sony's) on my solaris ultra2, with some kind of software that would work across the network to back up my other 2 solaris boxes, plus my 2 linux boxes. What do others use... (3 Replies)
Discussion started by: kymberm
3 Replies

9. UNIX for Dummies Questions & Answers

SCSI Tape Error

When I am trying to read any tape I getthe following message on my screen: "stp: Error on SCSI tape=0 (ha=0 id=6 lun=0)" Does anybody know how to solve this problem and what the message means. I already have rebooted the server and cleaned the heads of the tape unit. HELP!!!! (1 Reply)
Discussion started by: Andre
1 Replies

10. UNIX for Dummies Questions & Answers

Scsi Tape Message?????

I do daily backups running a shell script. I use 6 different tapes for each day (monday through saturday). First of all I insert the tape then run the script and when it finished I eject the tape. Until today I was doing this with no problem, but now I'm getting this message constantly (even... (4 Replies)
Discussion started by: rrivas
4 Replies

Featured Tech Videos