Error about SSLProtocol when starting Apache

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Error about SSLProtocol when starting Apache
# 1  
Old 11-02-2007
Error about SSLProtocol when starting Apache

I just installed Apache 2.2.6 & when trying to start it i got this:
Invalid command 'SSLProtocol', perhaps misspelled or defined by a module not included in the server configuration

Any help?
# 2  
Old 11-02-2007
Did you enable the module?
# 3  
Old 11-02-2007
Is there a way to do so after i ran configure or i should rerun configure again?
# 4  
Old 11-03-2007
Check whether you have previously compiled mod_ssl but not enabled that. If so, you may find the in the modules directory and you simply need the "LoadModule" to enable it.

Otherwise, you will need to re-configure and then re-compile your Apache.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. HP-UX

Error when starting apache

Due to an activity scheduled on the server, I had stop the apache process and then restart when the activity completed. The activity started at 9am and ended around 9 pm. To list the apache processes that were running on the server before I stopped it, I used ps -ef | grep apache, and these were... (11 Replies)
Discussion started by: anaigini45
11 Replies

2. UNIX for Dummies Questions & Answers

How to grep a line not starting with # from a file (there are two lines starting with # and normal)?

e.g. File name: File.txt cat File.txt Result: #INBOUND_QUEUE=FAQ1 INBOUND_QUEUE=FAQ2 I want to get the value for one which is not commented out. Thanks, (3 Replies)
Discussion started by: Tanu
3 Replies

3. Red Hat

Error while starting Apache after compiling PHP and Curl

Hello, I am facing an issue while starting the apache server after compiling php and curl. Below are the versions i am using. php-5.2.17 httpd-2.2.17 curl-7.16.0 CentOS5.5x64 Compiling above packages without curl working very fine but when trying to compile php with curl below error is... (1 Reply)
Discussion started by: sunnysthakur
1 Replies

4. UNIX for Advanced & Expert Users

Starting an Apache Server

Sir, I have installed an Apache server in Fedora 9 (packages) and when i go to etc folder and try the command httpd -k start it says command not found....can any one help me out!!! ---------- Post updated at 12:02 PM ---------- Previous update was at 11:46 AM ---------- When i... (4 Replies)
Discussion started by: bssandeshbs
4 Replies

5. Web Development

Problems starting Apache 2.0.54

Hi, I just installed Apache 2.0.54 and when I try and start httpd I get mohit@mohit-desktop:/sw/pkg/apache/bin$ ./httpd -k start httpd: Could not determine the server's fully qualified domain name, using for ServerName (13): make_sock: could not bind to address :80 no listening... (1 Reply)
Discussion started by: mojoman
1 Replies

6. Solaris

Problems starting apache 1.3 with mysql

I've been working on a project to replace one of the my group's primary NIS servers. It also runs mysql and apache, as it is the host for the our team's hardware tracking database and website. Its running apache 1.3, and for some odd reason, I can't get apache to start on system boot. The... (1 Reply)
Discussion started by: godspunk32
1 Replies

7. Shell Programming and Scripting

Docbase starting Error

Hi All, I am trying to start the docbase but i am getting the following error-: $ ./dm_start_ncsglorbiprd00 interpreter "/bin/sh" not found file link resolves to "/usr/bin/sh" sh: ./dm_start_ncsglorbiprd00: not found. Can anyone please help me in this regard. Thanks in advance ... (0 Replies)
Discussion started by: Divyac
0 Replies

8. Programming

starting with APR (Apache Portable Runtime)

Hi I am new to APR and I started programming using APR 1.2.2. So please guide me how to start learning it? (0 Replies)
Discussion started by: sumsin
0 Replies

9. UNIX for Dummies Questions & Answers

Starting Apache

I successfully installed Apache, but When I tried to start it I experienced problems. After installing and compiling, I typed the PREFIX "usr/local/ apache/bin/apachect1 start." The output was path not found. After checking the apachect1 file using vi, I found the file empty. There was no... (4 Replies)
Discussion started by: cstovall
4 Replies

10. UNIX for Dummies Questions & Answers

starting Apache on Solaris 8

I am not by any means a UNIX guru if you can't already tell by the question I'm about to ask. How do I launch Apache web server on my SOlaris 8 server without rebooting it? Any help would be much appreciated!!! -Thanks (5 Replies)
Discussion started by: jskillet
5 Replies
Login or Register to Ask a Question