Visit Our UNIX and Linux User Community


Solaris 10 sys-unconfig issue (brand new user)


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris 10 sys-unconfig issue (brand new user)
# 1  
Old 10-19-2007
Data Solaris 10 sys-unconfig issue (brand new user)

ok,
Newbie here.....
I just installed this solaris 10 for a class I'm taking. We couldn't figure out how to change the IP so we were told to just do it from the sys-uncofig process. Well, after I did that, I lost the GUI witch isn't all that bad cuz I want to learn the cli anyways, but I keep running into problems. So, I'd like get to back to the original install if possible......or at least figure out what I did wrong. Thanks for any help.
# 2  
Old 10-19-2007
You need "/usr/dt/bin/dtlogin -daemon" running but this is normally started automatically. Search this site and there are various solutions.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #485
Difficulty: Medium
A computer operating system loads an executable file into a call stack on a hard disk.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Perl sys.argv issue

I am running a perl script and reading the arguments passed to the script as below..... resembles more arguments. java weblogic.WLST /web/update.py 34 56 .... I am trying to print the arguments passed to the update.py script as below for arg in sys.argv: print "other args:", arg... (1 Reply)
Discussion started by: mohtashims
1 Replies

2. Solaris

sys-unconfig now can not log in

I did a sys-unconfig to change the domainname, Ip, subnet, hostname, and pretty much everything else that sys-unconfig handles. Upon reboot, it is toast. I did this all without the network cable plugged in. The following shows up on console: login: pam_unix_cred: cannot load ttyname Error 0 ... (3 Replies)
Discussion started by: adelsin
3 Replies

3. UNIX for Advanced & Expert Users

sys-unconfig doesn't work after reboot

Hi All! I'm running "Solaris 10 10/08 s10s_u6wos_07b SPARC" on M5000. I ran sys-unconfig and after the machine rebooted the system did not prompt me for configuration info (system name, ip address, etc). I have also modified /etc/.sysIDtool.state changing all "1" to "0" and touch... (1 Reply)
Discussion started by: bluescreen
1 Replies

4. Solaris

question about sys-unconfig

Hi there, We are trying to move our Sun Solaris 10 servers to new location (different state); the subnets will be changing ofcourse and so will the IP addresses; we plan to change hostname too. Questions: 1)If we perform sys-unconfig will the current installed application/data be lost? If so,... (4 Replies)
Discussion started by: deedee
4 Replies

5. Solaris

sys-unconfig keeps hostname

Hi, I performed a sys-unconfig on a solaris 10 server twice and it did not ask for a new hostname. I did a fresh install. most of the time I have experienced that it asks for a new hostname. what happened? I know I could have edited some files but I prefer not to. thanks in advance, ~jv (3 Replies)
Discussion started by: jvmagic
3 Replies

6. Solaris

[need help] about after running sys-unconfig and config network for v890

hi expert, i had do sys-unconfig for my v890 sparc and had config for eri0 network interface and hostname but after the server bring up i got this error messages : NIS domainname is www.USSDGmdn-4.com starting rpc services: rpcbind keyserv done. Setting netmask of eri0 to 255.255.255.0... (5 Replies)
Discussion started by: bucci
5 Replies

7. UNIX for Dummies Questions & Answers

Solaris 9 NIS user creation issue

Helloo to all... what is the correct way to assign a password to a new NIS user on a NIS master server? When I the following: useradd -s /bin/bash -d /export/home/username -m username The user get created fine but when I try to assign a password I get: #passwd username... (0 Replies)
Discussion started by: GLJ@USC
0 Replies

8. UNIX for Dummies Questions & Answers

login error after sys-unconfig, errno = 13

Hi, I have a SPARCstation 10 with SunOS 5.6 This erlier was in a network and now I have it at home to make a webserver. At fist there was NIS and things left from erlier. So the "Console login:" newer appered only the white window with sun logo topleft and some text info. I made... (14 Replies)
Discussion started by: roing
14 Replies

9. Programming

Brand new user!

Hi everyone!!! :D I just want to say that I'm a new user of Unix, about 6 weeks. I'm taking a Programming and Logic course at a school in New York State, and we use Unix to operate Emacs, our code editor. I'm also taking a course called Unix Operating System. To be perfectly honest, I don't... (3 Replies)
Discussion started by: Cloud9LS
3 Replies

10. IP Networking

Network problem after sys-unconfig

I am running Solaris 8 and I have problem with configuration of the network after running sys-unconfig command: - I ran "sys-unconfig" command then the system reboot to "ok" prompt. I did a "boot disk" command and the system reboot - I lost all system info including host name and all addresses... (3 Replies)
Discussion started by: rachael
3 Replies

Featured Tech Videos