Win2K & Sygate


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Win2K & Sygate
# 1  
My Win2K box is the gateway (Using Sygate) for my Linux box, and for some odd reason, I can't view my webpages that are HOSTED by my Linux box, on my Win2K browser...I believe there might be a certain file on the Win2K box that has something to do with the firewall for the internal computer (The linux box) Any help is appreciated

Corey
# 2  
Can you ping the web server from the came client with the browser? You may just have a routing or IP configuraion problem. This is the first step, insure that you can either ping or traceroute to between the client and the server.
# 3  
Sorry ;)

Yea sorry about that, I was just posting in a hurry had to leave..

I can ping the two machines to each other, I can connect with the LINUX box to the internet, and i'm trying to start using apache w/php, and I can't VIEW the server address on my Win2K box with Internet Explorer so I can view the pages I create...

# 4  
Sound like an Apache configuration problem on your new linux+apache server. Can you open a web page on your new server from any other client?

When you try to access the web page on the linux-apache server, what does the apache log files say? The apache log files will be the key to your troubleshooting apache server.
# 5  
Hmm

Ok, I can connect to the page USING the Linux box, I CAN'T connect to the page using the Windows2000 box, but everyone OUTSIDE of my LAN (i.e. friends, can connect to the page...)
The only computer that can't connect to the page, is this Windows2000 machine ( The browser, I can PING the Linux box)
# 6  
Hmmmm. You might try doing something like a <B> netstat -tcn </B> on the linux box and watch all the network connections to the server. While this is running, try to connect to the server and see if a TCP/IP session between the Win2K client and the linux+apache server is attempted. Let me know and we will go the next step. Sorry to be so tedious, step-by-step.
 

Previous Thread | Next Thread
Thread Tools Search this Thread
Search this Thread:
Advanced Search

Test Your Knowledge in Computers #183
Difficulty: Easy
Over 40% of UNIX.com users voted that bash was their most useful shell.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Dummies Questions & Answers

dual boot unix and win2k

(is there a better forum for this question?) Has anyone been successful at dual booting redhat linux 6.0 and win 2000 pro? I never had a problem dual booting linux with win98 and my first few tries with win2k were unsuccessful. I am going to try again but would like to get some other people's... (0 Replies)
Discussion started by: edwardtisdale
0 Replies

2. HP-UX

Insufficient permissions on ftp'ed files from WIN2K to HP-UX

We have an application running on Win2K and this application ftp files to HP-UX using ftpdc as user id. The files are created in HP-UX with following permissions: -rw-r----- 1 ftpdc users 968321 Apr 12 22:57 aaaa.txt There is a job that runs on HP-UX trying to modify this file using the... (7 Replies)
Discussion started by: Anamika
7 Replies

3. Windows & DOS: Issues & Discussions

unix to win2k permission

Hello! Im running a unix server that has a mounted nfs drive to a win2k server. The way it works is that the files are created on the unix server and the copied to the mounted win2k disk. What happens is that the permisson on the file from unix gets no owner, and you have to set this your self.... (0 Replies)
Discussion started by: dozy
0 Replies

4. IP Networking

win2k to Mandrake,Internet Connection Sharing!

i've got a win2k machine(192.168.0.2) that i want to give access to mandrake through my network (192.168.0.0 255.255.255.0). I enabled ICS and setup the mandrake machine to be (192.168.0.3 255.255.255.0) and i'm still not able to get Internet Access to my Mandrake. I guess I have to do Dynamic... (2 Replies)
Discussion started by: jlb00h
2 Replies

5. Linux

rcp from Linux to Win2k server

I am trying to simply send a file via "rcp" from a Redhat 8 server to an Windows 2000 server. I keep getting a "connection refused" message. I do NOT have an ".rhosts" file in the users home directory. Do I need one? What do I need to set up in order to send via "rcp" on the source and target... (1 Reply)
Discussion started by: mcrouch_2003
1 Replies

6. Cybersecurity

Printing from UNIX to WIN2K

I've read a few posts on this site about how to print to a WIN2K machine from a UNIX machine. About all of the posts suggest the use of SAMBA. I'm trying to print from a UNIX box (Sol 8) to a Windows 2000 machine with a printer attached to the LPT1 port. Is SAMBA the only way? Is SAMBA... (2 Replies)
Discussion started by: RCJordan
2 Replies

7. UNIX for Dummies Questions & Answers

Again Linux and Win2k dual boot

Hello, sorry to bug again....a friend of mine who works for a software company asked the network guy there .....I want to install Linux 7.2 on my windows 2000 box....Mr. Network said that I should have installed linux first then 2k.....does it really make a difference which operating system is... (1 Reply)
Discussion started by: jonas27
1 Replies

8. UNIX for Dummies Questions & Answers

Does WIN2K stomp on the boot record like NT?

My home PC is dual boot with Linux and Win98. I want to upgrade both to a newer version, and have the Linux CD's now. What I need to know is does Win2K Pro stomp (write over LiLo) on the boot record like NT (2 Replies)
Discussion started by: 98_1LE
2 Replies

9. UNIX for Dummies Questions & Answers

Solaris and NT/Win2k HP Printers Help

I'm currently trying to setup a Solaris machine to use a couple of HP printers. The printers are connected using jetdirect to printservers ( 1 NT and 1 Win2k). I've tried adding access using the admintool but when I try and print the print fails with the error msg : error transferring print job.... (6 Replies)
Discussion started by: ianf
6 Replies

10. UNIX for Dummies Questions & Answers

Solaris/Win2k

Hello, I'm relatively new to the UNIX world and would like to install Solaris on my system. I'm currently running win2k professional and from past experience I know that Win2k doesn't like other OSes installed after it is. I was wondering if there's a way to install Solaris on my machine... (4 Replies)
Discussion started by: Tylerp
4 Replies

Featured Tech Videos