Visit Our UNIX and Linux User Community


Telnet and file Copy/Delete Problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Telnet and file Copy/Delete Problem
# 8  
Old 01-10-2002
o...i did put the "init"...
some mis-typing in the forum..
but nothing happened to my files....
dunno yy...

btw...
should i put
mget usr/biglemon/*

or
mget usr/biglemon/*.c
as the above reply....
# 9  
Old 01-10-2002
What does the output show when you type: ftp other_host? Paste the output.
shaik786
# 10  
Old 01-10-2002
i have only 1 sever to ftp...
so cannot try...

also ...
i use ftp -n host
to ftp ....
is that correct....??

but when i ftp to the server i get

$ ftp -n host
Connected to host
220-
220 st2ast FTP server (Version 2.1WU(1)+SCO-2.6.1+-sec) ready.
Remote system type is UNIX.
Using binary mode to transfer files.
ftp>
# 11  
Old 01-10-2002
Now there you are!!! Why are you using the -n switch, which direct ftp not to use the .netrc file. Your command should be like: ftp host
shaik786
# 12  
Old 01-10-2002
then i will get this

220-
220 st2ast FTP server (Version 2.1WU(1)+SCO-2.6.1+-sec) ready.
Error - .netrc file not correct mode.
Remove password or correct mode.
Remote system type is UNIX.
Using binary mode to transfer files.
# 13  
Old 01-10-2002
Type this:
chmod 600 $HOME/.netrc
Let me know if this worked.
shaik786
# 14  
Old 01-10-2002
the .netrc file become
-rw-------

OOooo....yes...that's works....and log me in...
Thanks so much shaik

just wondering where will the imported file goes to....??
i can't find that...
should i add anything to give a destination ??

anyway ......really thanks so much

Last edited by biglemon; 01-10-2002 at 05:33 AM..
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #171
Difficulty: Medium
IBM acquired Red Hat for $34 billion USD.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Problem while displaying(cat) file content inside telnet loop .

Hi Team, Not getting the file output inside my email which i am sending from unix box. . Please refer the below code : #!/bin/sh { sleep 5 echo ehlo 10.56.185.13 sleep 3 echo mail from: oraairtel@CNDBMUREAPZP02.localdomain sleep 3 echo rcpt to: saurabhtripathi@anniksystems.com... (1 Reply)
Discussion started by: tripathi1990
1 Replies

2. UNIX for Advanced & Expert Users

File copy problem?

Hi All I can't get my head around a problem I have with a control file. The file is to control a "Listener" of sorts that listens on a named pipe. A script kicks off the listener in the background and passes it a control file. In the file it sets the Status field to pending. It then waits... (3 Replies)
Discussion started by: steadyonabix
3 Replies

3. Solaris

I can't copy any file to any machine | abort problem | freezing

I want to copy tar file to another machine. tar size is 4gb. Firstly I tried copy to windows machine with ftp client but copy operation didn't start. Now I have tryied to copy to solaris machine command with scp but copy was freezed. Picture is attached.... (1 Reply)
Discussion started by: getrue
1 Replies

4. Shell Programming and Scripting

copy, then delete lines in file with sed using a pattern

I need to copy lines to a new file from files with sed using a pattern in char postions 1-3. Then after the copy, I need to delete those same lines from the input files. For example, string "ABC" in pos 1-3 (6 Replies)
Discussion started by: laksjfhoius9123
6 Replies

5. Shell Programming and Scripting

Shell script for searching a record,copy to a file and then delete it

Hi, I have a requirement in hand: I have a file with millions of records say file 1.I have another file, say file 2 which has 2000 records in it. The requirement is to read file2 , and remove the read record from file 1 and move i to a seperate file, file 3. For eg: Read file 2, get the... (5 Replies)
Discussion started by: kumara2010
5 Replies

6. Shell Programming and Scripting

Bash Copy-Move file problem

Hello, I made a script to copy files from one directory to another and move file after the copy is done. When files are present in the source directory there is no problem but when no file are present I'm getting an error. Please help !! --------------------- #!/bin/bash ... (2 Replies)
Discussion started by: lsimoneau
2 Replies

7. Shell Programming and Scripting

Copy files listed in a text file - whitespace problem.

Hi, Say I have this text file <copy.out> that contains a list of files/directories to be copied out to a different location. $ more copy.out dir1/file1 dir1/file2 dir1/file3 "dir1/white space" dir1/file4 If I do the following: $copy=`more copy.out` $echo $copy dir1/file1... (4 Replies)
Discussion started by: 60doses
4 Replies

8. Shell Programming and Scripting

Webpage to Telnet via Perl and Expect: Telnet problem?

Somewhat long story: I have a simple Perl CGI script that uses Expect to Telnet to a device and grab some data, and then spits it back to Perl for display on the Webpage. This works for many devices I've tried, but one device just fails, it keeps rejecting the password on this device, only... (1 Reply)
Discussion started by: jondo
1 Replies

9. Solaris

Delete and copy file(s) slowly(!?)

Hi all! I have to monitor space in V890 machine, Solaris 10 weekly, because there is Oracle DB on it with many datafiles which have been taken offline to make enough size. Sometime, one or more datafiles are big, they are 20GB, 40GB etc.. The problem I have encountered is the processing of... (5 Replies)
Discussion started by: trantuananh24hg
5 Replies

10. UNIX for Dummies Questions & Answers

copy files from local drive to telnet unix machine.

i want to run some solaris executable program (text file). i telnet to solaris machine. the text file is on the net drive h: or my local drive on windows system. how can i copy the text file from local drive in windows to remote machine in solaris system? thanks. (4 Replies)
Discussion started by: gary
4 Replies

Featured Tech Videos