Visit Our UNIX and Linux User Community


I neede help!!!


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers I neede help!!!
# 8  
Old 11-23-2001
Hello guys,

you are all nice people, because you tried to help me... I would thanks a lot for this!!!


Quote:
Originally posted by Rado1x
You have to use [IMHO] "boot" command. But which ARGSto use, I don't know.

Probably it is written in the hardware documentation to server not Ultrix documentation ...
Oehm... sorry, wat do you mean with [IMHO]...?

There is no hardware dokumentation and no software handbooks aviable! Thats why I'm so depressed...

Hm...

I have tried out to change the password, and I'm probably sure that it was sucsessfull...


The aktuall situation is:
when i turn on the PC, he boots? and he view this:

R>

(no commands will be aviable.. also "?" is not in function)

when i enter "passwd" he will show
passwd:

when I enter then the password i have given him, this will come...

>>

Question: Is this the single-User mode?

Sorry, that I'm so bad in Unix and english, but I'm very happy to find this forum with so nice people who try to help me

Thanks,,,
# 9  
Old 11-26-2001
Sounds like you are very close.

This looks like a prompt where you will type "boot" to bring up the system.

On my system, this would be called maintenance mode. Try to boot from this prompt. Type "boot" this should bring the system up. Although, I am not sure if there are any options with this command. It should work with just "boot" at that >> prompt.


Good Luck!

Smilie
# 10  
Old 11-26-2001
Depending on the hardware model of your system,
at you system boot prompt ">>" type onje of these...


# Boot into single user mode
boot -f rz(0,0,0)vmunix # on 2100, 3100
boot 5/rz0/vmunix # on 5000/200
boot 3/rz0/vmunix # on all other models


...at that point, you should be in signgle user mode (as root)
and you should now be able to changes root's password.

Let us know if this works. Smilie
# 11  
Old 11-27-2001
Thank you at all...

I have tried the tips You has gave me...

The funktion "boot -f" is not aviable at that system...
With "boot 5/rz0/...." there come no error, but the system dont uploading... (oh man, my english is very bad)
When Im enter boot after that, he boots normaly ....

(with "boot 3/rz0/.. ist the same..)
[error at one time i tried this: ?IO: 3/rz0/vmunix (bb rd)]

I have tried too look what he is doing during uploading...

This is, what im seeing... in htis short time..


rz1 at asc0 slave 1 (RZ56)
tz25 at asc0 slave 5 (TZ30)
ln0 at ibus3
scc0 at ibus3
fd0 at ibus3
dti0 at ibus3
fb0 at ibus3

The pop up a blue screen with a white window, and in this window is this written:

Start Session dec5025

Login:
Password:

But i dont know after all, what login and what password.... Im at the end *shot themselve down*

Do you know what Im doing wrong, or what i must do?
# 12  
Old 11-27-2001
The only other things I could suggest are,
at the boot prompt ">>" type...

boot -fl s

...or try CTRL-C during the fsck's and it might put you
right into single user mode. Once in single user mode,
be aware that only the "/" filesystem will be mounted.
You may have to manually mount "/usr" (and others)
if you want to use certain commands.
# 13  
Old 11-27-2001
Stay calm...

When you get in to single user mode you should be able to change the password even without knowing the old one.

When you get to single user mode or what you think is single user mode.

Do this:

mount -a (to mount all filesystems)
who -r (shows what runlevel you are at)
passwd root (changes the password for root)
.......(enter your new password, Make it easy to remember)

init 3 ( should take you to multi user mode)

All of these are generic commands and should work on your system. Please respond with your outcome.

Good luck! Smilie
# 14  
Old 12-01-2001
Hi,

getting into single user mode sounds good to me to gain root access, so IMHO your task should be to

- find the right path for booting
- find the right boot ARG to enter single user mode.

For the first task the tests could be useful (at least it helped me to find the boot path for an old HP 9000 800 series...)
Look if you can find a test to show you the hard drive/scsi subsystem information. You should get something showing you the hardware paths of your hard drive and your tape device (mentioned as rz1 and tz25 in the bootup list).

It should be something like
1/rz(1,0,0) ...

Next, you should take a look what
Code:
? boot

tells you. There's a chance that the DEC box lists up arguments for the boot command.

My guess would be that you'll have to type something like
[code]boot 1/rz(1,0,0)/vmunix -i 1[code]
to boot up in single user mode.
But I'm neither a Unix guru nor did i have to work with a DEC box up to now.

Keep trying, and good luck!!!
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #850
Difficulty: Medium
Every Bluetooth device has a unique 48-bit address.
True or False?

2 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

Figure out the minimum os version neede to run executable or link library.

Hello, I need to figure out the minimum OS version needed to run some executable. For the following OS: Linux, AIX, Solaris. For example how do I know the minimum OS version for /bin/ls ? "file" command does not give me much information. There are some tools that are helpful for understanding... (4 Replies)
Discussion started by: +Yan
4 Replies

2. Shell Programming and Scripting

I need to find one command from multiple files and need to print that file which contains neede com

Hi all i need your help .. I am having a multiple file in directory and i have find out the Rcopy word from these files and need to print those files which contains the Rcopy word Thanks and regards Vijay sahu (2 Replies)
Discussion started by: vijays3
2 Replies

Featured Tech Videos