Visit Our UNIX and Linux User Community


backup problem


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers backup problem
# 1  
Old 10-12-2001
CPU & Memory backup problem

Hi all

what may be the cause when i try to restore the backup (TAR)

It's giving error

tar block size =1
directory checksum error




please suggest as soon as possible

try n learn
praful
# 2  
Old 10-12-2001
sounds like wehn the archive was made the block size is diffearnt then the default. this you would have to specify in the untaring the block size it was tared with.
# 3  
Old 10-12-2001
it might be corrupted, might it not?
# 4  
Old 10-12-2001
Do not forget to rewind your tape,somethimes, that happens to me and shows the same error message.
# 5  
Old 10-14-2001
Hi

What command are you using to backup the files and to restore them ?
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #914
Difficulty: Medium
In bash, grep -v -e '^[[:space:]]*$' file.txt will filter all the blank lines from file.txt and save the results in a file called file.txt.
True or False?

10 More Discussions You Might Find Interesting

1. Ubuntu

Backup setting problem

the way that i use to backup my server is using the script below in ssh. mysqldump --opt -Q -u username -p password > /var/www/squiro/sql/database.sql but i want to set the server backup everyday at 1pm in same folder. is that set it in crontab-e? how to set it? (3 Replies)
Discussion started by: mampwamp
3 Replies

2. Shell Programming and Scripting

rsync backup mode(--backup) Are there any options to remove backup folders on successful deployment?

Hi Everyone, we are running rsync with --backup mode, Are there any rsync options to remove backup folders on successful deployment? Thanks in adv. (0 Replies)
Discussion started by: MVEERA
0 Replies

3. Ubuntu

problem in backup

Hi I am using Ubuntu back up program to the back up automatic. Problem is that recently the app start to fail. I get the following message: Traceback (most recent call last): File "/usr/bin/duplicity", line 1359, in <module> with_tempdir(main) File "/usr/bin/duplicity", line 1342,... (1 Reply)
Discussion started by: programAngel
1 Replies

4. Shell Programming and Scripting

Please : Script Backup Problem

I have script but not work.. ===================================== #!/bin/bash # backup Backup_Dirs="/home/test" Backup_Dest_Dir=/tmp Backup_Date=`date +%b%d%y` #Create Backup tar cvzf $Backup_Date.tar.gz $Backup_Dirs $Backup_Dest_Dir ====================================== What's... (1 Reply)
Discussion started by: mbah_jiman
1 Replies

5. Shell Programming and Scripting

Problem with backup script

Hi, Following is the script I made for backing up Cpanel server. ================================================ #! /bin/bash rsync -raopguzl --delete --exclude "*.tar.gz" --progress --delete-excluded root@$hostname:/$otherdir/$i/ /mnt/iscsi/$hostname/home/$i done ... (6 Replies)
Discussion started by: mohitmoudgil
6 Replies

6. UNIX and Linux Applications

Problem with Database backup

Hi! This is my first post and im not that familiar with UNIX but I'll try to explain my problem.. I have a server here at work running Open UNIX Release 8.0.0 It has a special application on it that I'm trying to run a database backup on. For the last 2 weeks this has failed.. Usually the... (2 Replies)
Discussion started by: TaZ
2 Replies

7. UNIX for Dummies Questions & Answers

Unix 10.2 Backup Problem

We have an older HP Unix 10.20 system that we rarely ever use anymore. Most of our jobs on it are from 1994 to 2002. Anything after that is on Windows XP. The Unix system was backed up religiously every day. Because of space constraints some of the jobs were removed from the system after a... (3 Replies)
Discussion started by: fozzybear
3 Replies

8. UNIX for Dummies Questions & Answers

Tape Backup Problem?

Hi. Can someone please tell what the following tape error message means: Read end of medium on output If you want to go on, type device/file name when ready This message comes after the terminal displays a few files from the directory I'm trying to backup. The command I'm running is: ... (1 Reply)
Discussion started by: cstovall
1 Replies

9. UNIX for Advanced & Expert Users

Backup problem---Again

I tried backing up my mailserver on my nsrhost using solstice backup 5.5.1 software. After creating the usual custom settings, and starting the backup procedure using the group control button, backup initializes but the group backup becomes suspended. When i click on the details radio button in... (4 Replies)
Discussion started by: lealyz
4 Replies

10. UNIX for Advanced & Expert Users

Backup problem---Again

I am running my solstice backup 5.5.1 server on a solaris 2.6 platform. I have a remote client ; my mailserver also running solaris 2.6. I created a unique pool and group for my mailserver, but when i label to pool, mount and run backup, it doesnt backup my mailserver, rather it gives me error... (10 Replies)
Discussion started by: lealyz
10 Replies

Featured Tech Videos