Visit Our UNIX and Linux User Community


FTP a Dirctory


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers FTP a Dirctory
# 1  
Old 09-06-2001
Question FTP a Dirctory

I am easily able to ftp a file with:
get <file>

but how do I ftp a directory and all the files in it?

Thanks
# 2  
Old 09-06-2001
radimus,

do a search for "ftp and directory" and you
will find several threads covering this topic.
# 3  
Old 09-06-2001
ncftp

ncftp is the nicest tool for that
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #437
Difficulty: Medium
Vue.js is a free, proprietary JavaScript framework.
True or False?

10 More Discussions You Might Find Interesting

1. Shell Programming and Scripting

Help to cd to a dirctory and not exit after cmd

cmd() { results=`eval $* 2>&1` val=$? #return the $* execution value } cmd "cd /home/tom || exit 0" how to realize two point it cd to "/home/tom" not exit from the script after the ----> cmd cd /home/tom || exit 0 (4 Replies)
Discussion started by: yanglei_fage
4 Replies

2. UNIX for Dummies Questions & Answers

Share Dirctory in Solaris

Hi, I am trying to share a directory from a Solaris 10 m/c to another Solaris 10 m/c.But I am getting an error .Please let me know if I have missed anything On Server 1 svcsadm -v enable -r network/nfs/server share -F nfs -o rw /mount_point In /etc/dfs/dfstab ------ share -F nfs -o rw... (5 Replies)
Discussion started by: Rossdba
5 Replies

3. HP-UX

[Solved] Unable to rename file in ftp server .Net:FTP perl

Hello All, I am trying to connect to ftp server and get the files. Also i need to rename the file in other ftp dir. rename method is not allowing me to rename the file in other dir. When i tried copy command by using net::FTP:FILE then perl says it is not installed. Can some body help me to... (2 Replies)
Discussion started by: krsnadasa
2 Replies

4. AIX

ftp connect in passive mode , ftp settings

how to connect to ftp server in passive mode? ftp server.abc and how can i see ftp settings, doesn't exist some ftpd.conf there is some other file where i check the options and configurations of ftp server? Thanks (3 Replies)
Discussion started by: prpkrk
3 Replies

5. Cybersecurity

can another user 777 and existing 777 dirctory?

User usrA creates dirA directory and runs chmod 777 on the directory. Can usrB issue another 777 on dirA? It appears the answer is no even if the usrA and usrB are part of the same group. I know this is a rare scenario but I just ran across it and found out that usrB receives an error when... (4 Replies)
Discussion started by: zlek131
4 Replies

6. Shell Programming and Scripting

Automated FTP script using .netrc to multiple FTP servers

Hi all, I'm using the following script to automated ftp files to 1 ftp servers host=192.168.0.1 /usr/bin/ftp -vi >> $bkplog 2>&1 <<ftp open $host bin cd ${directory} put $files quit ftp and the .netrc file contain machine 192.168.0.1 login abc... (4 Replies)
Discussion started by: varu0612
4 Replies

7. UNIX for Advanced & Expert Users

Using FTP to check whether file is completely FTP... plz find the description below

Hi, We have some clients who will place huge files in to one of the remote server. And the shell script written in our local server to retrieve client files (using FTP) placed on one of the remote server of ours by clients. My question Is there any FTP command/script to check from my local... (1 Reply)
Discussion started by: nmsrao
1 Replies

8. UNIX for Advanced & Expert Users

MVS->Unix FTP : Using chmod as part of FTP.

We are transferring file from mainframes to unix, & in FTP process itself we would like to set access rights for unix machine. Has anyone used chmod command in association with site command in ftp? How it should be used? Thanks in advance. (1 Reply)
Discussion started by: videsh77
1 Replies

9. Filesystems, Disks and Memory

How to find the total size of a dirctory tree in Solaris

Hi, I want to find the total size of some directory trees in my solaris 9 machine. Is there a command or utility I can use to do it. Please let me know if there is any way. Thanks Akheel (1 Reply)
Discussion started by: 0ktalmagik
1 Replies

10. Solaris

Remove non empty dirctory

Hi, Any command or means to delete a director which is not empty rmdir or similar iam using Sun Solaries 2.6 :confused: I have many full directories with subdirectories and I can not go on emptying them all (5 Replies)
Discussion started by: adol3
5 Replies

Featured Tech Videos