Visit Our UNIX and Linux User Community


I can't connect to the internet???


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers I can't connect to the internet???
# 15  
Old 08-08-2001
ok well i tried

#/etc/ppp/pap-secrets

and got a message "permission denied"


then i managed to get a screen that said

# Secrets for autorization using PAP #
client server IP address "username"
ppp0 "password"


so i figured it was already done so i would move on to the next step, enter:

exec /usr/sbin/pppd debug persist /dev/ttyS1 38400 0.0.0.0:0.0.0.0 connect "chat -v TIMEOUT 3 ABORT 'BUSY' ABORT 'NOANSWER' '' ATH TIMEOUT 30 'OK' ATDTTELEPHONE CONNECT ' "

and got a message that it didn't exist...so how do i create this??

i'm following the instructions from the above link...


thanks
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #6
Difficulty: Easy
Unix was first released more than 10 years before Windows.
True or False?

10 More Discussions You Might Find Interesting

1. Linux

How to connect to internet

Hi, Can someone guide me regarding how to connect to internet. what are steps? Thanks in advance (2 Replies)
Discussion started by: naren nandale
2 Replies

2. Solaris

Can't connect to Internet

Dear freinds... I downloaded solaris for x86 and was able to configure the lan correctly.. I can ping and share with other destops through lan... but still I can't connect to internet ? can you please help.. I put my default gateway which is 192.168.1.1 to /etc/defaultrouter but with no use..... (13 Replies)
Discussion started by: yahyaaa
13 Replies

3. Linux

how to connect internet????

HI, Am using GPRS ( MOB # 3230 ) internet connection in windows Hw to use internet r connect in linux.. ( Red Hat Linux Ver.10 ) Please help me.. Thanks in adv.. (1 Reply)
Discussion started by: bharath raja
1 Replies

4. Solaris

How to connect to Internet

Hi I installed solaris developer edition 1/08 today.I want to connect to Broadband internet through my ADSL 2+ Modem/Router with a username and password. plz help in this case,I am new to sun solaris:confused: the modem itself is a router it worked well on ubuntu and red hat (3 Replies)
Discussion started by: santugvd
3 Replies

5. Solaris

trying to connect to internet

i have just installed solaris 10 on a 60 gb hard drive. now im trying to install my nic driver but when i put in the floppy disk for the nic card it cant read it, so then i found that i have to mount the floppy drive and i tried putting in the mount command but i dont know where to mount it and if... (38 Replies)
Discussion started by: vutty81
38 Replies

6. Solaris

How to connect Solaris 10 to the internet ?!

ive installed a fresh copy of solaris 10 on a E3500 Server machine, i gave it a static IP address , 192.168.1.15 its a test server in our office (small office) we are using LINKSYS as our internet router and DHCP as well .. its IP is 192.168.1.1 and ive added this IP as Default route on the server... (9 Replies)
Discussion started by: mduweik
9 Replies

7. UNIX for Dummies Questions & Answers

Cannot connect to the Internet

I running HPUX 11.0, Netscape gives me an error "Unable to locate Server" when using a www.something.com address. If I use an IP address I get past the router and onto the Internet. My workstation can get to the Router @ 192.168.0.1 and also it's local APACHE server. I have DHCP enabled... (8 Replies)
Discussion started by: johnalt
8 Replies

8. Shell Programming and Scripting

Clearify what it means under 'WHAT' when hit the 'w'-command

I wonder how I shall read the result below, especially 'what' shown below. The result was shown when I entered 'w'. E.g what is TOP? What is gosh ( what does selmgr mean?)? login@ idle JCPU PCPU what 6:15am 7:04 39 39 TOP 6:34am 6:45 45 45 TOP 6:41am ... (1 Reply)
Discussion started by: Aelgen
1 Replies

9. UNIX for Dummies Questions & Answers

i have tried but i can't get my internet connection to work???

for those who have read my earlier posts i have been trying for about a week and a half to get my internet connection working with no results... my isp is ex-pressnet (in VA)...one-way cable internet service (dial-up for uploads, cable for downloads) using a com21 cable modem...this is extremly... (6 Replies)
Discussion started by: justchillin
6 Replies

10. UNIX for Dummies Questions & Answers

i can't get on the internet

hello :( i have just installed linux mandrake 7.1 and i've been trying to get help EVERYWHERE!! i can't get on the internet. it dials the modem and connects but when i try and go 2 any web pages it gets no further than looking for the server. plleeeeeeeeeeeeeeeeeeeeeease help thanks,... (7 Replies)
Discussion started by: mipsy
7 Replies
genhash(1)						      General Commands Manual							genhash(1)

NAME
genhash - md5 hash generation tool for remote web pages SYNOPSIS
genhash [options] [-s server-address] [-p port] [-u url] DESCRIPTION
genhash is a tool used for generating md5sum hashes of remote web pages. genhash can use HTTP or HTTPS to connect to the web page. The output by this utility includes the HTTP header, page data, and the md5sum of the data. This md5sum can then be used within the keepalived(8) program, for monitoring HTTP and HTTPS services. OPTIONS
--use-ssl, -S Use SSL to connect to the server. --server <host>, -s Specify the ip address to connect to. --port <port>, -p Specify the port to connect to. --url <url>, -u Specify the path to the file you want to generate the hash of. --use-virtualhost <host>, -V Specify the virtual host to send along with the HTTP headers. --hash <alg>, -H Specify the hash algorithm to make a digest of the target page. Consult the help screen for list of available ones with a mark of the default one. --verbose, -v Be verbose with the output. --help, -h Display the program help screen and exit. --release, -r Display the release number (version) and exit. SEE ALSO
keepalived(8), keepalived.conf(5) AUTHOR
genhash was written by Alexandre Cassen <acassen@linux-vs.org>. This man page was contributed by Andres Salomon <dilinger@voxel.net> for the Debian GNU/Linux system (but may be used by others). Feb 2004 genhash(1)

Featured Tech Videos