i have tried but i can't get my internet connection to work???

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers i have tried but i can't get my internet connection to work???
# 1  
Old 08-13-2001
i have tried but i can't get my internet connection to work???

for those who have read my earlier posts i have been trying for about a week and a half to get my internet connection working with no results...

my isp is ex-pressnet (in VA)...one-way cable internet service (dial-up for uploads, cable for downloads) using a com21 cable modem...this is extremly frustrating and i would really appreciate any help you can give... oh, and i've tried calling my isp but they don't have tech support for unix Smilie

thanks in advance...
# 2  
Old 08-14-2001
after rereading my first post i didn't see an actual questions so...

any ideas on how to get my modem configured??? everytime i try to connect to the internet i get a modem is busy message...

# 3  
Old 08-14-2001
On one hand, you talk about a cable modem and on another hand, you talk about getting a busy message . Your posts are confusing (at least to me, silly me) because we normally do not associate cable modems with busy messagesSmilie

Could you be very careful do describe your network configuration in details?
# 4  
Old 08-15-2001

He was mentioning using cable for download, and dial-up for upload...

Sound like they're perhaps trying to keep people from abusing upload bandwidth?

I've never heard of a setup like that on a Unix box, but I'm sure it can be done somehow.

Now, JustChillin, can you download? Does your cable work? Do you have a problem with only dialing the upload line, or can you connect at all?

If you be very specific, I'm sure someone may be able to help...

# 5  
Old 08-15-2001
Thanks, now I remember, this is the 'up-telephon down-cable' problem. This (not so simply) translates to how to set up routing on a platform with dual interfaces. This is a messy configuration.



or a broader google search with:

# 6  
Old 08-15-2001
thanks for the links...the first one (regarding expressnet, paryland specifally) i actually tried and i think i got that part done... however at the bottom of the the page (on the 2nd link) i found the following...

"Linux itself is happy with asymmetric routing. Set up the machine so
that both card and dialup have the same IP address. Check you can get the
ppp dialin part working. Once that is connecting and authenticating use
that as your routes (ie delete routes to the ethernet->cablemodem) and
point them all at the dialup"

i'm thinking this may be my problem... is it possible that my current configuaration (from the first link-espressnet...)
do i need to route everything to my dialup account rather than my cable modem??? i believe that once the dial up conects to my ISP the downloads automatically go through my cable modem...

does this sound correct?? how would i go about setting this up??

thanks for the help, i know this must be a pain in the a@$ for everyone trying to help, but i really do appreciate it...
# 7  
Old 08-16-2001
Asymmetric routing, in this case, means to receive packets on one interface and transmit on the other. This requires special configuration because most 'normal' routing is symmetric; transmit an receive on the same interface.

Note: Don't bump your threads to get them back up. That is specifically against the rules. Please be patient and someone will answer. If you really can wait, add meaningful information based on your research. Thanks.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Internet connection

I got solaris 10 works, but I cannot set up my internet connection. When I ping a website and i open the web browser, it doesn't work. When the installation asked 'Am I in a network?' i answerd 'no'. I think this is my minstake. How can i get Internet, now? I have a ADSL modem (not router).... (5 Replies)
Discussion started by: mghis
5 Replies

2. UNIX for Dummies Questions & Answers

my case statement doesn't work..

CO UNixware 7.1.1 Hi friends, I have chopped my case statementt out of my .profile and put it in another script called setsid. The case statement works when run from my .profile but not from my setsid file. All that the script does is set an environmental variable based on user input.... (7 Replies)
Discussion started by: sureshy
7 Replies

3. UNIX for Dummies Questions & Answers

unmount doesn't work

Hi guys, I've been trying to unmount a floppy like this: unmount /mnt/floppy But then I get a "command not found" message."mount" works,but why not unmount? I've also tried "eject" but all it does is open up my cdrom drive and I tried "eject /mnt/floppy" but I get an error that says Invalid... (2 Replies)
Discussion started by: DISTURBED
2 Replies

4. Shell Programming and Scripting

grep doesn't work within shell script?

I am trying to run the following code from a script file but it complains that syntax of (both instances of) grep is wrong. When I copy and paste it to the terminal, it is OK. Any idea what the problem might be? set i = `grep -c #define flags.h` while ($i>20) @ i-- my func (`cat... (4 Replies)
Discussion started by: barisgultekin
4 Replies

5. UNIX for Dummies Questions & Answers

Repquota doesn't work as Cronjob?!?

Hello: I'm trying to run repquota -ag > /home/usersdir/repquota.txt as a daily cronjob at midnight, but the file always ends up blank. I even tried writing a quick Perl script to e-mail me what running that command outputs, and it's nothing. Can root run repquota as a cronjob? Do I have... (1 Reply)
Discussion started by: b416
1 Replies

6. Shell Programming and Scripting

Clearify what it means under 'WHAT' when hit the 'w'-command

I wonder how I shall read the result below, especially 'what' shown below. The result was shown when I entered 'w'. E.g what is TOP? What is gosh ( what does selmgr mean?)? login@ idle JCPU PCPU what 6:15am 7:04 39 39 TOP 6:34am 6:45 45 45 TOP 6:41am ... (1 Reply)
Discussion started by: Aelgen
1 Replies

7. UNIX for Dummies Questions & Answers

my cable connection does'nt support unix

If my cable company doesn't support unix is there anything I can do. Are there drivers out there or would I be able to buy a third party modem and does it matter what cable co. I use to which cable modem I can use. Thank you for all your help. (1 Reply)
Discussion started by: gparsons70
1 Replies

8. Programming

why doesn't this work?????

i keep getting the following error with the code segment below when i try to compile the program. parse error before '(' parse error before ')' stray '\' in program this is the code segment and the error is on the second line of the segment #define DEBUG(fmt) if(traceflag) {... (1 Reply)
Discussion started by: token
1 Replies

9. UNIX for Dummies Questions & Answers

I can't connect to the internet???

I have installed Mandrake 8.0...however I can't seem to connect to the internet while using it. I have dial up upstream and cable downstream (if that helps). Can anyone help me out??? Thanks. (14 Replies)
Discussion started by: justchillin
14 Replies

10. UNIX for Dummies Questions & Answers

i can't get on the internet

hello :( i have just installed linux mandrake 7.1 and i've been trying to get help EVERYWHERE!! i can't get on the internet. it dials the modem and connects but when i try and go 2 any web pages it gets no further than looking for the server. plleeeeeeeeeeeeeeeeeeeeeease help thanks,... (7 Replies)
Discussion started by: mipsy
7 Replies
Login or Register to Ask a Question