Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers VSFTPD
# 1  
Old 11-09-2009


I am using VSFTPD.
I have instructed it to send all logging informartion to /var/log/messages.
I would like it to record the names of users who have failed loggin attempts. I have read up on it but have not found out how to do this. Any ideas?
# 2  
Old 11-10-2009
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. UNIX for Advanced & Expert Users

Does vsftpd support user access with client certificate with priv/pub key + vsftpd certificate?

:rolleyes:I am trying to setup all certificate based client-server environment in Linux using vsftpd and curl with openssl. I would like to make a user access with vsftpd certificate and user own client certificate (self-signed) with private/public key. I don't see google posts about the my plan... (4 Replies)
Discussion started by: gogogo
4 Replies

2. UNIX for Dummies Questions & Answers


Hello I am new to linux. I have recently installed vsftpd in my Centos server. I have set the local_umask=0037. But now i can't understand how the window users added in a centos server can see each-other folder. ---------- Post updated at 05:59 AM ---------- Previous update was at 05:55 AM... (7 Replies)
Discussion started by: Maham Zahid
7 Replies

3. UNIX for Dummies Questions & Answers

Vsftpd is not working

Hi, I installed debian jessie and friend asked me to install for him vsftpd, of course, first I try at my vps, but I don't get it to work. there are many tutorials to install ftp server but as i said, it is not working and beside running ftp server, I need for him and some GUI to use it, he is... (2 Replies)
Discussion started by: alanford
2 Replies

4. UNIX for Advanced & Expert Users

Vsftpd serious issues

hello mighty all there's a problem in vsftpd it allows to delete files which have 000 mode and root:root owner also 400 even with option deny_file={those_files} - still allowed i'm doing it through mc through ftp-shell it's not allowed it's not working if mother-dir have -w and not working... (3 Replies)
Discussion started by: tip78
3 Replies

5. UNIX for Dummies Questions & Answers

Vsftpd not installing

$ rpm -ivh vsftpd-2.2.2-6.el6.i686.rpm warning: vsftpd-2.2.2-6.el6.i686.rpm: Header V3 RSA/SHA256 Signature, key ID fd431d51: NOKEY error: can't create transaction lock on /var/lib/rpm/.rpm.lock (Permission denied) why is it actually happening am goin nuts plzz help me out :( (1 Reply)
Discussion started by: lost101
1 Replies

6. Red Hat

configuring vsftpd

hi everybody, i am new to linux. iam using centos 6.2, and trying to configure ftp server in my local network, i have seen one fpt server how to videos tutriol but iam unable to follow i have some confussion in /etc/vsftpd/vsftpd.conf about userlist_enable and userlist_deny,... (6 Replies)
Discussion started by: paruhang
6 Replies

7. UNIX for Dummies Questions & Answers

vsftpd with SSL

Hi there. Im studying and i've got an exercise that i cannot fully understand. Im trying and testing, but it didnt works What i need to configure ftps ( vsftpd ) with openssl? (1 Reply)
Discussion started by: andriusman
1 Replies

8. UNIX for Dummies Questions & Answers

Problem using VSFTPD

Hello, When my fellow employees loggin to the FTP server they have no problems if they use FTP clients. When they try and access the FTP site using their browsers using ftp://<domain> name all they get is a pub directory which is empty. They are not even prompted for loggin. How to fix... (2 Replies)
Discussion started by: mojoman
2 Replies

9. Linux

VSFTPD, cannot login

I setup vsftpd.conf as follows and tried to login using root and normal user 'winston' but failed authentication. Any idea what's wrong? ======================== CONTENTS OF /etc/vsftpd/vsftpd.conf anonymous_enable=NO local_enable=YES dirmessage_enable=YES connect_from_port_20=YES... (3 Replies)
Discussion started by: panggou
3 Replies

10. UNIX for Dummies Questions & Answers

Service + vsftpd

Hello, I have two problems: 1. The service command does not work on my system! I mean when I enter: service ... start I get: bash: service: command not found 2. I want to launch my vsftpd server. I tried to launch it using service command and you see that it didn't work! Please help... (1 Reply)
Discussion started by: HSN
1 Replies
Login or Register to Ask a Question