Visit Our UNIX and Linux User Community


External Network Adapter for Solaris 10


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers External Network Adapter for Solaris 10
# 1  
Old 09-21-2009
External Network Adapter for Solaris 10

Hi All,

I am new here - this is my first post.

I have installed Solaris 10 5/09 on my Dell M6300. The install went well, but the Dell's onboard network card is the Broadcom BCM5756ME Gigabit Ethernet - and sadly no Solaris driver exists for it. The Solaris 10 install just jumped by the network configuration during the install.

So I tried to get the onboard wifi up and running under Solaris 10 - but no luck so far with that either. I would prefer a cable connection anyway.

Would some sort of USB Ethernet device work? Any suggestions on a solution would be most appreciated. I have never tried to build my own drivers either so.... what do you think?

Thanks and kind regards
Ian

Last edited by soulmerchant; 09-21-2009 at 06:54 PM..
# 2  
Old 09-21-2009
maybe the driver from here (8.) works:
Free NIC drivers for Solaris
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #532
Difficulty: Medium
UTF-8 uses a fixed number of bytes to encode characters.
True or False?

10 More Discussions You Might Find Interesting

1. Solaris

Solaris 11 zone has no external network access (except to Global Zone)

Hi, hoping someone can help, its been a while since I used Solaris. After creating a NGZ (non global zone), the NGZ can access the GZ (Global Zone) and the GZ can access the NGZ (using ssh, zlogin) However, the NGZ cannot access any other netwqork devices, it can't even see the default router ... (2 Replies)
Discussion started by: GazinLincoln
2 Replies

2. Hardware

Problematic RTL8188EE Wireless Network Adapter

Good Day All, There are numerous results when searching google on this issue, however, none seem to have a solution. I have read until my eyes bleed and banged my head on the table more than once! :) I am hoping to resolve this issue -- or at least have a decent workaround. It is a real... (13 Replies)
Discussion started by: RogerBaran
13 Replies

3. Solaris

External Network Connectivity w/Oracle VM Server for SPARC & Solaris 11

Hello all, thanks for reading my question: So I've been a Unix/Linux SysAdmin for a couple years, and I'm a bit over my head running solo, trying to set up LDoms using Oracle VM Server 3.1 for SPARC. I've been very careful, and things have gone well up until the point I try to access the new... (9 Replies)
Discussion started by: Lyxix
9 Replies

4. UNIX for Dummies Questions & Answers

Simulated driver for Network Interface Adapter

Hi all, I got sort of a task to do. I have to write in C "simulated network driver". What does it mean? - It has to run on all network adapters - It has to be as simple as it can be - It has to run on all linux distributions (or at least most of them) - It does not have to run a network... (4 Replies)
Discussion started by: Chrisdot
4 Replies

5. UNIX for Dummies Questions & Answers

SCO Unixware 7.1.4 Network Adapter Error

Hi All I P2Vd a Unixware 7.1.4 box with VMWare Vsphere. I try to add a network adapter under Network Configuration Manager and it comes up with the error attached. I've added a virtual adapter using the "E1000" option. It detects both the AMD PCI NET and E1000 virtual adapters under Network... (8 Replies)
Discussion started by: flashinwrx
8 Replies

6. IP Networking

Maximum IP Address Configured on Intel Network Adapter

Hi All, Sorry if this is not the correct forum to answer. But hope somebody can help me... For these two types of network adapter: Intel(R) PRO/1000 MT Server Adapter Intel(R) PRO/1000 MT Dual Port Network Adapter How many IP addresses can be configured on it at the same time? System... (3 Replies)
Discussion started by: wilsonSurya
3 Replies

7. AIX

How to active this network adapter?

When I configure two VIO Servers, VIOS1 used to ping its gateway, after I configured second VIOS2, VIOS1 cannpt ping its gateway, when I run this command: entstat -all ent#|grep -i priority Priority: 5 Active: False How to make Active to True? (1 Reply)
Discussion started by: rainbow_bean
1 Replies

8. AIX

change network adapter

hello i've need to change network adapter on machine H80 aix 4.3.3 hacmp ( ent0 ) what i need to do after the new adapter installed on the machine? thanks best regards ariec (1 Reply)
Discussion started by: ariec
1 Replies

9. AIX

hacmp network adapter re-define

I have an LPAR in a P5 machine which has been setup in an HACMP cluster. The person who set it up allocated the wrong network adapter (en) to the persistent network. For the life of me I cannot find where I can re-assign this adapter. Anyone able to help me as I am tearing my hair out and do not... (1 Reply)
Discussion started by: johnf
1 Replies

10. Solaris

Sun v440/v880 network adapter teaming

Is it possible to team two network adapters for fault tolerance in a Sun v440 or v880 Solaris 8 box? If so how would I go about doing so? (1 Reply)
Discussion started by: ghuber
1 Replies

Featured Tech Videos