Fsck error

Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Fsck error
# 1  
Old 08-06-2009
Fsck error


I own a SPARC Ultra 10 workstation (standalone) and when issuing the fsck command I get the following output on fs C0t0d0s7:
Phase 1 (checks blocks and sizes):

dada warning: /pci@lf;0/pci@1, 1/ide@3/dad@0,0(dad1): ATA Transport failed:reason, `incomplete'>
Uncorrectable data error:Block C18E70
dada warning: /pci@lf;0/pci@1, 1/ide@3/dad@0,0(dad1):
disk not responding to selection.

Is the file system corrupt. If so, what can I do to rectify it?

Many tanks
# 2  
Old 08-06-2009
It sounds worse than the filesystem being corrupt, it sounds like the disk itself is on the way out. Back up what you can immediately!
# 3  
Old 08-06-2009
Also try reseating both ends of the cable going from the motherboard to the disk. If you moved the computer recently I may have moved ever so slightly.
Login or Register to Ask a Question

Previous Thread | Next Thread

10 More Discussions You Might Find Interesting

1. Solaris

Fsck: alignment error Solaris 8, SUN Netra AX11505

Hello all, I recently powered on my Netra AX1105 server only to be greeted with the following error message. I am not sure what to do here, I cant fun fsck on OK prompt.. did ok>boot -r and now it keeps booting from net, then I run ok>boot disk then outputs the following message... and keeps... (3 Replies)
Discussion started by: br1an
3 Replies

2. Solaris

Fsck in vxvm

Hi, When we are running fsck in vxvm FS within few sec it will completed even if data is more than 500GB or in TB also. compare to UFS FS in that it will take more time compare with vxvm.UFS check FS in block level. & then vvxm on where its checking the FS. Please explain. (1 Reply)
Discussion started by: tiger09
1 Replies

3. Solaris

unable to repair the / filesystem. Run fsck manually (fsck -F ufs /dev/rdsk/c1t0d0s0)

What can I fix this issue? I have ran below commands but everything is same.:confused: WARNING: Last shutdown is later than time on time-of-day chip: check date. The / file system (/dev/rdsk/c1t0d0s0) is being checked WARNING - unable to repair the / filesystem. Run fsck manually (fsck -F... (4 Replies)
Discussion started by: getrue
4 Replies

4. Solaris

Fsck with SVM

Hello I want to ask that how to mount and run fsck in SVM disk.In my scenario if i have to disks c0t0d0 and c0t1d0 these two disks are in Mirroring (raid1) if i want to run fsck on the disks than below are the right steps? ok boot cdrom -s mount /dev/dsk/c0t0d0s0 /a cd /a fsck... (3 Replies)
Discussion started by: jhonnybravo
3 Replies

5. Red Hat

fsck repeat error in linux kernel 2.6

Hi, When I boot the linux kernel 2.6 , I was kicked out and request to run fsck manually. After running fsck -y /dev/vg00/lvol3 and /dev/vg00/lvol4 and reboot, I still get the same error and request me to run fsck . I attach the console output in here . Please advice to fix it .... (0 Replies)
Discussion started by: chuikingman
0 Replies

6. UNIX for Dummies Questions & Answers

about fsck

i want to know what does it mean by doing a consistentcy check fsck on a disk and why journaling filesystems dont need to do it and what is meant by disk is in a consistent state when writing because entries are recorded in a journal and then to the metadata and then removed from journal (1 Reply)
Discussion started by: farhan_t49
1 Replies

7. Solaris

fsck -o

Hello I am getting this in dmesg: /mount1: unexpected free inode 1262865, run fsck(1M) -o f What are the options I should use with fsck? thanks (2 Replies)
Discussion started by: melanie_pfefer
2 Replies

8. UNIX for Dummies Questions & Answers

fsck - what should be done?

I want to use fsck to check and repair my linux system. When I use this command, what do I need to pay attention to or what should I do to make job running successfully. Thanks for your inputs for a newbie. (3 Replies)
Discussion started by: duke0001
3 Replies

9. Solaris


OS: Solaris 5.8 Everytime I run fsck -y I get: FILE SYSTEM STATE IN SUPERBLOCK IS WRONG; FIX? yes Do I need to run fsck with the backup superblock option or is there some other option I should use. I have tried the format->analyze->read option but that does not report any corrupt blocks.... (5 Replies)
Discussion started by: run_time_error
5 Replies

10. Filesystems, Disks and Memory

fsck -y

Once in a while, I would think it advisable to run fsck -y to check the disk. Should I sign in as su or sudo? What is the difference and which is preferred? Thank you in Advance! (4 Replies)
Discussion started by: rpatrick
4 Replies
Login or Register to Ask a Question