Visit Our UNIX and Linux User Community


Solaris 9 server not responding


 
Thread Tools Search this Thread
Top Forums UNIX for Dummies Questions & Answers Solaris 9 server not responding
# 1  
Old 07-31-2009
Solaris 9 server not responding

I'm in panic mode. This isn't a production server, however, is very vital to office.
Sun V240 with Solaris 9, stopped accepting ftp sessions. When I tried to remote into box, it didn't respond. I have tried rebooting to boot in single user mode, no luck. I can see that it is ON but I can't get it to respond to anything. It has three drives, all three drives light up when I power on the system and then lights out....
What is going on and how to I get my system back?

Thanks!!!!
# 2  
Old 07-31-2009
can you access the server from from serial port or via the integrated lom/rsc/sc port?
# 3  
Old 07-31-2009
I have a laptop that has Linux and Windows on it that I is connected via serial but I'm not sure how to use it....Using Windows 2000, how do I set up communication with Solaris box?
# 4  
Old 07-31-2009
with a serial line use "hyperterm" from windows or "minicom" from linux with "9600 8n1" setting to access the serial console on the server.
if the netmgt (alom) is configured and connected to the network, you should be able to acces the server from remote via network.
 

Previous Thread | Next Thread
Test Your Knowledge in Computers #178
Difficulty: Medium
The Apple Computer Company was founded on April 1, 1978.
True or False?

10 More Discussions You Might Find Interesting

1. UNIX for Beginners Questions & Answers

NFS server xxxxx not responding still trying

Hello, I got the below error on my AIX system when doing a df command NFS server xxx not responding still trying We check and know that the NFS server is not available anymore. So we would like to unmount it, but no help. / > umount /mountpoint/ umount: Could not find anything to... (4 Replies)
Discussion started by: Phat
4 Replies

2. Solaris

How to add new Solaris client IP into Solaris 10 DNS server?

Hi, We just built a new Solaris 10 zone. And would like to add it to our DNS server. Its also Solaris 10. Please let me know how can I get the IP resolved using this DNS server. I added entry into zone config file but not working. I did restarted the DNS services. And also added nameserver name... (5 Replies)
Discussion started by: snchaudhari2
5 Replies

3. Solaris

Validate mountpoints on solaris server after server reboot

Hi, anyone please let us know how to write shell script to find the missing mountpoints after server reboot. i want to take the mountpount information before server reboot, and validate the mountpoints after server reboot if any missing.please let us know the shell script from begining to end as... (24 Replies)
Discussion started by: VenkatReddy786
24 Replies

4. UNIX for Dummies Questions & Answers

Server with OpenVZ virtualisation is not responding but VMs are OK

Server is accessible only via IPMI. SSH and web control panel is timeout. Takes several hours. Server dont have high load or suspicious processes. I checked /etc/hosts.deny and restarted ssh, but nothing :( (0 Replies)
Discussion started by: postcd
0 Replies

5. Red Hat

RHEL5 Server not responding

I have RHEL5 server Sometimes ping timeout occured and i can not access server from any tool or ILOM Any ideas how to solve this? (5 Replies)
Discussion started by: rafat_nasar2010
5 Replies

6. Red Hat

After umount -lf: kernel: nfs: server HOSTNAME not responding, timed out

Greetings! I'm testing a failover solution for NFSv4 on RHEL6 with latest updates. My script umounts (umount -lf /share) the faulty NFS share if it sees that's hanging on the client (the NFS daemon is down on the NFS server) and it mounts the share from another healthy NFS server. Sometimes... (4 Replies)
Discussion started by: Arsene Lupen
4 Replies

7. UNIX for Advanced & Expert Users

NFS server <servername> not responding still trying

Hi gurus, OS = SunOS 5.8 Not sure whether to post this in the scripting one or to advance and experts. Am posting on both since there is two things that am wanting to achieve. Am currerntly having NFS server errors below. At this stage, I am not sure whether I am having a SAN storage issue... (2 Replies)
Discussion started by: newbie_01
2 Replies

8. Solaris

NTFS under Solaris (switching from windows to Solaris server)

I want just to keep Solaris OS as my default OS . I have installed linux and windows as well but all my critical data is stored on NTFS partition so question is how to mount HDD with NTFS on Solaris (tried FUSE + NTFS-3g but that did`t worked for me system was down) And why Solaris does not... (2 Replies)
Discussion started by: microbot
2 Replies

9. UNIX for Dummies Questions & Answers

copying directories from NT server to Unix server (solaris 5.8)

I need to copy around 30 directories (each directory include one or more text file(s)) from NT server to Unix server at one go. For doing this what are the privillages i should have in both NT and Unix server. Please let me know which command i can use in shell prompt. TIA. (4 Replies)
Discussion started by: jhmr7
4 Replies

10. UNIX for Dummies Questions & Answers

NFS SERVER.....not responding

Hi i am using HPUX11.00 and i am facing a starnge problem after some time when i log on a message is coimng NFS server not responding still trying....and it keps on coming there is no other way but to log out..form the server and start once again... there is no file system exported or NFS... (3 Replies)
Discussion started by: Prafulla
3 Replies

Featured Tech Videos